
  






















<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gettysburgtimes.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="columns" />
<meta name="news_keywords" content="columns" />
<meta name="description" content="We think of the summer months as carefree and relaxing, but many kids actually experience an increase in anxiety during the break from school. Anxious kids rely on carefully crafted" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gettysburgtimes.com/life_entertainment/columns/article_1dffb457-1988-5a75-a0e3-6cf507ead962.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/d65d91d6-18a8-11e7-9806-abf0476ff66a.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Anxiety spikes for some kids in the summer" />
<meta property="og:description" content="We think of the summer months as carefree and relaxing, but many kids actually experience an increase in anxiety during the break from school. Anxious kids rely on carefully crafted" />
<meta property="og:site_name" content="GettysburgTimes.com" />
<meta property="og:section" content="Columns" />
<meta property="fb:app_id" content="162570043754775" />
<meta property="article:publisher" content="https://www.facebook.com/gettysburgtimes/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/d65d91d6-18a8-11e7-9806-abf0476ff66a.jpg?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Gburg_Times" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d37e07cfb0394d967fd941c6f98867e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/live/global/resources/styles/site.css?_dc=1585935501"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600,300"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":"208"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/life_entertainment\/columns","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"00","id":"1dffb457-1988-5a75-a0e3-6cf507ead962","app":"editorial","ga_page":"\/life_entertainment\/columns\/article_1dffb457-1988-5a75-a0e3-6cf507ead962.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":404},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-226129303-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10807/cc.js?ns=_cc10807" id="LOTCC_10807"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10807.add('tp', 'TNNW');
		_cc10807.add('act', ' User Login');
		_cc10807.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10807.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3506,8350,2749,4490,3204,2732,877", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '1dffb457-1988-5a75-a0e3-6cf507ead962';
    __tnt.ads.dfp.targeting.k = ["columns"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/gettysburgtimes.com/life_entertainment/columns';
            
                gptAdSlots['ad-2283844'] = googletag.defineSlot(adUnit, [2,1], 'ad-2283844').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2283844'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/gettysburgtimes.com/life_entertainment/columns';
            
                gptAdSlots['ad-2283847'] = googletag.defineSlot(adUnit, [1,1], 'ad-2283847').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2283847'].setTargeting('pos', ['impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/gettysburgtimes.com/life_entertainment/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-2283817'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-2283817').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2283817'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "gettysburgtimes.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/gettysburgtimes.com/life_entertainment/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2283829'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2283829').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2283829'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"691259c8-d4b3-11ec-b80e-c71b475226c2-1373478","asset_id":"691259c8-d4b3-11ec-b80e-c71b475226c2","title":"Who is the Gettysburg Times Athlete of the Week?","url":"\/sports\/poll_691259c8-d4b3-11ec-b80e-c71b475226c2.html","results":"https:\/\/www.gettysburgtimes.com\/sports\/poll_691259c8-d4b3-11ec-b80e-c71b475226c2.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/gettysburgtimes.com/life_entertainment/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2283832'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2283832').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2283832'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1880340() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "gettysburgtimes.com",
            discovery: {
                element: "#evvnt-calendar-1880340",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Times & News Publishing Company",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/gettysburgtimes.com/life_entertainment/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2283838'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2283838').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2283838'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/gettysburgtimes.com/life_entertainment/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-2283826'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-2283826').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2283826'].setTargeting('pos', ['leaderboard-four']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Anxiety spikes for some kids in the summer | Columns | gettysburgtimes.com</title>
            
    <style>body { background-color: #0088A3; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #164559; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #164559; } .fixed-nav #main-navigation { background-color: #164559 !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #B4D433; } .navbar-toggle .icon-bar { background-color: #B4D433 !important; } .navbar-toggle .sr-only-show { color: #B4D433 !important; } #site-top-nav .list-inline>li>a { color: #164559; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #B4D433; } }#site-copyright a, #site-footer a { color: #164559; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #164559; }#site-header{ border-bottom: 3px solid #164559; }#site-footer{ border-top: 3px solid #164559; } .tnt-bg-accent { background-color: #164559; } a .tnt-caret-down { color: #164559; } .block-title .block-title-inner { border-color: #164559; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #164559; } .form-control:focus { border-bottom-color: #164559; } /* Place site-wide CSS here */ /* Site Settings */ #masthead-col-one {width:100%; padding:0;} #masthead-col-one img {min-width:100%; margin-bottom:-1px;} #masthead-col-two, #masthead-col-three {display:none;} .btn, a {transition:all .25s ease-in-out;-webkit-transition:all .25s ease-in-out;-moz-transition:all .25s ease-in-out;} .btn-primary {background:#164559; border-color:#164559;} .btn-success {background:#B4D433; border-color:#B4D433;} .block-title {border-color:rgba(0,0,0,0);} /* Header Settings */ .mobile-logo img {min-width:100px; min-height:25px!important;} #site-header {padding-bottom:0px;} .navbar-default .navbar-nav>li>a {font-size:12px;} #site-navbar-container .navbar-static .navbar-nav>li>a {border:none;} .nav>li>a {padding:10px;} .navbar {min-height:20px;} #main-nav_menu .open {border-color:#fff!important;} #main-nav_menu-child {top:40px;} .current-conditions {margin-top:1px;} .dropdown-menu .card-panel, .dropdown-menu .panel {box-shadow:0 0 rgba(0,0,0,0); border-color:rgba(0,0,0,0)!important;} @media (max-width:1200px) { #main-nav_menu-child {top:75px!important;} } #blox-ad-position-block-pencil1 {padding-top: 20px;} .card .card-image .photo.layout-vertical { background-color: #EEE !important;} .app-editorial #main-nav_menu .blogs .yamm-content .col-sm-2, .app-editorial #main-nav_menu .black-hills-fun .yamm-content .col-sm-2, .app-editorial #main-nav_menu .classifieds .yamm-content .col-sm-2 {width: 100%;} header#site-header{padding-top:0} #site-top-nav-container{} #masthead-col-one{margin-top:-5px} /* #625068 andy */ #blox-ad-position-weather-sponsor1.tnt-ads.tnt-image-ad-wrapper { max-width: 88px; float: left; margin-right: 10px; margin-bottom: 10px; } .row.jobfair .col-md-4 {text-align:center;} .row.jobfair .col-md-4 .block img{margin:auto;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.gettysburgtimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/fafebf8e-14ab-11e7-ac7c-d727ba88647c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Anxiety spikes for some kids in the summer | Columns | gettysburgtimes.com" href="http://www.gettysburgtimes.com/search/?f=rss&amp;t=article&amp;c=life_entertainment/columns&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.gettysburgtimes.com/life_entertainment/columns/article_1dffb457-1988-5a75-a0e3-6cf507ead962.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1373542-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
  
      $('.service-price-text').each(function(i){
        $('.service-price-text:contains(\'Free\')').hide();
        //console.log(' I '+i+'  ---  '+ $.trim( $(this).text() ))

      
      });
   
      
 }); 
</script>



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148099219-14"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148099219-14');
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-1dffb457-1988-5a75-a0e3-6cf507ead962  section-life-entertainment section-columns type-article infinity-disabled" data-path="/life_entertainment/columns">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gettysburgtimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;townnews.crm.group_id=208&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Flife_entertainment%2Fcolumns&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=1dffb457-1988-5a75-a0e3-6cf507ead962&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Flife_entertainment%2Fcolumns%2Farticle_1dffb457-1988-5a75-a0e3-6cf507ead962.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=404&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-226129303-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc10807.add('act', paywallDmpData );_cc10807.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.gettysburgtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Flife_entertainment%2Fcolumns%2Farticle_1dffb457-1988-5a75-a0e3-6cf507ead962.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.gettysburgtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Flife_entertainment%2Fcolumns%2Farticle_1dffb457-1988-5a75-a0e3-6cf507ead962.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.gettysburgtimes.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.gettysburgtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Flife_entertainment%2Fcolumns%2Farticle_1dffb457-1988-5a75-a0e3-6cf507ead962.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.gettysburgtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Flife_entertainment%2Fcolumns%2Farticle_1dffb457-1988-5a75-a0e3-6cf507ead962.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.gettysburgtimes.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.gettysburgtimes.com%252Flife_entertainment%252Fcolumns%252Farticle_1dffb457-1988-5a75-a0e3-6cf507ead962.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="10" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.gettysburgtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Flife_entertainment%2Fcolumns%2Farticle_1dffb457-1988-5a75-a0e3-6cf507ead962.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.gettysburgtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Flife_entertainment%2Fcolumns%2Farticle_1dffb457-1988-5a75-a0e3-6cf507ead962.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.gettysburgtimes.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.gettysburgtimes.com%252Flife_entertainment%252Fcolumns%252Farticle_1dffb457-1988-5a75-a0e3-6cf507ead962.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="10">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.gettysburgtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Flife_entertainment%2Fcolumns%2Farticle_1dffb457-1988-5a75-a0e3-6cf507ead962.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.gettysburgtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Flife_entertainment%2Fcolumns%2Farticle_1dffb457-1988-5a75-a0e3-6cf507ead962.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.gettysburgtimes.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.gettysburgtimes.com%252Flife_entertainment%252Fcolumns%252Farticle_1dffb457-1988-5a75-a0e3-6cf507ead962.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3506);
                
                bloxServiceIDs.push(8350);
                
                bloxServiceIDs.push(2749);
                
                bloxServiceIDs.push(4490);
                
                bloxServiceIDs.push(3204);
                
                bloxServiceIDs.push(2732);
                
                bloxServiceIDs.push(877);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.gettysburgtimes.com/tncms/admin/editorial-asset/?edit=1dffb457-1988-5a75-a0e3-6cf507ead962"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1373547" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1373547" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.gettysburgtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Flife_entertainment%2Fcolumns%2Farticle_1dffb457-1988-5a75-a0e3-6cf507ead962.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.gettysburgtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Flife_entertainment%2Fcolumns%2Farticle_1dffb457-1988-5a75-a0e3-6cf507ead962.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gettysburgtimes.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1373547').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gettysburgtimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gettysburgtimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gettysburgtimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1373547').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.gettysburgtimes.com/users/logout/" id="user-logout-form-1373547"><input type="hidden" name="referer_url" value="https://www.gettysburgtimes.com/life_entertainment/columns/article_1dffb457-1988-5a75-a0e3-6cf507ead962.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1373543" class="tncms-block hidden-md hidden-lg"><section id="block-1373543" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1373543" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1373543" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1373543" class="site-search-form input-group default normal form-control">
        <label for="site-search-1373543-term" class="sr-only">Site search</label>
        <input id="site-search-1373543-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1373543-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1373543" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.gettysburgtimes.com/eedition"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/basket/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election/"  class="nav-link tnt-section-election">Election</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/tourism/"  class="nav-link tnt-section-tourism-battlefield">Tourism/ Battlefield</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_business/"  class="nav-link tnt-section-local-business-news">Local Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police/"  class="nav-link tnt-section-police-and-fire">Police and Fire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/spotlight_pa/"  class="nav-link tnt-section-spotlight-pa">Spotlight PA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://gettysburg.newspaperarchive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/high_school/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/boys_basketball/"  class="nav-link tnt-section-boys_basketball">Boys_basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/girls_basketball/"  class="nav-link tnt-section-girls_basketball">Girls_basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/swimming/"  class="nav-link tnt-section-swimming">Swimming</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/wrestling/"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/staff_columns/"  class="nav-link tnt-section-staffguest-columns">Staff/Guest Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/life_entertainment/"  class="nav-link tnt-section-lifestyle ">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_entertainment/home_style/"  class="nav-link tnt-section-home-style">Home Style</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_entertainment/local"  class="nav-link tnt-section-local-entertainment">Local Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_entertainment/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_entertainment/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://gettysburgtimes.smugmug.com/browse"  target="_blank" rel="noopener" class="nav-link tnt-section-photos ">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://gettysburgtimes.smugmug.com/browse"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-photos">Buy Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/"  class="nav-link tnt-section-sale">Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/"  class="nav-link tnt-section-housing">Housing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service/"  class="nav-link tnt-section-service">Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.bargainsheet.net"  target="_blank" rel="noopener" class="nav-link tnt-section-bargain-sheet">Bargain Sheet</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified"  class="nav-link tnt-section-place-a-classified">Place a Classified</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.gettysburgtimes.com/classifieds/service/coupon/"  target="_blank" rel="noopener" class="nav-link tnt-section-coupons-offers">Coupons & Offers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/subscribe"  class="nav-link tnt-section-subscriptions ">Subscriptions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-paper">e-Paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/"  class="nav-link tnt-section-user-manager">User Manager</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/wedding_show/wedding_show.html"  class="nav-link tnt-section-wedding-show ">Wedding Show</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/pick_of_the_counties/"  class="nav-link tnt-section-pick-of-the-counties ">Pick of the Counties</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise ">Advertise</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://sitesrealtyinc.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-gettysburg-real-estate ">Gettysburg Real Estate</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-2283844" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2283844" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2283844');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-2283847" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2283847" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2283847');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1472934" class="tncms-block pull-left"><div id="weather-1472934" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=17325" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">64&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="17325">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1472934" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Gettysburg, PA
                                
                                <small>(17325)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy in the morning, then thunderstorms developing later in the day. A few storms may be severe. High 86F. Winds NE at 5 to 10 mph. Chance of rain 80%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Showers and thundershowers in the evening, then cloudy with rain likely overnight. Low 66F. Winds ESE at 5 to 10 mph. Chance of rain 90%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 22, 2022 @ 12:54 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=17325"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="http://gettysburg.newspaperarchive.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-free-monday-edition"  href="/eedition/free_monday_edition/"  tabindex="0" >
                    <span class="nav-label ">Free Monday Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1373546" class="tncms-block"><div id="user-controls-1373546" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.gettysburgtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Flife_entertainment%2Fcolumns%2Farticle_1dffb457-1988-5a75-a0e3-6cf507ead962.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.gettysburgtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Flife_entertainment%2Fcolumns%2Farticle_1dffb457-1988-5a75-a0e3-6cf507ead962.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.gettysburgtimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1373546').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gettysburgtimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gettysburgtimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gettysburgtimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1373546').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gettysburgtimes.com/users/logout/" id="user-logout-form-1373546"><input type="hidden" name="referer_url" value="https://www.gettysburgtimes.com/life_entertainment/columns/article_1dffb457-1988-5a75-a0e3-6cf507ead962.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1373544" class="tncms-block"><div class="follow-links-1373544 pull-right">
    
    <section id="block-1373544" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/gettysburgtimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Gburg_Times/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/gburg_times" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gettysburgtimes.com",
  "sameAs" : ["https://www.facebook.com/gettysburgtimes/","http://twitter.com/Gburg_Times/","https://www.instagram.com/gburg_times"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2538157" class="tncms-block visible-lg visible-md"><section id="block-2538157" class="block emphasis-h3   " ><div class="block"><a href="https://www.gettysburgtimes.com/eedition/free_monday_edition/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/c353c132-d06d-11ec-86fd-571756d9b08c.jpg?resize=150%2C9 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/c353c132-d06d-11ec-86fd-571756d9b08c.jpg?resize=200%2C12 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/c353c132-d06d-11ec-86fd-571756d9b08c.jpg?resize=225%2C14 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/c353c132-d06d-11ec-86fd-571756d9b08c.jpg?resize=300%2C18 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/c353c132-d06d-11ec-86fd-571756d9b08c.jpg?resize=400%2C25 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/c353c132-d06d-11ec-86fd-571756d9b08c.jpg?resize=540%2C33 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/c353c132-d06d-11ec-86fd-571756d9b08c.jpg?resize=640%2C39 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/c353c132-d06d-11ec-86fd-571756d9b08c.jpg?resize=750%2C46 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/c353c132-d06d-11ec-86fd-571756d9b08c.jpg?resize=990%2C61 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/c353c132-d06d-11ec-86fd-571756d9b08c.jpg?resize=1035%2C64 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/c353c132-d06d-11ec-86fd-571756d9b08c.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1170"
                height="72"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1373494" class="tncms-block a"><section id="block-1373494" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg?resize=400%2C53 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg?resize=540%2C72 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg?resize=640%2C85 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg?resize=750%2C100 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="917"
                height="122"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1373539" class="tncms-block"><section id="block-1373539" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg?resize=150%2C40 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg?resize=225%2C59 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg?resize=300%2C79 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg?resize=400%2C106 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg?resize=540%2C143 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg?resize=640%2C169 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg?resize=750%2C198 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="870"
                height="230"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1373542" class="tncms-block"><ul id="site-search-1373542-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1373542" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1373542" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-1373542-term" class="sr-only">Site search</label>
        <input id="site-search-1373542-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1373542-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1373542" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-e-edition" href="http://www.gettysburgtimes.com/eedition"  target="_blank" rel="noopener">E-edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community-news" href="/news/basket/" >Community News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/news/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-election" href="/news/election/" >Election</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tourism-battlefield" href="/news/tourism/" >Tourism/ Battlefield</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-business-news" href="/news/local_business/" >Local Business News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-police-and-fire" href="/news/police/" >Police and Fire</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-spotlight-pa" href="/news/spotlight_pa/" >Spotlight PA</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-archives" href="http://gettysburg.newspaperarchive.com/"  target="_blank" rel="noopener">Archives</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-news" href="/news/national/" >National News</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1976101" class="tncms-block"><section id="block-1976101" class="block emphasis-h3   " >
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-123bff03-56a4-571c-a27d-2ee33860e557" class="clearfix card summary has-image" data-track-object='{"title":"Attorney McQuaide retiring after decades representing schools","url":"/news/local/article_123bff03-56a4-571c-a27d-2ee33860e557.html","uuid":"123bff03-56a4-571c-a27d-2ee33860e557","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-123bff03-56a4-571c-a27d-2ee33860e557 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/article_123bff03-56a4-571c-a27d-2ee33860e557.html" class="tnt-asset-link"  aria-label="Attorney McQuaide retiring after decades representing schools">
                
                
                
                <img
                    alt="Attorney McQuaide retiring after decades representing schools"
                    src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/d2/cd27f732-7ad1-55cd-af4e-7517e71e89d1/62b2376d3cc32.image.jpg?resize=193%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1413"
                    height="1467" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/article_123bff03-56a4-571c-a27d-2ee33860e557.html" class="tnt-asset-link" aria-label="Attorney McQuaide retiring after decades representing schools">
        

        
            Attorney McQuaide retiring after decades representing schools</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2022-06-22T00:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-501dce96-010f-5cda-b96e-35e44a2c3b00" class="clearfix card summary has-image" data-track-object='{"title":"1 transported following crash","url":"/news/local/image_501dce96-010f-5cda-b96e-35e44a2c3b00.html","uuid":"501dce96-010f-5cda-b96e-35e44a2c3b00","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-501dce96-010f-5cda-b96e-35e44a2c3b00 media-preview image-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/image_501dce96-010f-5cda-b96e-35e44a2c3b00.html" class="tnt-asset-link"  aria-label="1 transported following crash">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="1 transported following crash"
                            class="img-responsive lazyload full default"
                            width="1410"
                            height="950"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/01/501dce96-010f-5cda-b96e-35e44a2c3b00/62b28cd6ea226.image.jpg?resize=150%2C101 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/01/501dce96-010f-5cda-b96e-35e44a2c3b00/62b28cd6ea226.image.jpg?resize=200%2C135 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/01/501dce96-010f-5cda-b96e-35e44a2c3b00/62b28cd6ea226.image.jpg?resize=225%2C152 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/01/501dce96-010f-5cda-b96e-35e44a2c3b00/62b28cd6ea226.image.jpg?resize=300%2C202 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/01/501dce96-010f-5cda-b96e-35e44a2c3b00/62b28cd6ea226.image.jpg?resize=400%2C270 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/01/501dce96-010f-5cda-b96e-35e44a2c3b00/62b28cd6ea226.image.jpg?resize=540%2C364 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/01/501dce96-010f-5cda-b96e-35e44a2c3b00/62b28cd6ea226.image.jpg?resize=640%2C431 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/01/501dce96-010f-5cda-b96e-35e44a2c3b00/62b28cd6ea226.image.jpg?resize=750%2C505 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/01/501dce96-010f-5cda-b96e-35e44a2c3b00/62b28cd6ea226.image.jpg?resize=990%2C667 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/01/501dce96-010f-5cda-b96e-35e44a2c3b00/62b28cd6ea226.image.jpg?resize=1035%2C697 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/01/501dce96-010f-5cda-b96e-35e44a2c3b00/62b28cd6ea226.image.jpg?resize=1200%2C809 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/01/501dce96-010f-5cda-b96e-35e44a2c3b00/62b28cd6ea226.image.jpg?resize=1333%2C898 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/01/501dce96-010f-5cda-b96e-35e44a2c3b00/62b28cd6ea226.image.jpg?resize=1410%2C950 1476w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/image_501dce96-010f-5cda-b96e-35e44a2c3b00.html" class="tnt-asset-link" aria-label="1 transported following crash">
        

        
            1 transported following crash</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2022-06-21T19:50:00-04:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-d0c56f38-8927-5ac0-9d50-02ffea39920b" class="clearfix card summary has-image" data-track-object='{"title":"Local firefighter volunteers in Jerusalem","url":"/news/local/article_d0c56f38-8927-5ac0-9d50-02ffea39920b.html","uuid":"d0c56f38-8927-5ac0-9d50-02ffea39920b","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-d0c56f38-8927-5ac0-9d50-02ffea39920b media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/article_d0c56f38-8927-5ac0-9d50-02ffea39920b.html" class="tnt-asset-link"  aria-label="Local firefighter volunteers in Jerusalem">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Local firefighter volunteers in Jerusalem"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/30/c3069d9d-2012-5a59-a322-0427999aae1a/62ad4af5d70d6.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/30/c3069d9d-2012-5a59-a322-0427999aae1a/62ad4af5d70d6.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/30/c3069d9d-2012-5a59-a322-0427999aae1a/62ad4af5d70d6.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/30/c3069d9d-2012-5a59-a322-0427999aae1a/62ad4af5d70d6.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/30/c3069d9d-2012-5a59-a322-0427999aae1a/62ad4af5d70d6.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/30/c3069d9d-2012-5a59-a322-0427999aae1a/62ad4af5d70d6.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/30/c3069d9d-2012-5a59-a322-0427999aae1a/62ad4af5d70d6.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/30/c3069d9d-2012-5a59-a322-0427999aae1a/62ad4af5d70d6.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/30/c3069d9d-2012-5a59-a322-0427999aae1a/62ad4af5d70d6.image.jpg?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/30/c3069d9d-2012-5a59-a322-0427999aae1a/62ad4af5d70d6.image.jpg?resize=1035%2C777 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/30/c3069d9d-2012-5a59-a322-0427999aae1a/62ad4af5d70d6.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/30/c3069d9d-2012-5a59-a322-0427999aae1a/62ad4af5d70d6.image.jpg?resize=1333%2C1000 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/30/c3069d9d-2012-5a59-a322-0427999aae1a/62ad4af5d70d6.image.jpg?resize=1476%2C1107 1476w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/30/c3069d9d-2012-5a59-a322-0427999aae1a/62ad4af5d70d6.image.jpg?resize=1662%2C1247 2008w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/article_d0c56f38-8927-5ac0-9d50-02ffea39920b.html" class="tnt-asset-link" aria-label="Local firefighter volunteers in Jerusalem">
        

        
            Local firefighter volunteers in Jerusalem</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2022-06-21T00:00:00-04:00" class="tnt-date asset-date text-muted">Jun 21, 2022</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1435757" class="tncms-block"><section id="block-1435757" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_900193d3-f0a0-5d57-a7e3-ebfedbe3f920.html" class="tnt-asset-link" aria-label="Taxpayer gaveled down as GASD Board jumps taxes, passes budget">
        

        
            Taxpayer gaveled down as GASD Board jumps taxes, passes budget</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_2159e4f4-e077-5995-9114-80761f29be58.html" class="tnt-asset-link" aria-label="Police taking new look at unsolved 1986 homicide">
        

        
            Police taking new look at unsolved 1986 homicide</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_a46d4623-1da1-5df0-9af9-b3e7ff881a22.html" class="tnt-asset-link" aria-label="Supervisors address Night Out, park problems">
        

        
            Supervisors address Night Out, park problems</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_123bff03-56a4-571c-a27d-2ee33860e557.html" class="tnt-asset-link" aria-label="Attorney McQuaide retiring after decades representing schools">
        

        
            Attorney McQuaide retiring after decades representing schools</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/basket/article_1ac69481-d99e-515b-a8c2-a529338f5b0d.html" class="tnt-asset-link" aria-label="Community Calendar for June 22">
        

        
            Community Calendar for June 22</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/high_school/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-high-school-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-boys_basketball" href="/sports/high_school/boys_basketball/" >Boys_basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-girls_basketball" href="/sports/high_school/girls_basketball/" >Girls_basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-swimming" href="/sports/high_school/swimming/" >Swimming</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wrestling" href="/sports/high_school/wrestling/" >Wrestling</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/sports/community/" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/sports/national" >National</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-college" href="/sports/college/" >College</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-high-school-one" class="tncms-region "><div id="tncms-block-1974719" class="tncms-block"><section id="block-1974719" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1974719 ">
        <div class="block-title-inner">
            <h3>
                
                Winter Sports
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-09bbc573-6dff-509f-9cc3-d7f149e40ee3" class="clearfix card summary has-image" data-track-object='{"title":"Askins named state coach of the year; Bair, Hoddinott earn first-team honors","url":"/sports/article_09bbc573-6dff-509f-9cc3-d7f149e40ee3.html","uuid":"09bbc573-6dff-509f-9cc3-d7f149e40ee3","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-09bbc573-6dff-509f-9cc3-d7f149e40ee3 media-preview article-asset " data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_09bbc573-6dff-509f-9cc3-d7f149e40ee3.html" class="tnt-asset-link"  aria-label="Askins named state coach of the year; Bair, Hoddinott earn first-team honors">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Askins named state coach of the year; Bair, Hoddinott earn first-team honors"
                            class="img-responsive lazyload full default"
                            width="840"
                            height="315"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/a9/ea9a0d1b-ddee-5387-b7d3-6b36d0ed8f05/626b439b88fa5.image.jpg?crop=840%2C315%2C0%2C316&resize=150%2C56&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/a9/ea9a0d1b-ddee-5387-b7d3-6b36d0ed8f05/626b439b88fa5.image.jpg?crop=840%2C315%2C0%2C316&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/a9/ea9a0d1b-ddee-5387-b7d3-6b36d0ed8f05/626b439b88fa5.image.jpg?crop=840%2C315%2C0%2C316&resize=225%2C84&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/a9/ea9a0d1b-ddee-5387-b7d3-6b36d0ed8f05/626b439b88fa5.image.jpg?crop=840%2C315%2C0%2C316&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/a9/ea9a0d1b-ddee-5387-b7d3-6b36d0ed8f05/626b439b88fa5.image.jpg?crop=840%2C315%2C0%2C316&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/a9/ea9a0d1b-ddee-5387-b7d3-6b36d0ed8f05/626b439b88fa5.image.jpg?crop=840%2C315%2C0%2C316&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/a9/ea9a0d1b-ddee-5387-b7d3-6b36d0ed8f05/626b439b88fa5.image.jpg?crop=840%2C315%2C0%2C316&resize=640%2C240&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/a9/ea9a0d1b-ddee-5387-b7d3-6b36d0ed8f05/626b439b88fa5.image.jpg?crop=840%2C315%2C0%2C316&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/a9/ea9a0d1b-ddee-5387-b7d3-6b36d0ed8f05/626b439b88fa5.image.jpg?crop=840%2C315%2C0%2C316&resize=840%2C315&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_09bbc573-6dff-509f-9cc3-d7f149e40ee3.html" class="tnt-asset-link" aria-label="Askins named state coach of the year; Bair, Hoddinott earn first-team honors">
        

        
            Askins named state coach of the year; Bair, Hoddinott earn first-team honors</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-04-28T23:13:29-04:00" class="tnt-date tnt-update-old asset-date text-muted">Apr 28, 2022</time>
    </li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-816a861b-198e-57a5-a949-2cb05226c2ed" class="clearfix card summary" data-track-object='{"title":"Gettysburg&#39;s Bair in the running for Miss Pennsylvania Basketball award","url":"/sports/article_816a861b-198e-57a5-a949-2cb05226c2ed.html","uuid":"816a861b-198e-57a5-a949-2cb05226c2ed","app":"editorial","metric":""}' >
            <div class="card-container">
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_816a861b-198e-57a5-a949-2cb05226c2ed.html" class="tnt-asset-link" aria-label="Gettysburg's Bair in the running for Miss Pennsylvania Basketball award">
        

        
            Gettysburg's Bair in the running for Miss Pennsylvania Basketball award</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2022-04-12T20:50:00-04:00" class="tnt-date asset-date text-muted">Apr 12, 2022</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-f3cfbbac-33a8-5ddf-9b38-72c09390074e" class="clearfix card summary has-image" data-track-object='{"title":"Area tennis teams looking to make a playoff push","url":"/sports/article_f3cfbbac-33a8-5ddf-9b38-72c09390074e.html","uuid":"f3cfbbac-33a8-5ddf-9b38-72c09390074e","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-f3cfbbac-33a8-5ddf-9b38-72c09390074e media-preview article-asset " data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_f3cfbbac-33a8-5ddf-9b38-72c09390074e.html" class="tnt-asset-link"  aria-label="Area tennis teams looking to make a playoff push">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Area tennis teams looking to make a playoff push"
                            class="img-responsive lazyload full default"
                            width="1560"
                            height="585"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/4e/54e3884e-b7a5-5b9e-8d24-6b92f3ab12ca/624e3e6fbd719.image.jpg?crop=1560%2C585%2C0%2C299&resize=150%2C56&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/4e/54e3884e-b7a5-5b9e-8d24-6b92f3ab12ca/624e3e6fbd719.image.jpg?crop=1560%2C585%2C0%2C299&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/4e/54e3884e-b7a5-5b9e-8d24-6b92f3ab12ca/624e3e6fbd719.image.jpg?crop=1560%2C585%2C0%2C299&resize=225%2C84&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/4e/54e3884e-b7a5-5b9e-8d24-6b92f3ab12ca/624e3e6fbd719.image.jpg?crop=1560%2C585%2C0%2C299&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/4e/54e3884e-b7a5-5b9e-8d24-6b92f3ab12ca/624e3e6fbd719.image.jpg?crop=1560%2C585%2C0%2C299&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/4e/54e3884e-b7a5-5b9e-8d24-6b92f3ab12ca/624e3e6fbd719.image.jpg?crop=1560%2C585%2C0%2C299&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/4e/54e3884e-b7a5-5b9e-8d24-6b92f3ab12ca/624e3e6fbd719.image.jpg?crop=1560%2C585%2C0%2C299&resize=640%2C240&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/4e/54e3884e-b7a5-5b9e-8d24-6b92f3ab12ca/624e3e6fbd719.image.jpg?crop=1560%2C585%2C0%2C299&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/4e/54e3884e-b7a5-5b9e-8d24-6b92f3ab12ca/624e3e6fbd719.image.jpg?crop=1560%2C585%2C0%2C299&resize=990%2C371&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/4e/54e3884e-b7a5-5b9e-8d24-6b92f3ab12ca/624e3e6fbd719.image.jpg?crop=1560%2C585%2C0%2C299&resize=1035%2C388&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/4e/54e3884e-b7a5-5b9e-8d24-6b92f3ab12ca/624e3e6fbd719.image.jpg?crop=1560%2C585%2C0%2C299&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/4e/54e3884e-b7a5-5b9e-8d24-6b92f3ab12ca/624e3e6fbd719.image.jpg?crop=1560%2C585%2C0%2C299&resize=1333%2C500&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/4e/54e3884e-b7a5-5b9e-8d24-6b92f3ab12ca/624e3e6fbd719.image.jpg?crop=1560%2C585%2C0%2C299&resize=1476%2C554&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/4e/54e3884e-b7a5-5b9e-8d24-6b92f3ab12ca/624e3e6fbd719.image.jpg?crop=1560%2C585%2C0%2C299&resize=1560%2C585&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_f3cfbbac-33a8-5ddf-9b38-72c09390074e.html" class="tnt-asset-link" aria-label="Area tennis teams looking to make a playoff push">
        

        
            Area tennis teams looking to make a playoff push</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2022-04-06T20:57:00-04:00" class="tnt-date asset-date text-muted">Apr 6, 2022</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-high-school-two" class="tncms-region "><div id="tncms-block-1974736" class="tncms-block"><section id="block-1974736" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1974736 ">
        <div class="block-title-inner">
            <h3>
                
                Spring Sports
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-5d3d28c0-4086-52c6-9343-560ebde7272f" class="clearfix card summary has-image" data-track-object='{"title":"Delone falls in semifinals","url":"/sports/high_school/baseball/article_5d3d28c0-4086-52c6-9343-560ebde7272f.html","uuid":"5d3d28c0-4086-52c6-9343-560ebde7272f","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-5d3d28c0-4086-52c6-9343-560ebde7272f media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high_school/baseball/article_5d3d28c0-4086-52c6-9343-560ebde7272f.html" class="tnt-asset-link"  aria-label="Delone falls in semifinals">
                
                
                
                <img
                    alt="Delone falls in semifinals"
                    src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/ef/eef43638-a748-5611-b75c-d7bbc5f06112/62a7c7509281e.image.jpg?resize=177%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1352"
                    height="1532" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/high_school/baseball/article_5d3d28c0-4086-52c6-9343-560ebde7272f.html" class="tnt-asset-link" aria-label="Delone falls in semifinals">
        

        
            Delone falls in semifinals</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2022-06-14T00:00:00-04:00" class="tnt-date asset-date text-muted">Jun 14, 2022</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-4e148460-6109-516a-8c04-c387ca44220c" class="clearfix card summary has-image" data-track-object='{"title":"Squires reach baseball state semifinals for first time in program history","url":"/sports/article_4e148460-6109-516a-8c04-c387ca44220c.html","uuid":"4e148460-6109-516a-8c04-c387ca44220c","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-4e148460-6109-516a-8c04-c387ca44220c media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_4e148460-6109-516a-8c04-c387ca44220c.html" class="tnt-asset-link"  aria-label="Squires reach baseball state semifinals for first time in program history">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Squires reach baseball state semifinals for first time in program history"
                            class="img-responsive lazyload full default"
                            width="1560"
                            height="1329"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/d7/ed79e887-fbbd-509e-a5da-665e50a1b5d4/62a2980d9dacf.image.jpg?resize=150%2C128 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/d7/ed79e887-fbbd-509e-a5da-665e50a1b5d4/62a2980d9dacf.image.jpg?resize=200%2C170 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/d7/ed79e887-fbbd-509e-a5da-665e50a1b5d4/62a2980d9dacf.image.jpg?resize=225%2C192 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/d7/ed79e887-fbbd-509e-a5da-665e50a1b5d4/62a2980d9dacf.image.jpg?resize=300%2C256 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/d7/ed79e887-fbbd-509e-a5da-665e50a1b5d4/62a2980d9dacf.image.jpg?resize=400%2C341 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/d7/ed79e887-fbbd-509e-a5da-665e50a1b5d4/62a2980d9dacf.image.jpg?resize=540%2C460 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/d7/ed79e887-fbbd-509e-a5da-665e50a1b5d4/62a2980d9dacf.image.jpg?resize=640%2C545 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/d7/ed79e887-fbbd-509e-a5da-665e50a1b5d4/62a2980d9dacf.image.jpg?resize=750%2C639 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/d7/ed79e887-fbbd-509e-a5da-665e50a1b5d4/62a2980d9dacf.image.jpg?resize=990%2C843 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/d7/ed79e887-fbbd-509e-a5da-665e50a1b5d4/62a2980d9dacf.image.jpg?resize=1035%2C882 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/d7/ed79e887-fbbd-509e-a5da-665e50a1b5d4/62a2980d9dacf.image.jpg?resize=1200%2C1022 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/d7/ed79e887-fbbd-509e-a5da-665e50a1b5d4/62a2980d9dacf.image.jpg?resize=1333%2C1136 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/d7/ed79e887-fbbd-509e-a5da-665e50a1b5d4/62a2980d9dacf.image.jpg?resize=1476%2C1257 1476w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/d7/ed79e887-fbbd-509e-a5da-665e50a1b5d4/62a2980d9dacf.image.jpg?resize=1560%2C1329 2008w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_4e148460-6109-516a-8c04-c387ca44220c.html" class="tnt-asset-link" aria-label="Squires reach baseball state semifinals for first time in program history">
        

        
            Squires reach baseball state semifinals for first time in program history</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-06-09T23:28:59-04:00" class="tnt-date tnt-update-old asset-date text-muted">Jun 9, 2022</time>
    </li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-0af0fd2f-8e4e-5021-86cd-3c7c4257442c" class="clearfix card summary" data-track-object='{"title":"Bolts blanked by Holy Ghost in PIAA baseball opener","url":"/sports/article_0af0fd2f-8e4e-5021-86cd-3c7c4257442c.html","uuid":"0af0fd2f-8e4e-5021-86cd-3c7c4257442c","app":"editorial","metric":""}' >
            <div class="card-container">
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_0af0fd2f-8e4e-5021-86cd-3c7c4257442c.html" class="tnt-asset-link" aria-label="Bolts blanked by Holy Ghost in PIAA baseball opener">
        

        
            Bolts blanked by Holy Ghost in PIAA baseball opener</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2022-06-06T22:50:00-04:00" class="tnt-date asset-date text-muted">Jun 6, 2022</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-high-school-bottom" class="tncms-region "><div id="tncms-block-1974720" class="tncms-block"><section id="block-1974720" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1974720 ">
        <div class="block-title-inner">
            <h3>
                
                Fall Sports
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-37cc04a7-6486-58fd-915b-59554438f67e" class="clearfix card summary has-image" data-track-object='{"title":"Littlestown&#39;s Orwig, Delone&#39;s Mummert named all-state in girls&#39; volleyball","url":"/sports/article_37cc04a7-6486-58fd-915b-59554438f67e.html","uuid":"37cc04a7-6486-58fd-915b-59554438f67e","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-37cc04a7-6486-58fd-915b-59554438f67e media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_37cc04a7-6486-58fd-915b-59554438f67e.html" class="tnt-asset-link"  aria-label="Littlestown's Orwig, Delone's Mummert named all-state in girls' volleyball">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Littlestown's Orwig, Delone's Mummert named all-state in girls' volleyball"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/a2/da28afbb-3893-5835-8be9-5628e3fbd87b/61b8138030f5a.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/a2/da28afbb-3893-5835-8be9-5628e3fbd87b/61b8138030f5a.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/a2/da28afbb-3893-5835-8be9-5628e3fbd87b/61b8138030f5a.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/a2/da28afbb-3893-5835-8be9-5628e3fbd87b/61b8138030f5a.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/a2/da28afbb-3893-5835-8be9-5628e3fbd87b/61b8138030f5a.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/a2/da28afbb-3893-5835-8be9-5628e3fbd87b/61b8138030f5a.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/a2/da28afbb-3893-5835-8be9-5628e3fbd87b/61b8138030f5a.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/a2/da28afbb-3893-5835-8be9-5628e3fbd87b/61b8138030f5a.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/a2/da28afbb-3893-5835-8be9-5628e3fbd87b/61b8138030f5a.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/a2/da28afbb-3893-5835-8be9-5628e3fbd87b/61b8138030f5a.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/a2/da28afbb-3893-5835-8be9-5628e3fbd87b/61b8138030f5a.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/a2/da28afbb-3893-5835-8be9-5628e3fbd87b/61b8138030f5a.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/a2/da28afbb-3893-5835-8be9-5628e3fbd87b/61b8138030f5a.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/a2/da28afbb-3893-5835-8be9-5628e3fbd87b/61b8138030f5a.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_37cc04a7-6486-58fd-915b-59554438f67e.html" class="tnt-asset-link" aria-label="Littlestown's Orwig, Delone's Mummert named all-state in girls' volleyball">
        

        
            Littlestown's Orwig, Delone's Mummert named all-state in girls' volleyball</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-12-13T22:21:00-05:00" class="tnt-date asset-date text-muted">Dec 13, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-a6a89001-3a8c-5cdd-9f9e-5a625554ebe0" class="clearfix card summary has-image" data-track-object='{"title":"Bolts’ Orwig inks NLI","url":"/sports/image_a6a89001-3a8c-5cdd-9f9e-5a625554ebe0.html","uuid":"a6a89001-3a8c-5cdd-9f9e-5a625554ebe0","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-a6a89001-3a8c-5cdd-9f9e-5a625554ebe0 media-preview image-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/image_a6a89001-3a8c-5cdd-9f9e-5a625554ebe0.html" class="tnt-asset-link"  aria-label="Bolts’ Orwig inks NLI">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bolts’ Orwig inks NLI"
                            class="img-responsive lazyload full default"
                            width="840"
                            height="613"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/a/6a/a6a89001-3a8c-5cdd-9f9e-5a625554ebe0/619db04473fab.image.jpg?resize=150%2C109 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/a/6a/a6a89001-3a8c-5cdd-9f9e-5a625554ebe0/619db04473fab.image.jpg?resize=200%2C146 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/a/6a/a6a89001-3a8c-5cdd-9f9e-5a625554ebe0/619db04473fab.image.jpg?resize=225%2C164 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/a/6a/a6a89001-3a8c-5cdd-9f9e-5a625554ebe0/619db04473fab.image.jpg?resize=300%2C219 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/a/6a/a6a89001-3a8c-5cdd-9f9e-5a625554ebe0/619db04473fab.image.jpg?resize=400%2C292 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/a/6a/a6a89001-3a8c-5cdd-9f9e-5a625554ebe0/619db04473fab.image.jpg?resize=540%2C394 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/a/6a/a6a89001-3a8c-5cdd-9f9e-5a625554ebe0/619db04473fab.image.jpg?resize=640%2C467 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/a/6a/a6a89001-3a8c-5cdd-9f9e-5a625554ebe0/619db04473fab.image.jpg?resize=750%2C547 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/a/6a/a6a89001-3a8c-5cdd-9f9e-5a625554ebe0/619db04473fab.image.jpg?resize=840%2C613 990w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/image_a6a89001-3a8c-5cdd-9f9e-5a625554ebe0.html" class="tnt-asset-link" aria-label="Bolts’ Orwig inks NLI">
        

        
            Bolts’ Orwig inks NLI</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-11-23T18:32:00-05:00" class="tnt-date asset-date text-muted">Nov 23, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-669878e9-6ce1-5021-844d-88d149249beb" class="clearfix card summary has-image" data-track-object='{"title":"Zavala, Blose lead way YAIAA boys&#39; soccer all-stars","url":"/sports/article_669878e9-6ce1-5021-844d-88d149249beb.html","uuid":"669878e9-6ce1-5021-844d-88d149249beb","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-669878e9-6ce1-5021-844d-88d149249beb media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_669878e9-6ce1-5021-844d-88d149249beb.html" class="tnt-asset-link"  aria-label="Zavala, Blose lead way YAIAA boys' soccer all-stars">
                
                
                
                <img
                    alt="Zavala, Blose lead way YAIAA boys' soccer all-stars"
                    src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/5f/35f2839f-688f-5e98-8a2c-f21097a2af4a/61971bdfe5695.image.jpg?resize=187%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1302"
                    height="1392" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_669878e9-6ce1-5021-844d-88d149249beb.html" class="tnt-asset-link" aria-label="Zavala, Blose lead way YAIAA boys' soccer all-stars">
        

        
            Zavala, Blose lead way YAIAA boys' soccer all-stars</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-11-18T18:51:00-05:00" class="tnt-date asset-date text-muted">Nov 18, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-staffguest-columns" href="/opinion/staff_columns/" >Staff/Guest Columns</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1435755" class="tncms-block"><section id="block-1435755" class="block emphasis-h2   " ><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-99476cda-55ff-5980-bcfd-f58f2ef7a96b" class="clearfix tnt-asset-type-article card showcase position-0 odd service-id-3506 premium  tnt-section-opinion tnt-sub-section-staff-columns">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/opinion/staff_columns/article_99476cda-55ff-5980-bcfd-f58f2ef7a96b.html" class="tnt-asset-link" aria-label="House Policy Committee Works to Understand and Curb Inflation">
        

        
            House Policy Committee Works to Understand and Curb Inflation</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-06-22T00:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li><li class="card-comment-count"><a href="/opinion/staff_columns/article_99476cda-55ff-5980-bcfd-f58f2ef7a96b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fstaff_columns%2Farticle_99476cda-55ff-5980-bcfd-f58f2ef7a96b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/staff_columns/article_99476cda-55ff-5980-bcfd-f58f2ef7a96b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99476cda-55ff-5980-bcfd-f58f2ef7a96b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=House%20Policy%20Committee%20Works%20to%20Understand%20and%20Curb%20Inflation&via=Gburg_Times&url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fstaff_columns%2Farticle_99476cda-55ff-5980-bcfd-f58f2ef7a96b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/staff_columns/article_99476cda-55ff-5980-bcfd-f58f2ef7a96b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99476cda-55ff-5980-bcfd-f58f2ef7a96b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gettysburgtimes.com/opinion/staff_columns/article_99476cda-55ff-5980-bcfd-f58f2ef7a96b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/staff_columns/article_99476cda-55ff-5980-bcfd-f58f2ef7a96b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99476cda-55ff-5980-bcfd-f58f2ef7a96b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gettysburgtimes.com/tncms/asset/editorial/99476cda-55ff-5980-bcfd-f58f2ef7a96b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"99476cda-55ff-5980-bcfd-f58f2ef7a96b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGettysburg%20Times%5D%20House%20Policy%20Committee%20Works%20to%20Understand%20and%20Curb%20Inflation&body=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fstaff_columns%2Farticle_99476cda-55ff-5980-bcfd-f58f2ef7a96b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"99476cda-55ff-5980-bcfd-f58f2ef7a96b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1435758" class="tncms-block"><section id="block-1435758" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/staff_columns/article_99476cda-55ff-5980-bcfd-f58f2ef7a96b.html" class="tnt-asset-link" aria-label="House Policy Committee Works to Understand and Curb Inflation">
        

        
            House Policy Committee Works to Understand and Curb Inflation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/staff_columns/article_a083ce70-fbee-55b6-8cbf-6b478836a08a.html" class="tnt-asset-link" aria-label="Summer bike hikes a relic of the past">
        

        
            Summer bike hikes a relic of the past</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/staff_columns/article_97d47639-b55a-5658-a339-c7bf66356897.html" class="tnt-asset-link" aria-label="It is the job">
        

        
            It is the job</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/staff_columns/article_92fe276c-b0f7-5079-b008-3d52cb6b6912.html" class="tnt-asset-link" aria-label="JFK, disinformation, and the death of expertise">
        

        
            JFK, disinformation, and the death of expertise</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/article_bab61392-f23a-58e2-bff5-1b20b69c134e.html" class="tnt-asset-link" aria-label="Say it ain’t so, Torren">
        

        
            Say it ain’t so, Torren</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/article_bdb46003-d777-5b7c-80db-e0dcd5018adf.html" class="tnt-asset-link" aria-label="Disgusting and shameful">
        

        
            Disgusting and shameful</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/article_6bae4125-4a96-5c4d-92dc-5f6529247ba8.html" class="tnt-asset-link" aria-label="What do I know?">
        

        
            What do I know?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/staff_columns/article_cac7c74c-5379-5bfd-a11b-740f5421e4f5.html" class="tnt-asset-link" aria-label="Should 'eyes up here' be enforced?">
        

        
            Should 'eyes up here' be enforced?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/staff_columns/article_95a6af67-1ed2-5bf3-a7fb-b5afbeecaea2.html" class="tnt-asset-link" aria-label="Good news from Texas">
        

        
            Good news from Texas</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/staff_columns/article_88fb23c6-febc-54ca-92f2-0c71efd28016.html" class="tnt-asset-link" aria-label="What My Father Wants Most">
        

        
            What My Father Wants Most</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw lifestyle">
                <a class="dropdown-toggle nav-link tnt-section-lifestyle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/life_entertainment/" >Lifestyle
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-life-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-home-style" href="/life_entertainment/home_style/" >Home Style</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-entertainment" href="/life_entertainment/local" >Local Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-columns" href="/life_entertainment/columns/" >Columns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-religion" href="/life_entertainment/religion/" >Religion</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-entertainment-one" class="tncms-region "><div id="tncms-block-1974724" class="tncms-block"><section id="block-1974724" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1974724 ">
        <div class="block-title-inner">
            <h3>
                
                Local entertainment
                
            </h3>
        </div>
    </div></div><div class="card-img-md">
        
            
            <article id="card-blog-ac1eeb17-aacf-5468-a630-b88edf4140a6" class="clearfix card blog   tnt-section-life-entertainment tnt-sub-section-home-style">
            <div class="card-container">
                <div class="card-body">
                    <div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/life_entertainment/home_style" class="tnt-section-tag">Home Style</a>
                </div>
            
            </div>
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/life_entertainment/home_style/article_ac1eeb17-aacf-5468-a630-b88edf4140a6.html" class="tnt-asset-link" aria-label="Property Transfers">
        

        
            Property Transfers</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                
                                    <li>
        <time datetime="2022-06-17T00:00:00-04:00" class="tnt-date asset-date text-muted">Jun 17, 2022</time></li>
                                
                                
                                    <li><a href="/life_entertainment/home_style/article_ac1eeb17-aacf-5468-a630-b88edf4140a6.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-blog-674a924b-454f-5943-8c2a-94d604a66203" class="clearfix card blog   tnt-section-life-entertainment tnt-sub-section-home-style">
            <div class="card-container">
                <div class="card-body">
                    <div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/life_entertainment/home_style" class="tnt-section-tag">Home Style</a>
                </div>
            
            </div>
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/life_entertainment/home_style/article_674a924b-454f-5943-8c2a-94d604a66203.html" class="tnt-asset-link" aria-label="Plant pathology grad student to study grapevine disease">
        

        
            Plant pathology grad student to study grapevine disease</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                
                                    <li>
        <time datetime="2022-06-17T00:00:00-04:00" class="tnt-date asset-date text-muted">Jun 17, 2022</time></li>
                                
                                
                                    <li><a href="/life_entertainment/home_style/article_674a924b-454f-5943-8c2a-94d604a66203.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-blog-df5848b9-9e69-52fe-8068-d471d3789344" class="clearfix card blog   tnt-section-life-entertainment tnt-sub-section-home-style">
            <div class="card-container">
                <div class="card-body">
                    <div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/life_entertainment/home_style" class="tnt-section-tag">Home Style</a>
                </div>
            
            </div>
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/life_entertainment/home_style/article_df5848b9-9e69-52fe-8068-d471d3789344.html" class="tnt-asset-link" aria-label="To heal a landscape, ‘let it be’ worked for me">
        

        
            To heal a landscape, ‘let it be’ worked for me</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                
                                    <li>
        <time datetime="2022-06-17T00:00:00-04:00" class="tnt-date asset-date text-muted">Jun 17, 2022</time></li>
                                
                                
                                    <li><a href="/life_entertainment/home_style/article_df5848b9-9e69-52fe-8068-d471d3789344.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-entertainment-two" class="tncms-region "><div id="tncms-block-1974722" class="tncms-block"><section id="block-1974722" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1974722 ">
        <div class="block-title-inner">
            <h3>
                
                National Entertainment
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-309db5e6-4775-53be-95da-7bf1c81db5af" class="clearfix card summary has-image" data-track-object='{"title":"New this week: Luke Combs, Kevin Hart and Woody Harrelson","url":"/life_entertainment/entertainment/article_309db5e6-4775-53be-95da-7bf1c81db5af.html","uuid":"309db5e6-4775-53be-95da-7bf1c81db5af","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-309db5e6-4775-53be-95da-7bf1c81db5af media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/life_entertainment/entertainment/article_309db5e6-4775-53be-95da-7bf1c81db5af.html" class="tnt-asset-link"  aria-label="New this week: Luke Combs, Kevin Hart and Woody Harrelson">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="New this week: Luke Combs, Kevin Hart and Woody Harrelson"
                            class="img-responsive lazyload ap-photo full default"
                            width="1673"
                            height="1239"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/9/15/91518893-a8bd-50ce-9183-9eb21655ca00/62b2092209e75.image.jpg?resize=150%2C111 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/9/15/91518893-a8bd-50ce-9183-9eb21655ca00/62b2092209e75.image.jpg?resize=200%2C148 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/9/15/91518893-a8bd-50ce-9183-9eb21655ca00/62b2092209e75.image.jpg?resize=225%2C167 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/9/15/91518893-a8bd-50ce-9183-9eb21655ca00/62b2092209e75.image.jpg?resize=300%2C222 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/9/15/91518893-a8bd-50ce-9183-9eb21655ca00/62b2092209e75.image.jpg?resize=400%2C296 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/9/15/91518893-a8bd-50ce-9183-9eb21655ca00/62b2092209e75.image.jpg?resize=540%2C400 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/9/15/91518893-a8bd-50ce-9183-9eb21655ca00/62b2092209e75.image.jpg?resize=640%2C474 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/9/15/91518893-a8bd-50ce-9183-9eb21655ca00/62b2092209e75.image.jpg?resize=750%2C555 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/9/15/91518893-a8bd-50ce-9183-9eb21655ca00/62b2092209e75.image.jpg?resize=990%2C733 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/9/15/91518893-a8bd-50ce-9183-9eb21655ca00/62b2092209e75.image.jpg?resize=1035%2C767 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/9/15/91518893-a8bd-50ce-9183-9eb21655ca00/62b2092209e75.image.jpg?resize=1200%2C889 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/9/15/91518893-a8bd-50ce-9183-9eb21655ca00/62b2092209e75.image.jpg?resize=1333%2C987 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/9/15/91518893-a8bd-50ce-9183-9eb21655ca00/62b2092209e75.image.jpg?resize=1476%2C1093 1476w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/9/15/91518893-a8bd-50ce-9183-9eb21655ca00/62b2092209e75.image.jpg?resize=1673%2C1239 2008w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/life_entertainment/entertainment/article_309db5e6-4775-53be-95da-7bf1c81db5af.html" class="tnt-asset-link" aria-label="New this week: Luke Combs, Kevin Hart and Woody Harrelson">
        

        
            New this week: Luke Combs, Kevin Hart and Woody Harrelson</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2022-06-20T10:51:21-04:00" class="tnt-date asset-date text-muted">Jun 20, 2022</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-384c2c93-4d17-5aa3-b152-978952195d60" class="clearfix card summary has-image" data-track-object='{"title":"Bill Cosby civil trial jury must start deliberations over","url":"/life_entertainment/entertainment/article_384c2c93-4d17-5aa3-b152-978952195d60.html","uuid":"384c2c93-4d17-5aa3-b152-978952195d60","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-384c2c93-4d17-5aa3-b152-978952195d60 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/life_entertainment/entertainment/article_384c2c93-4d17-5aa3-b152-978952195d60.html" class="tnt-asset-link"  aria-label="Bill Cosby civil trial jury must start deliberations over">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bill Cosby civil trial jury must start deliberations over"
                            class="img-responsive lazyload ap-photo full default"
                            width="1724"
                            height="1202"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/9/5e/95e6e32c-0fd8-57e3-a29a-40dde4c51a23/629c3c732e401.image.jpg?resize=150%2C105 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/9/5e/95e6e32c-0fd8-57e3-a29a-40dde4c51a23/629c3c732e401.image.jpg?resize=200%2C139 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/9/5e/95e6e32c-0fd8-57e3-a29a-40dde4c51a23/629c3c732e401.image.jpg?resize=225%2C157 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/9/5e/95e6e32c-0fd8-57e3-a29a-40dde4c51a23/629c3c732e401.image.jpg?resize=300%2C209 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/9/5e/95e6e32c-0fd8-57e3-a29a-40dde4c51a23/629c3c732e401.image.jpg?resize=400%2C279 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/9/5e/95e6e32c-0fd8-57e3-a29a-40dde4c51a23/629c3c732e401.image.jpg?resize=540%2C376 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/9/5e/95e6e32c-0fd8-57e3-a29a-40dde4c51a23/629c3c732e401.image.jpg?resize=640%2C446 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/9/5e/95e6e32c-0fd8-57e3-a29a-40dde4c51a23/629c3c732e401.image.jpg?resize=750%2C523 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/9/5e/95e6e32c-0fd8-57e3-a29a-40dde4c51a23/629c3c732e401.image.jpg?resize=990%2C690 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/9/5e/95e6e32c-0fd8-57e3-a29a-40dde4c51a23/629c3c732e401.image.jpg?resize=1035%2C722 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/9/5e/95e6e32c-0fd8-57e3-a29a-40dde4c51a23/629c3c732e401.image.jpg?resize=1200%2C837 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/9/5e/95e6e32c-0fd8-57e3-a29a-40dde4c51a23/629c3c732e401.image.jpg?resize=1333%2C929 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/9/5e/95e6e32c-0fd8-57e3-a29a-40dde4c51a23/629c3c732e401.image.jpg?resize=1476%2C1029 1476w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/9/5e/95e6e32c-0fd8-57e3-a29a-40dde4c51a23/629c3c732e401.image.jpg?resize=1724%2C1202 2008w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/life_entertainment/entertainment/article_384c2c93-4d17-5aa3-b152-978952195d60.html" class="tnt-asset-link" aria-label="Bill Cosby civil trial jury must start deliberations over">
        

        
            Bill Cosby civil trial jury must start deliberations over</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2022-06-20T03:50:01-04:00" class="tnt-date asset-date text-muted">Jun 20, 2022</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-5d4b1a94-d070-57df-8a9d-ae82e52fe88e" class="clearfix card summary" data-track-object='{"title":"Miss Georgia pageant has first special-needs contestant","url":"/sports/national/article_5d4b1a94-d070-57df-8a9d-ae82e52fe88e.html","uuid":"5d4b1a94-d070-57df-8a9d-ae82e52fe88e","app":"editorial","metric":""}' >
            <div class="card-container">
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/national/article_5d4b1a94-d070-57df-8a9d-ae82e52fe88e.html" class="tnt-asset-link" aria-label="Miss Georgia pageant has first special-needs contestant">
        

        
            Miss Georgia pageant has first special-needs contestant</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2022-06-18T00:10:07-04:00" class="tnt-date asset-date text-muted">Jun 18, 2022</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-life-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw photos">
                <a class="dropdown-toggle nav-link tnt-section-photos" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="https://gettysburgtimes.smugmug.com/browse"  target="_blank" rel="noopener">Photos
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-https-gettysburgtimes-smugmug-com-browse-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-buy-photos" href="https://gettysburgtimes.smugmug.com/browse"  target="_blank" rel="noopener">Buy Photos</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-gettysburgtimes-smugmug-com-browse-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-gettysburgtimes-smugmug-com-browse-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-https-gettysburgtimes-smugmug-com-browse-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-jobs" href="/classifieds/job/" >Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sale" href="/classifieds/sale/" >Sale</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-housing" href="/classifieds/housing/" >Housing</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/classifieds/community" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-service" href="/classifieds/service/" >Service</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-bargain-sheet" href="http://www.bargainsheet.net"  target="_blank" rel="noopener">Bargain Sheet</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-a-classified" href="/site/forms/online_services/classified" >Place a Classified</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-coupons-offers" href="http://www.gettysburgtimes.com/classifieds/service/coupon/"  target="_blank" rel="noopener">Coupons & Offers</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw subscriptions">
                <a class="dropdown-toggle nav-link tnt-section-subscriptions" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/subscribe" >Subscriptions
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-subscribe-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-e-paper" href="/eedition" >e-Paper</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscriber-services" href="/subscribe" >Subscriber Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-user-manager" href="/users/admin/" >User Manager</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-subscribe-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/site/wedding_show/wedding_show.html" class="nav-link tnt-section-wedding-show" >Wedding Show
                </a></li><li>
                <a href="/pick_of_the_counties/" class="nav-link tnt-section-pick-of-the-counties" >Pick of the Counties
                </a></li><li>
                <a href="/site/advertise.html" class="nav-link tnt-section-advertise" >Advertise
                </a></li><li>
                <a href="https://sitesrealtyinc.com/" class="nav-link tnt-section-gettysburg-real-estate"  target="_blank" rel="noopener">Gettysburg Real Estate
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2538163" class="tncms-block visible-xs visible-sm"><section id="block-2538163" class="block emphasis-h3   " ><div class="block"><a href="https://www.gettysburgtimes.com/eedition/free_monday_edition/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/19002522-d06d-11ec-86fd-775fb76fc48e.jpg?resize=150%2C50 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/19002522-d06d-11ec-86fd-775fb76fc48e.jpg?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/19002522-d06d-11ec-86fd-775fb76fc48e.jpg 225w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="216"
                height="72"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2283817" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2283817" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2283817');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-1dffb457-1988-5a75-a0e3-6cf507ead962" class="asset article-default"  data-url="https://www.gettysburgtimes.com/life_entertainment/columns/article_1dffb457-1988-5a75-a0e3-6cf507ead962.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="We think of the summer months as carefree and relaxing, but many kids actually experience an increase in anxiety during the break from school. Anxious kids rely on carefully crafted routines, and too little structure or shifting routines can feel overwhelming. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/d65d91d6-18a8-11e7-9806-abf0476ff66a.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="gettysburgtimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.gettysburgtimes.com/life_entertainment/columns/article_1dffb457-1988-5a75-a0e3-6cf507ead962.html" />
    <style>
                .asset-paging .direction {
                    color: #164559;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.gettysburgtimes.com\/tncms\/search\/mlt\/?origin=1dffb457-1988-5a75-a0e3-6cf507ead962&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"1dffb457-1988-5a75-a0e3-6cf507ead962","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-1dffb457-1988-5a75-a0e3-6cf507ead962" class="asset-paging">
                <div id="paging-prev-1dffb457-1988-5a75-a0e3-6cf507ead962" class="paging-link prev offset"></div>
                <div id="paging-next-1dffb457-1988-5a75-a0e3-6cf507ead962" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Anxiety spikes for some kids in the summer
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-06-22T00:00:00-04:00" class="tnt-date asset-date text-muted">
            Jun 22, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-06-22T00:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/life_entertainment/columns/article_1dffb457-1988-5a75-a0e3-6cf507ead962.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-22T00:00:00-04:00">
    <meta itemprop="datePublished" content="2022-06-22T00:00:00-04:00">
    <meta itemprop="dateModified" content="2022-06-22T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gettysburgtimes.com%2Flife_entertainment%2Fcolumns%2Farticle_1dffb457-1988-5a75-a0e3-6cf507ead962.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life_entertainment/columns/article_1dffb457-1988-5a75-a0e3-6cf507ead962.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dffb457-1988-5a75-a0e3-6cf507ead962"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Anxiety%20spikes%20for%20some%20kids%20in%20the%20summer&via=Gburg_Times&url=https%3A%2F%2Fwww.gettysburgtimes.com%2Flife_entertainment%2Fcolumns%2Farticle_1dffb457-1988-5a75-a0e3-6cf507ead962.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life_entertainment/columns/article_1dffb457-1988-5a75-a0e3-6cf507ead962.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dffb457-1988-5a75-a0e3-6cf507ead962"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gettysburgtimes.com/life_entertainment/columns/article_1dffb457-1988-5a75-a0e3-6cf507ead962.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life_entertainment/columns/article_1dffb457-1988-5a75-a0e3-6cf507ead962.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dffb457-1988-5a75-a0e3-6cf507ead962"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gettysburgtimes.com/tncms/asset/editorial/1dffb457-1988-5a75-a0e3-6cf507ead962" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1dffb457-1988-5a75-a0e3-6cf507ead962"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGettysburg%20Times%5D%20Anxiety%20spikes%20for%20some%20kids%20in%20the%20summer&body=https%3A%2F%2Fwww.gettysburgtimes.com%2Flife_entertainment%2Fcolumns%2Farticle_1dffb457-1988-5a75-a0e3-6cf507ead962.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1dffb457-1988-5a75-a0e3-6cf507ead962"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1dffb457-1988-5a75-a0e3-6cf507ead962" data-smart-adunit="/132916964,22673870429/gettysburgtimes.com/life_entertainment/columns">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gettysburgtimes.com%2Flife_entertainment%2Fcolumns%2Farticle_1dffb457-1988-5a75-a0e3-6cf507ead962.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life_entertainment/columns/article_1dffb457-1988-5a75-a0e3-6cf507ead962.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dffb457-1988-5a75-a0e3-6cf507ead962"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Anxiety%20spikes%20for%20some%20kids%20in%20the%20summer&via=Gburg_Times&url=https%3A%2F%2Fwww.gettysburgtimes.com%2Flife_entertainment%2Fcolumns%2Farticle_1dffb457-1988-5a75-a0e3-6cf507ead962.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life_entertainment/columns/article_1dffb457-1988-5a75-a0e3-6cf507ead962.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dffb457-1988-5a75-a0e3-6cf507ead962"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gettysburgtimes.com/life_entertainment/columns/article_1dffb457-1988-5a75-a0e3-6cf507ead962.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life_entertainment/columns/article_1dffb457-1988-5a75-a0e3-6cf507ead962.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dffb457-1988-5a75-a0e3-6cf507ead962"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gettysburgtimes.com/tncms/asset/editorial/1dffb457-1988-5a75-a0e3-6cf507ead962" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1dffb457-1988-5a75-a0e3-6cf507ead962"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGettysburg%20Times%5D%20Anxiety%20spikes%20for%20some%20kids%20in%20the%20summer&body=https%3A%2F%2Fwww.gettysburgtimes.com%2Flife_entertainment%2Fcolumns%2Farticle_1dffb457-1988-5a75-a0e3-6cf507ead962.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1dffb457-1988-5a75-a0e3-6cf507ead962"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life_entertainment/columns/article_1dffb457-1988-5a75-a0e3-6cf507ead962.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dffb457-1988-5a75-a0e3-6cf507ead962"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.gettysburgtimes.com/life_entertainment/columns/article_1dffb457-1988-5a75-a0e3-6cf507ead962.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-1dffb457-1988-5a75-a0e3-6cf507ead962-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1dffb457-1988-5a75-a0e3-6cf507ead962" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1dffb457-1988-5a75-a0e3-6cf507ead962" class="save-list-1dffb457-1988-5a75-a0e3-6cf507ead962-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1dffb457-1988-5a75-a0e3-6cf507ead962" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>We think of the summer months as carefree and relaxing, but many kids actually experience an increase in anxiety during the break from school. Anxious kids rely on carefully crafted routines, and too little structure or shifting routines can feel overwhelming.</p></div><div class="subscriber-preview"><p>Karina Padilla, a child and family advocate with the Adams County Children’s Advocacy Center and previous children and youth director at the YWCA of Gettysburg, offers a few pointers for parents and caregivers of children who might be left alone for blocks of time in summer.</p></div><div class="subscriber-only"><p>1. Stick with the basics: balanced nutrition, plenty of water and exercise, and a consistent sleep routine. During the summer, kids often have less-structured schedules leading to reduced physical activity and fewer healthy food choices. Be mindful to not stray too far from a healthy balance, so not to negatively affect how kids feel physically and emotionally.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>2. Teach your child who to call if an accident occurs. Post emergency contact information, make it easily accessible and ensure your child knows where it is located. Review when and how to dial 9-1-1 and what to expect if they must place a call.</p></div><div class="subscriber-only"><p>3. Ensure they are safe around the house by giving the child tips on fire prevention, microwave use and living with pets. Discuss with them not to open the door to anyone that you have not approved.</p></div><div class="subscriber-only"><p>4. Set limits for screen time on electronics. Leave them a daily plan of activities, chores and reading goals to give them focus and something to look forward to.</p></div><div class="subscriber-only"><p>5. Encourage your child to read during the summertime. Establish a reward system and keep a reading log to celebrate goals met. Explore your local library for summer reading programs. Check <a href="http://www.readbrightly.com">www.readbrightly.com</a> for summer reading ideas for kids of all ages.</p></div><div class="subscriber-only"><p>6. Create safe spaces for outdoor play. Have an updated first aid kit on hand and review the contents with your child. Emphasize routines such as to apply sunscreen and seek shade, wear a bike helmet and stay hydrated. Help your child navigate their surroundings using landmarks, and stress how to stay calm and signal for help if they become lost. Routinely talk to your child about finding a safe person to ask for help if they get lost or are approached by a stranger.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2375146" class="tncms-block">
<div class="clearfix"></div>
<div>
    <div class="s2nPlayer k-8ZFzznN4" data-type="float"></div>
    
    <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.php?fk=8ZFzznN4&amp;cid=12404&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
    
    <div class="clearfix"></div>
</div>
</div></div><div class="subscriber-only"><p>7. Summer schedules may include new babysitters, summer camps, playdates, carpools and extended visits with family. There are likely to be a variety of people children will be involved with, which means it’s important for adults to remain vigilant and keep open communication about body safety. Ensure your child feels safe and is not afraid or uncomfortable under the care of any of these people.</p></div><div class="subscriber-only"><p>Teens are often home alone with parents working, so below are a few ideas specific to teens.</p></div><div class="subscriber-only"><p>1. Check in with your teen via Facetime randomly throughout the day.</p></div><div class="subscriber-only"><p>2. Arrange activities or craft projects that align with your teen’s interests or hobbies.</p></div><div class="subscriber-only"><p>3. Each day, set reasonable expectations for chores, such as room cleaning, folding laundry, etc.</p></div><div class="subscriber-only"><p>4. Arrange for your teen to spend time with friends in safe, supervised settings.</p></div><div class="subscriber-only"><p>We hope all of you enjoy a safe, healthy and happy summer!</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>Karina Padilla’s role as child and family advocate is to make the initial outreach and assist child victims/witnesses of abuse and their families. Karina is bilingual and obtained a bachelor’s degree in human development and family studies from Pennsylvania State University.</em><!--p:BCT Tagline--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gettysburgtimes.com%2Flife_entertainment%2Fcolumns%2Farticle_1dffb457-1988-5a75-a0e3-6cf507ead962.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life_entertainment/columns/article_1dffb457-1988-5a75-a0e3-6cf507ead962.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dffb457-1988-5a75-a0e3-6cf507ead962"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Anxiety%20spikes%20for%20some%20kids%20in%20the%20summer&via=Gburg_Times&url=https%3A%2F%2Fwww.gettysburgtimes.com%2Flife_entertainment%2Fcolumns%2Farticle_1dffb457-1988-5a75-a0e3-6cf507ead962.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life_entertainment/columns/article_1dffb457-1988-5a75-a0e3-6cf507ead962.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dffb457-1988-5a75-a0e3-6cf507ead962"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gettysburgtimes.com/life_entertainment/columns/article_1dffb457-1988-5a75-a0e3-6cf507ead962.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life_entertainment/columns/article_1dffb457-1988-5a75-a0e3-6cf507ead962.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dffb457-1988-5a75-a0e3-6cf507ead962"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gettysburgtimes.com/tncms/asset/editorial/1dffb457-1988-5a75-a0e3-6cf507ead962" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1dffb457-1988-5a75-a0e3-6cf507ead962"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGettysburg%20Times%5D%20Anxiety%20spikes%20for%20some%20kids%20in%20the%20summer&body=https%3A%2F%2Fwww.gettysburgtimes.com%2Flife_entertainment%2Fcolumns%2Farticle_1dffb457-1988-5a75-a0e3-6cf507ead962.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1dffb457-1988-5a75-a0e3-6cf507ead962"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life_entertainment/columns/article_1dffb457-1988-5a75-a0e3-6cf507ead962.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dffb457-1988-5a75-a0e3-6cf507ead962"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.gettysburgtimes.com/life_entertainment/columns/article_1dffb457-1988-5a75-a0e3-6cf507ead962.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-1dffb457-1988-5a75-a0e3-6cf507ead962-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1dffb457-1988-5a75-a0e3-6cf507ead962" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1dffb457-1988-5a75-a0e3-6cf507ead962" class="save-list-1dffb457-1988-5a75-a0e3-6cf507ead962-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1dffb457-1988-5a75-a0e3-6cf507ead962" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942078" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="1dffb457-1988-5a75-a0e3-6cf507ead962" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/life_entertainment/columns/article_1dffb457-1988-5a75-a0e3-6cf507ead962.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="1dffb457-1988-5a75-a0e3-6cf507ead962" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.gettysburgtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Flife_entertainment%2Fcolumns%2Farticle_1dffb457-1988-5a75-a0e3-6cf507ead962.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-2571688" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="217047"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2019906" class="tncms-block"></div><div id="tncms-block-2283829" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2283829" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2283829');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1373541" class="tncms-block"><section id="block-1373541" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1373541 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-b0013263-e40c-52a2-9f61-b5dd67b677cf" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-b0013263-e40c-52a2-9f61-b5dd67b677cf media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_b0013263-e40c-52a2-9f61-b5dd67b677cf.html" class="tnt-asset-link"  aria-label="Gettysburg Times">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gettysburg Times"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="568"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/a/1b/a1b447c2-2623-57aa-859c-17d1f42efd04/62b13db0e60a3.preview-300.jpg?resize=150%2C284 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/a/1b/a1b447c2-2623-57aa-859c-17d1f42efd04/62b13db0e60a3.preview-300.jpg?resize=200%2C379 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/a/1b/a1b447c2-2623-57aa-859c-17d1f42efd04/62b13db0e60a3.preview-300.jpg?resize=225%2C426 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/a/1b/a1b447c2-2623-57aa-859c-17d1f42efd04/62b13db0e60a3.preview-300.jpg?resize=300%2C568 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_b0013263-e40c-52a2-9f61-b5dd67b677cf.html" class="tnt-asset-link" aria-label="Gettysburg Times">
        

        
            Gettysburg Times</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1373478" class="tncms-block"><section id="block-1373478" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1373478 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/sports/poll_691259c8-d4b3-11ec-b80e-c71b475226c2.html" class="tnt-asset-link" aria-label="Who is the Gettysburg Times Athlete of the Week?">
        

        
            Who is the Gettysburg Times Athlete of the Week?</a></h4>
            <div id="poll-691259c8-d4b3-11ec-b80e-c71b475226c2-1373478" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-691259c8-d4b3-11ec-b80e-c71b475226c2 media-preview poll-asset " data-aspect=""></div>
                    </div>
                    <p class="poll-description">Vote for your Athlete of the Week. Voting is open until 5 p.m. on Thursday. The winner will be announced in Friday's Times.</p>
                <div id="poll-691259c8-d4b3-11ec-b80e-c71b475226c2-1373478-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-691259c8-d4b3-11ec-b80e-c71b475226c2-1373478-your-vote"></span>
                </div>
                <div id="poll-691259c8-d4b3-11ec-b80e-c71b475226c2-1373478-results" class="tnt-poll-results hide"></div>
                <div id="poll-691259c8-d4b3-11ec-b80e-c71b475226c2-1373478-container">
                    <form id="poll-691259c8-d4b3-11ec-b80e-c71b475226c2-1373478-form" class="tnt-poll-form" role="form" method="post" action="/sports/poll_691259c8-d4b3-11ec-b80e-c71b475226c2.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Kierney Weigle, Biglerville Softball: Kierney went 10-for-15 with 9 runs scored and 3 RBI from her leadoff spot in 5 games for the Canners." value="C9D30488-60D0-0001-C01D6F76FE3A1919"> Kierney Weigle, Biglerville Softball: Kierney went 10-for-15 with 9 runs scored and 3 RBI from her leadoff spot in 5 games for the Canners.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Gabe Pecaitis, Gettysburg Track &amp; Field: Gabe cleared 13-feet, 6-inches to win the pole vault at the YAIAA Track &amp; Field Championships." value="C9D30497-6C40-0001-99D82B401870D660"> Gabe Pecaitis, Gettysburg Track & Field: Gabe cleared 13-feet, 6-inches to win the pole vault at the YAIAA Track & Field Championships.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Chelsey Stonesifer, Littlestown Softball: In 2 games, Chelsey recorded 23 strikeouts while walking 1 batter in a pair of wins. She allowed only 4 hits over 13 innings." value="C9D304A6-F1D0-0001-E8D88FE020BD1633"> Chelsey Stonesifer, Littlestown Softball: In 2 games, Chelsey recorded 23 strikeouts while walking 1 batter in a pair of wins. She allowed only 4 hits over 13 innings.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Olivia Miller, Biglerville Softball: In 5 games, Olivia went 11-for-15 at the plate with 11 RBI, 8 runs scored and 2 triples." value="C9D304B3-6050-0001-456F136013308190"> Olivia Miller, Biglerville Softball: In 5 games, Olivia went 11-for-15 at the plate with 11 RBI, 8 runs scored and 2 triples.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Mason Weaver, New Oxford Baseball: Over 3 games, Mason collected 6 hits, including a double and home run, and scored 5 runs. He also struck out 8 without walking a batter vs. Gettysburg." value="C9D304C3-23D0-0001-9B3DCB801CD0E300"> Mason Weaver, New Oxford Baseball: Over 3 games, Mason collected 6 hits, including a double and home run, and scored 5 runs. He also struck out 8 without walking a batter vs. Gettysburg.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-691259c8-d4b3-11ec-b80e-c71b475226c2-1373478-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-691259c8-d4b3-11ec-b80e-c71b475226c2-1373478-back-vote" class="padding-top hide">
                <button id="poll-691259c8-d4b3-11ec-b80e-c71b475226c2-1373478-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-2283832" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2283832" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2283832');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1373446" class="tncms-block"></div><div id="tncms-block-1880340" class="tncms-block"><section id="block-1880340" class="block emphasis-h3   " ><div id="evvnt-calendar-1880340"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1880340();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1828418" class="tncms-block"><section id="block-1828418" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1828418 ">
        <div class="block-title-inner">
            <h3>
                
                Companion
                
            </h3>
        </div>
    </div></div><div class="promo-box image-sm">
        
            
            <article id="card-showcase-b2607b08-f235-52da-83ed-a97d9116986d" class="clearfix tnt-asset-type-edition card showcase position-0 odd service-id-3506 premium  tnt-section-eedition tnt-sub-section-companion">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b2607b08-f235-52da-83ed-a97d9116986d media-preview edition-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/companion/edition_b2607b08-f235-52da-83ed-a97d9116986d.html" class="tnt-asset-link"  aria-label="March/April 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="March/April 2022"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/8/1a/81a71764-0491-5ec5-8349-79b50a197711/6239e68d86c04.preview-300.jpg?crop=300%2C169%2C0%2C109&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/8/1a/81a71764-0491-5ec5-8349-79b50a197711/6239e68d86c04.preview-300.jpg?crop=300%2C169%2C0%2C109&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/8/1a/81a71764-0491-5ec5-8349-79b50a197711/6239e68d86c04.preview-300.jpg?crop=300%2C169%2C0%2C109&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/8/1a/81a71764-0491-5ec5-8349-79b50a197711/6239e68d86c04.preview-300.jpg?crop=300%2C169%2C0%2C109&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/companion/edition_b2607b08-f235-52da-83ed-a97d9116986d.html" class="tnt-asset-link" aria-label="March/April 2022">
        

        
            March/April 2022</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-2283838" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2283838" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2283838');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1376907" class="tncms-block title-no-margin"><section id="block-1376907" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1376907 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/gettysburgtimes">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1376909" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/gettysburgtimes" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/gettysburgtimes"><a href="https://www.facebook.com/gettysburgtimes">gettysburgtimes</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-2283826" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2283826" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2283826');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1373535" class="tncms-block"><section id="block-1373535" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1373535 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="https://gettysburgtimes.smugmug.com/browse"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1373486" class="tncms-block"><section id="block-1373486" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1373486 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise with us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-classified"  href="/site/forms/online_services/classified"  tabindex="0" >
                    <span class="nav-label ">Place a Classified </span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=GETTYSBURGTIMES&amp;publisher_url:gettysburgtimes.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-delivery"  href="https://www.gettysburgtimes.com/site/forms/subscription_services/paybill/paybill/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Home Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1373537" class="tncms-block"><section id="block-1373537" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1373537 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>GettysburgTimes.com</strong><br>
    1570 Fairfield Road P.O. Box 3669<br>
    Gettysburg, PA 17325
    <br>
    
        <strong>Phone:</strong> 717-334-1131<br>
        <strong>Email:</strong> <a href="mailto:info@gettysburgtimes.com">info@gettysburgtimes.com</a><br>
    
</address></section></div><div id="tncms-block-1373545" class="tncms-block padding-bottom"><div class="follow-links-1373545 default">
    
    <section id="block-1373545" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1373545 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/gettysburgtimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Gburg_Times/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/gburg_times" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gettysburgtimes.com",
  "sameAs" : ["https://www.facebook.com/gettysburgtimes/","http://twitter.com/Gburg_Times/","https://www.instagram.com/gburg_times"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1373490" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1373490"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Gettysburg Times</a>, 1570 Fairfield Road P.O. Box 3669 Gettysburg, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1dffb457-1988-5a75-a0e3-6cf507ead962")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10807.add('act', dmpData);_cc10807.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["life_entertainment/columns"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1373543'),
            query_input = d.getElementById('site-search-1373543-term'),
            search_dropdown = d.getElementById('site-search-1373543-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1373543 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1472934').click(function(e){
                                        $('#weather-1472934 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1373542'),
            query_input = d.getElementById('site-search-1373542-term'),
            search_dropdown = d.getElementById('site-search-1373542-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1373542 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc10807.add('act', dmpData);_cc10807.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10807.add('act', serviceData);_cc10807.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10807.add('act', dmpData);_cc10807.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>