
  























<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gettysburgtimes.com/content/tncms/live/" />
<meta name="keywords" content="spotlight_pa" />
<meta name="news_keywords" content="spotlight_pa" />
<meta name="description" content="Subpoenas reviewed by Spotlight PA and The Philadelphia Inquirer lay bare the scope of the federal investigation into Pennsylvania's $64 billion public school pension fund." />
<meta name="author" content="Angela Couloumbis Spotlight Pa, and Joseph N. Distefano and Craig R. Mccoy The Philadelphia Inquirer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gettysburgtimes.com/news/spotlight_pa/article_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ae/5aed873a-8764-568b-bd8b-ddd0ab27b03f/60a19a412f410.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="FBI probe of massive Pa. pension fund seeks evidence of kickbacks or bribery" />
<meta property="og:description" content="Subpoenas reviewed by Spotlight PA and The Philadelphia Inquirer lay bare the scope of the federal investigation into Pennsylvania's $64 billion public school pension fund." />
<meta property="og:site_name" content="GettysburgTimes.com" />
<meta property="og:section" content="Spotlight Pa" />
<meta property="fb:app_id" content="162570043754775" />
<meta property="article:publisher" content="https://www.facebook.com/gettysburgtimes/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Gburg_Times" />
<meta name="twitter:image:alt" content="Investigation" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b52c9bbd5b1d27051cfbfcc0c180c246.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/live/global/resources/styles/site.css?_dc=1585935501"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600,300"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/spotlight_pa","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Angela Couloumbis <\/p><p>Spotlight Pa, <\/p><p>and Joseph N. Distefano <\/p><p>and Craig R. Mccoy <\/p><p>The Philadelphia Inquirer","id":"e4080ab2-66a8-5e21-97fe-1dd3d773cc54","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":291},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-23125137-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10807/cc.js?ns=_cc10807" id="LOTCC_10807"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10807.add('tp', 'TNNW');
		_cc10807.add('act', ' User Login');
		_cc10807.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10807.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/ads/impressions.js?_dc=1621211711"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/ads/traffic.js?_dc=1621139710"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/ads/settings.js?_dc=1570637502"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1621152063"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1615893403"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1603526463"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1591299475"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "gettysburgtimes.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1621152063"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1620239187"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"91f05768-b12e-11eb-b051-23fd11e6961d-1618731","asset_id":"91f05768-b12e-11eb-b051-23fd11e6961d","title":"Who is the Gettysburg Times Athlete of the Week?","url":"\/sports\/poll_91f05768-b12e-11eb-b051-23fd11e6961d.html","results":"https:\/\/www.gettysburgtimes.com\/sports\/poll_91f05768-b12e-11eb-b051-23fd11e6961d.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1618879353"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1601635839"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>FBI probe of massive Pa. pension fund seeks evidence of kickbacks or bribery | Spotlight Pa | gettysburgtimes.com</title>
            
    <style>body { background-color: #0088A3; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #164559; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #164559; } .fixed-nav #main-navigation { background-color: #164559 !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #B4D433; } .navbar-toggle .icon-bar { background-color: #B4D433 !important; } .navbar-toggle .sr-only-show { color: #B4D433 !important; } #site-top-nav .list-inline>li>a { color: #164559; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #B4D433; } }#site-copyright a, #site-footer a { color: #164559; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #164559; }#site-header{ border-bottom: 3px solid #164559; }#site-footer{ border-top: 3px solid #164559; } .tnt-bg-accent { background-color: #164559; } a .tnt-caret-down { color: #164559; } .block-title .block-title-inner { border-color: #164559; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #164559; } .form-control:focus { border-bottom-color: #164559; } /* Place site-wide CSS here */ /* Site Settings */ #masthead-col-one {width:100%; padding:0;} #masthead-col-one img {min-width:100%; margin-bottom:-1px;} #masthead-col-two, #masthead-col-three {display:none;} .btn, a {transition:all .25s ease-in-out;-webkit-transition:all .25s ease-in-out;-moz-transition:all .25s ease-in-out;} .btn-primary {background:#164559; border-color:#164559;} .btn-success {background:#B4D433; border-color:#B4D433;} .block-title {border-color:rgba(0,0,0,0);} /* Header Settings */ .mobile-logo img {min-width:100px; min-height:25px!important;} #site-header {padding-bottom:0px;} .navbar-default .navbar-nav>li>a {font-size:12px;} #site-navbar-container .navbar-static .navbar-nav>li>a {border:none;} .nav>li>a {padding:10px;} .navbar {min-height:20px;} #main-nav_menu .open {border-color:#fff!important;} #main-nav_menu-child {top:40px;} .current-conditions {margin-top:1px;} .dropdown-menu .card-panel, .dropdown-menu .panel {box-shadow:0 0 rgba(0,0,0,0); border-color:rgba(0,0,0,0)!important;} @media (max-width:1200px) { #main-nav_menu-child {top:75px!important;} } #blox-ad-position-block-pencil1 {padding-top: 20px;} .card .card-image .photo.layout-vertical { background-color: #EEE !important;} .app-editorial #main-nav_menu .blogs .yamm-content .col-sm-2, .app-editorial #main-nav_menu .black-hills-fun .yamm-content .col-sm-2, .app-editorial #main-nav_menu .classifieds .yamm-content .col-sm-2 {width: 100%;} header#site-header{padding-top:0} #site-top-nav-container{} #masthead-col-one{margin-top:-5px} /* #625068 andy */ #blox-ad-position-weather-sponsor1.tnt-ads.tnt-image-ad-wrapper { max-width: 88px; float: left; margin-right: 10px; margin-bottom: 10px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.gettysburgtimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/fafebf8e-14ab-11e7-ac7c-d727ba88647c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="FBI probe of massive Pa. pension fund seeks evidence of kickbacks or bribery | Spotlight Pa | gettysburgtimes.com" href="http://www.gettysburgtimes.com/search/?f=rss&amp;t=article&amp;c=news/spotlight_pa&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.gettysburgtimes.com/news/spotlight_pa/article_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1373542-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
  
      $('.service-price-text').each(function(i){
        $('.service-price-text:contains(\'Free\')').hide();
        //console.log(' I '+i+'  ---  '+ $.trim( $(this).text() ))

      
      });
   
      
 }); 
</script>



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148099219-14"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148099219-14');
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-e4080ab2-66a8-5e21-97fe-1dd3d773cc54  section-news section-spotlight-pa type-article infinity-disabled" data-path="/news/spotlight_pa">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gettysburgtimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fspotlight_pa&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Angela+Couloumbis+%3C%2Fp%3E%3Cp%3ESpotlight+Pa%2C+%3C%2Fp%3E%3Cp%3Eand+Joseph+N.+Distefano+%3C%2Fp%3E%3Cp%3Eand+Craig+R.+Mccoy+%3C%2Fp%3E%3Cp%3EThe+Philadelphia+Inquirer&amp;tncms.asset.id=e4080ab2-66a8-5e21-97fe-1dd3d773cc54&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=291&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-23125137-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.gettysburgtimes.com",
  secureDomain: "gettysburgtimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/spotlight_pa","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.gettysburgtimes.com/tncms/admin/editorial-asset/?edit=e4080ab2-66a8-5e21-97fe-1dd3d773cc54"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1373547" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1373547" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gettysburgtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fnews%2Fspotlight_pa%2Farticle_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gettysburgtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fnews%2Fspotlight_pa%2Farticle_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gettysburgtimes.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1373547').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gettysburgtimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gettysburgtimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gettysburgtimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1373547').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.gettysburgtimes.com/users/logout/" id="user-logout-form-1373547"><input type="hidden" name="referer_url" value="https://www.gettysburgtimes.com/news/spotlight_pa/article_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1373543" class="tncms-block hidden-md hidden-lg"><section id="block-1373543" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1373543" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1373543" aria-labelledby="site-search-button-1373543" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1373543-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1373543-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1373543-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1373543').submit();
        return false;
    });

    $('#site-search-1373543').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1373543 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1373543 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1373543-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.gettysburgtimes.com/eedition"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/basket/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election/"  class="nav-link tnt-section-election">Election</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/tourism/"  class="nav-link tnt-section-tourism-battlefield">Tourism/ Battlefield</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_business/"  class="nav-link tnt-section-local-business-news">Local Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police/"  class="nav-link tnt-section-police-and-fire">Police and Fire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/spotlight_pa/"  class="nav-link tnt-section-spotlight-pa">Spotlight PA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://gettysburg.newspaperarchive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/high_school/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/track_and_field/"  class="nav-link tnt-section-track-and-field">Track and field</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/boys_tennis/"  class="nav-link tnt-section-boys-tennis">Boys Tennis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/girls_lacrosse/"  class="nav-link tnt-section-girls-lacrosse">Girls Lacrosse</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/boys_lacrosse/"  class="nav-link tnt-section-boys-lacrosse">Boys Lacrosse</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/boys_volleyball/"  class="nav-link tnt-section-boys-volleyball">Boys Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/staff_columns/"  class="nav-link tnt-section-staffguest-columns">Staff/Guest Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life_entertainment/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_entertainment/home_style/"  class="nav-link tnt-section-home-style">Home Style</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_entertainment/local"  class="nav-link tnt-section-local-entertainment">Local Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_entertainment/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_entertainment/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://gettysburgtimes.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://gettysburgtimes.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-photos">Buy Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/"  class="nav-link tnt-section-sale">Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/"  class="nav-link tnt-section-housing">Housing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service/"  class="nav-link tnt-section-service">Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.bargainsheet.net"  target="_blank" rel="noopener" class="nav-link tnt-section-bargain-sheet">Bargain Sheet</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified"  class="nav-link tnt-section-place-a-classified">Place a Classified</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.gettysburgtimes.com/classifieds/service/coupon/"  target="_blank" rel="noopener" class="nav-link tnt-section-coupons-offers">Coupons & Offers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/subscribe"  class="nav-link tnt-section-subscriptions">Subscriptions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-paper">e-Paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/"  class="nav-link tnt-section-user-manager">User Manager</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/wedding_show/wedding_show.html"  class="nav-link tnt-section-wedding-show">Wedding Show</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/pick_of_the_counties/"  class="nav-link tnt-section-pick-of-the-counties">Pick of the Counties</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://sitesrealtyinc.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-gettysburg-real-estate">Gettysburg Real Estate</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1472934" class="tncms-block pull-left"><div id="weather-1472934" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=17325" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">55&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="17325"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1472934 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Gettysburg, PA
                                
                                 <small>(17325)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds. Low 48F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. Low 48F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 16, 2021 @ 8:50 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=17325"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="http://gettysburg.newspaperarchive.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1373546" class="tncms-block"><div id="user-controls-1373546" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gettysburgtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fnews%2Fspotlight_pa%2Farticle_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gettysburgtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fnews%2Fspotlight_pa%2Farticle_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gettysburgtimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1373546').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gettysburgtimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gettysburgtimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gettysburgtimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1373546').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gettysburgtimes.com/users/logout/" id="user-logout-form-1373546"><input type="hidden" name="referer_url" value="https://www.gettysburgtimes.com/news/spotlight_pa/article_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1373544" class="tncms-block"><div class="follow-links-1373544 pull-right">
    
    <section id="block-1373544" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/gettysburgtimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Gburg_Times/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/gburg_times" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gettysburgtimes.com",
  "sameAs" : ["https://www.facebook.com/gettysburgtimes/","http://twitter.com/Gburg_Times/","https://www.instagram.com/gburg_times"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1373494" class="tncms-block a"><section id="block-1373494" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg?resize=400%2C53 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg?resize=540%2C72 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg?resize=640%2C85 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg?resize=750%2C100 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="917"
                height="122"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1373539" class="tncms-block"><section id="block-1373539" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg?resize=150%2C40 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg?resize=225%2C59 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg?resize=300%2C79 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg?resize=400%2C106 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg?resize=540%2C143 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg?resize=640%2C169 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg?resize=750%2C198 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="870"
                height="230"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1373542" class="tncms-block"><ul id="site-search-1373542-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1373542" aria-labelledby="site-search-button-1373542" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1373542-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1373542-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1373542" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1373542-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1373542').submit();
        return false;
    });

    $('#site-search-1373542').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1373542 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1373542 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1373542-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-e-edition" href="http://www.gettysburgtimes.com/eedition"  target="_blank" rel="noopener">E-edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community-news" href="/news/basket/" >Community News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/news/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-election" href="/news/election/" >Election</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tourism-battlefield" href="/news/tourism/" >Tourism/ Battlefield</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-business-news" href="/news/local_business/" >Local Business News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-police-and-fire" href="/news/police/" >Police and Fire</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-spotlight-pa" href="/news/spotlight_pa/" >Spotlight PA</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-archives" href="http://gettysburg.newspaperarchive.com/"  target="_blank" rel="noopener">Archives</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-news" href="/news/national/" >National News</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1976101" class="tncms-block"><section id="block-1976101" class="block emphasis-h3   " >
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-258bb18a-90a1-515d-be6c-21ebce3d1138" class="clearfix card summary has-image" data-track-object='{"title":"Gettysburg Green Gathering preps park for future","url":"/news/local/article_258bb18a-90a1-515d-be6c-21ebce3d1138.html","uuid":"258bb18a-90a1-515d-be6c-21ebce3d1138","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-258bb18a-90a1-515d-be6c-21ebce3d1138 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/article_258bb18a-90a1-515d-be6c-21ebce3d1138.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gettysburg Green Gathering preps park for future"
                            class="img-responsive lazyload full default"
                            width="1410"
                            height="881"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/4/b8/4b8f79f8-8d87-5588-acdf-d0a788856e56/60a180cf51315.image.jpg?resize=150%2C94 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/4/b8/4b8f79f8-8d87-5588-acdf-d0a788856e56/60a180cf51315.image.jpg?resize=200%2C125 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/4/b8/4b8f79f8-8d87-5588-acdf-d0a788856e56/60a180cf51315.image.jpg?resize=225%2C141 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/4/b8/4b8f79f8-8d87-5588-acdf-d0a788856e56/60a180cf51315.image.jpg?resize=300%2C187 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/4/b8/4b8f79f8-8d87-5588-acdf-d0a788856e56/60a180cf51315.image.jpg?resize=400%2C250 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/4/b8/4b8f79f8-8d87-5588-acdf-d0a788856e56/60a180cf51315.image.jpg?resize=540%2C337 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/4/b8/4b8f79f8-8d87-5588-acdf-d0a788856e56/60a180cf51315.image.jpg?resize=640%2C400 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/4/b8/4b8f79f8-8d87-5588-acdf-d0a788856e56/60a180cf51315.image.jpg?resize=750%2C469 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/4/b8/4b8f79f8-8d87-5588-acdf-d0a788856e56/60a180cf51315.image.jpg?resize=990%2C619 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/4/b8/4b8f79f8-8d87-5588-acdf-d0a788856e56/60a180cf51315.image.jpg?resize=1035%2C647 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/4/b8/4b8f79f8-8d87-5588-acdf-d0a788856e56/60a180cf51315.image.jpg?resize=1200%2C750 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/4/b8/4b8f79f8-8d87-5588-acdf-d0a788856e56/60a180cf51315.image.jpg?resize=1333%2C833 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/4/b8/4b8f79f8-8d87-5588-acdf-d0a788856e56/60a180cf51315.image.jpg?resize=1410%2C881 1476w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/article_258bb18a-90a1-515d-be6c-21ebce3d1138.html" class="tnt-asset-link">
        

        
            Gettysburg Green Gathering preps park for future</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-05-16T16:21:00-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-9598466e-9283-5874-a778-350565970c28" class="clearfix card summary has-image" data-track-object='{"title":"New Oxford Area Chamber updates logo","url":"/news/local/article_9598466e-9283-5874-a778-350565970c28.html","uuid":"9598466e-9283-5874-a778-350565970c28","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-9598466e-9283-5874-a778-350565970c28 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/article_9598466e-9283-5874-a778-350565970c28.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="New Oxford Area Chamber updates logo"
                            class="img-responsive lazyload full default"
                            width="2236"
                            height="446"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/0/7f/07fb24de-2e76-5582-b852-ecd3e6e730c5/60a18f70254f8.image.jpg?resize=150%2C30 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/0/7f/07fb24de-2e76-5582-b852-ecd3e6e730c5/60a18f70254f8.image.jpg?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/0/7f/07fb24de-2e76-5582-b852-ecd3e6e730c5/60a18f70254f8.image.jpg?resize=225%2C45 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/0/7f/07fb24de-2e76-5582-b852-ecd3e6e730c5/60a18f70254f8.image.jpg?resize=300%2C60 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/0/7f/07fb24de-2e76-5582-b852-ecd3e6e730c5/60a18f70254f8.image.jpg?resize=400%2C80 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/0/7f/07fb24de-2e76-5582-b852-ecd3e6e730c5/60a18f70254f8.image.jpg?resize=540%2C108 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/0/7f/07fb24de-2e76-5582-b852-ecd3e6e730c5/60a18f70254f8.image.jpg?resize=640%2C128 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/0/7f/07fb24de-2e76-5582-b852-ecd3e6e730c5/60a18f70254f8.image.jpg?resize=750%2C150 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/0/7f/07fb24de-2e76-5582-b852-ecd3e6e730c5/60a18f70254f8.image.jpg?resize=990%2C197 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/0/7f/07fb24de-2e76-5582-b852-ecd3e6e730c5/60a18f70254f8.image.jpg?resize=1035%2C206 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/0/7f/07fb24de-2e76-5582-b852-ecd3e6e730c5/60a18f70254f8.image.jpg?resize=1200%2C239 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/0/7f/07fb24de-2e76-5582-b852-ecd3e6e730c5/60a18f70254f8.image.jpg?resize=1333%2C266 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/0/7f/07fb24de-2e76-5582-b852-ecd3e6e730c5/60a18f70254f8.image.jpg?resize=1476%2C294 1476w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/0/7f/07fb24de-2e76-5582-b852-ecd3e6e730c5/60a18f70254f8.image.jpg?resize=2008%2C401 2008w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/article_9598466e-9283-5874-a778-350565970c28.html" class="tnt-asset-link">
        

        
            New Oxford Area Chamber updates logo</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-05-16T13:45:00-04:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-3ecc4222-9163-5d76-9d5f-37dc6ec7ae05" class="clearfix card summary has-image" data-track-object='{"title":"Spreading mulch","url":"/news/local/image_3ecc4222-9163-5d76-9d5f-37dc6ec7ae05.html","uuid":"3ecc4222-9163-5d76-9d5f-37dc6ec7ae05","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-3ecc4222-9163-5d76-9d5f-37dc6ec7ae05 media-preview image-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/image_3ecc4222-9163-5d76-9d5f-37dc6ec7ae05.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Spreading mulch"
                            class="img-responsive lazyload full default"
                            width="1410"
                            height="1154"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/ec/3ecc4222-9163-5d76-9d5f-37dc6ec7ae05/60a1810eb43a3.image.jpg?resize=150%2C123 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/ec/3ecc4222-9163-5d76-9d5f-37dc6ec7ae05/60a1810eb43a3.image.jpg?resize=200%2C164 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/ec/3ecc4222-9163-5d76-9d5f-37dc6ec7ae05/60a1810eb43a3.image.jpg?resize=225%2C184 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/ec/3ecc4222-9163-5d76-9d5f-37dc6ec7ae05/60a1810eb43a3.image.jpg?resize=300%2C246 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/ec/3ecc4222-9163-5d76-9d5f-37dc6ec7ae05/60a1810eb43a3.image.jpg?resize=400%2C327 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/ec/3ecc4222-9163-5d76-9d5f-37dc6ec7ae05/60a1810eb43a3.image.jpg?resize=540%2C442 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/ec/3ecc4222-9163-5d76-9d5f-37dc6ec7ae05/60a1810eb43a3.image.jpg?resize=640%2C524 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/ec/3ecc4222-9163-5d76-9d5f-37dc6ec7ae05/60a1810eb43a3.image.jpg?resize=750%2C614 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/ec/3ecc4222-9163-5d76-9d5f-37dc6ec7ae05/60a1810eb43a3.image.jpg?resize=990%2C810 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/ec/3ecc4222-9163-5d76-9d5f-37dc6ec7ae05/60a1810eb43a3.image.jpg?resize=1035%2C847 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/ec/3ecc4222-9163-5d76-9d5f-37dc6ec7ae05/60a1810eb43a3.image.jpg?resize=1200%2C982 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/ec/3ecc4222-9163-5d76-9d5f-37dc6ec7ae05/60a1810eb43a3.image.jpg?resize=1333%2C1091 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/ec/3ecc4222-9163-5d76-9d5f-37dc6ec7ae05/60a1810eb43a3.image.jpg?resize=1410%2C1154 1476w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/image_3ecc4222-9163-5d76-9d5f-37dc6ec7ae05.html" class="tnt-asset-link">
        

        
            Spreading mulch</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-05-16T08:53:00-04:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1435757" class="tncms-block"><section id="block-1435757" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_258bb18a-90a1-515d-be6c-21ebce3d1138.html" class="tnt-asset-link">
        

        
            Gettysburg Green Gathering preps park for future</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_9598466e-9283-5874-a778-350565970c28.html" class="tnt-asset-link">
        

        
            New Oxford Area Chamber updates logo</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_96b5d291-d0e2-58bc-97c5-89afcf00c5b7.html" class="tnt-asset-link">
        

        
            Adams receives nearly 4,000 mail-in votes for Tuesday's primary</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/basket/article_3328ab9e-28be-56e4-a1e1-406734958a2c.html" class="tnt-asset-link">
        

        
            Community calendar for May 15</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_667452cc-9d18-58d8-acb5-de5e495fb722.html" class="tnt-asset-link">
        

        
            Mercy House Recovery Center providing hope</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/high_school/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-high-school-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-baseball" href="/sports/high_school/baseball/" >Baseball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-softball" href="/sports/high_school/softball/" >Softball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-track-and-field" href="/sports/high_school/track_and_field/" >Track and field</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-boys-tennis" href="/sports/high_school/boys_tennis/" >Boys Tennis</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-girls-lacrosse" href="/sports/high_school/girls_lacrosse/" >Girls Lacrosse</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-boys-lacrosse" href="/sports/high_school/boys_lacrosse/" >Boys Lacrosse</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-boys-volleyball" href="/sports/high_school/boys_volleyball/" >Boys Volleyball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/sports/community/" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/sports/national" >National</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-college" href="/sports/college/" >College</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-high-school-one" class="tncms-region "><div id="tncms-block-1974736" class="tncms-block"><section id="block-1974736" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1974736 ">
        <div class="block-title-inner">
            <h3>
                
                Spring Sports
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-bb2a1fef-0614-5fea-b66f-1644a5817559" class="clearfix card summary has-image" data-track-object='{"title":"Late offensive explosion lifts Squires to win","url":"/sports/article_bb2a1fef-0614-5fea-b66f-1644a5817559.html","uuid":"bb2a1fef-0614-5fea-b66f-1644a5817559","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-bb2a1fef-0614-5fea-b66f-1644a5817559 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_bb2a1fef-0614-5fea-b66f-1644a5817559.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Late offensive explosion lifts Squires to win"
                    class="img-responsive lazyload  letterbox default"
                    width="1410"
                    height="1454"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/7/63/763d9bde-34d9-5315-8c86-98b793f40377/609f1b1de4188.image.jpg?resize=200%2C206" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_bb2a1fef-0614-5fea-b66f-1644a5817559.html" class="tnt-asset-link">
        

        
            Late offensive explosion lifts Squires to win</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-05-14T20:06:00-04:00" class="tnt-date asset-date text-muted">May 14, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-4eb15d32-84f6-5fc7-adfd-5628c3c5315a" class="clearfix card summary" data-track-object='{"title":"Times Area Roundup","url":"/sports/article_4eb15d32-84f6-5fc7-adfd-5628c3c5315a.html","uuid":"4eb15d32-84f6-5fc7-adfd-5628c3c5315a","app":"editorial","metric":""}' >
            <div class="card-container">
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_4eb15d32-84f6-5fc7-adfd-5628c3c5315a.html" class="tnt-asset-link">
        

        
            Times Area Roundup</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-05-14T19:42:00-04:00" class="tnt-date asset-date text-muted">May 14, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-c0290a60-96ce-5ee3-bb18-c414e0eb9b5b" class="clearfix card summary has-image" data-track-object='{"title":"Area athletes grab gold at YAIAA Championships","url":"/sports/article_c0290a60-96ce-5ee3-bb18-c414e0eb9b5b.html","uuid":"c0290a60-96ce-5ee3-bb18-c414e0eb9b5b","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-c0290a60-96ce-5ee3-bb18-c414e0eb9b5b media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_c0290a60-96ce-5ee3-bb18-c414e0eb9b5b.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Area athletes grab gold at YAIAA Championships"
                    class="img-responsive lazyload  letterbox default"
                    width="1340"
                    height="1546"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/1/a7/1a7f84c5-2ef7-514a-b450-7a6e9cce602d/609f1b1db1d0b.image.jpg?resize=200%2C231" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_c0290a60-96ce-5ee3-bb18-c414e0eb9b5b.html" class="tnt-asset-link">
        

        
            Area athletes grab gold at YAIAA Championships</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-05-14T16:31:00-04:00" class="tnt-date asset-date text-muted">May 14, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-high-school-two" class="tncms-region "><div id="tncms-block-1974720" class="tncms-block"><section id="block-1974720" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1974720 ">
        <div class="block-title-inner">
            <h3>
                
                Fall Sports
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-d21b6c0b-0850-583e-8863-19043f301215" class="clearfix card summary has-image" data-track-object='{"title":"Leppo looking forward to next steps after resigning as Squires coach","url":"/sports/article_d21b6c0b-0850-583e-8863-19043f301215.html","uuid":"d21b6c0b-0850-583e-8863-19043f301215","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-d21b6c0b-0850-583e-8863-19043f301215 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_d21b6c0b-0850-583e-8863-19043f301215.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Leppo looking forward to next steps after resigning as Squires coach"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/cb/fcb8065d-3e82-501d-ba22-8d3e066c2ff0/609b2ab617570.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/cb/fcb8065d-3e82-501d-ba22-8d3e066c2ff0/609b2ab617570.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/cb/fcb8065d-3e82-501d-ba22-8d3e066c2ff0/609b2ab617570.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/cb/fcb8065d-3e82-501d-ba22-8d3e066c2ff0/609b2ab617570.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/cb/fcb8065d-3e82-501d-ba22-8d3e066c2ff0/609b2ab617570.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/cb/fcb8065d-3e82-501d-ba22-8d3e066c2ff0/609b2ab617570.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/cb/fcb8065d-3e82-501d-ba22-8d3e066c2ff0/609b2ab617570.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/cb/fcb8065d-3e82-501d-ba22-8d3e066c2ff0/609b2ab617570.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/cb/fcb8065d-3e82-501d-ba22-8d3e066c2ff0/609b2ab617570.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/cb/fcb8065d-3e82-501d-ba22-8d3e066c2ff0/609b2ab617570.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/cb/fcb8065d-3e82-501d-ba22-8d3e066c2ff0/609b2ab617570.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/cb/fcb8065d-3e82-501d-ba22-8d3e066c2ff0/609b2ab617570.image.jpg?resize=1333%2C889 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/cb/fcb8065d-3e82-501d-ba22-8d3e066c2ff0/609b2ab617570.image.jpg?resize=1440%2C960 1476w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_d21b6c0b-0850-583e-8863-19043f301215.html" class="tnt-asset-link">
        

        
            Leppo looking forward to next steps after resigning as Squires coach</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-05-11T17:28:00-04:00" class="tnt-date asset-date text-muted">May 11, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-29b01475-61db-5c37-8f70-4f53e3f23436" class="clearfix card summary has-image" data-track-object='{"title":"Yingling looking to jumpstart career with Bobcats","url":"/sports/article_29b01475-61db-5c37-8f70-4f53e3f23436.html","uuid":"29b01475-61db-5c37-8f70-4f53e3f23436","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-29b01475-61db-5c37-8f70-4f53e3f23436 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_29b01475-61db-5c37-8f70-4f53e3f23436.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Yingling looking to jumpstart career with Bobcats"
                    class="img-responsive lazyload  letterbox default"
                    width="1226"
                    height="1280"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/0b/c0b4ef9f-050b-5dca-b499-dd77075d8748/608363cc6d859.image.jpg?resize=200%2C209" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_29b01475-61db-5c37-8f70-4f53e3f23436.html" class="tnt-asset-link">
        

        
            Yingling looking to jumpstart career with Bobcats</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-04-23T15:53:00-04:00" class="tnt-date asset-date text-muted">Apr 23, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-91410197-c489-5119-9aab-3478bd31a23d" class="clearfix card summary has-image" data-track-object='{"title":"Gettysburg&#39;s Richardson receiving NCAA Division I football scholarship offers","url":"/sports/article_91410197-c489-5119-9aab-3478bd31a23d.html","uuid":"91410197-c489-5119-9aab-3478bd31a23d","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-91410197-c489-5119-9aab-3478bd31a23d media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_91410197-c489-5119-9aab-3478bd31a23d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gettysburg's Richardson receiving NCAA Division I football scholarship offers"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="833"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/72/e720b99d-1d20-523e-ae97-7e11d8a30e32/6030849707300.image.jpg?resize=150%2C116 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/72/e720b99d-1d20-523e-ae97-7e11d8a30e32/6030849707300.image.jpg?resize=200%2C154 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/72/e720b99d-1d20-523e-ae97-7e11d8a30e32/6030849707300.image.jpg?resize=225%2C174 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/72/e720b99d-1d20-523e-ae97-7e11d8a30e32/6030849707300.image.jpg?resize=300%2C231 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/72/e720b99d-1d20-523e-ae97-7e11d8a30e32/6030849707300.image.jpg?resize=400%2C309 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/72/e720b99d-1d20-523e-ae97-7e11d8a30e32/6030849707300.image.jpg?resize=540%2C417 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/72/e720b99d-1d20-523e-ae97-7e11d8a30e32/6030849707300.image.jpg?resize=640%2C494 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/72/e720b99d-1d20-523e-ae97-7e11d8a30e32/6030849707300.image.jpg?resize=750%2C578 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/72/e720b99d-1d20-523e-ae97-7e11d8a30e32/6030849707300.image.jpg?resize=990%2C764 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/72/e720b99d-1d20-523e-ae97-7e11d8a30e32/6030849707300.image.jpg?resize=1035%2C798 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/72/e720b99d-1d20-523e-ae97-7e11d8a30e32/6030849707300.image.jpg?resize=1080%2C833 1200w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_91410197-c489-5119-9aab-3478bd31a23d.html" class="tnt-asset-link">
        

        
            Gettysburg's Richardson receiving NCAA Division I football scholarship offers</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-02-19T14:40:00-05:00" class="tnt-date asset-date text-muted">Feb 19, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-high-school-bottom" class="tncms-region "><div id="tncms-block-1974719" class="tncms-block"><section id="block-1974719" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1974719 ">
        <div class="block-title-inner">
            <h3>
                
                Winter Sports
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-9f624ff1-b42a-5d7c-ad46-40f94e5a3e30" class="clearfix card summary has-image" data-track-object='{"title":"Canner Nation rallies in times of joy and grief","url":"/sports/article_9f624ff1-b42a-5d7c-ad46-40f94e5a3e30.html","uuid":"9f624ff1-b42a-5d7c-ad46-40f94e5a3e30","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-9f624ff1-b42a-5d7c-ad46-40f94e5a3e30 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_9f624ff1-b42a-5d7c-ad46-40f94e5a3e30.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Canner Nation rallies in times of joy and grief"
                            class="img-responsive lazyload full default"
                            width="452"
                            height="170"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/8/ea/8ea17b7d-a6a8-5efb-9561-56a806931943/6099c5f794d2e.image.jpg?crop=452%2C170%2C0%2C231&resize=150%2C56&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/8/ea/8ea17b7d-a6a8-5efb-9561-56a806931943/6099c5f794d2e.image.jpg?crop=452%2C170%2C0%2C231&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/8/ea/8ea17b7d-a6a8-5efb-9561-56a806931943/6099c5f794d2e.image.jpg?crop=452%2C170%2C0%2C231&resize=225%2C84&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/8/ea/8ea17b7d-a6a8-5efb-9561-56a806931943/6099c5f794d2e.image.jpg?crop=452%2C170%2C0%2C231&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/8/ea/8ea17b7d-a6a8-5efb-9561-56a806931943/6099c5f794d2e.image.jpg?crop=452%2C170%2C0%2C231&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/8/ea/8ea17b7d-a6a8-5efb-9561-56a806931943/6099c5f794d2e.image.jpg?crop=452%2C170%2C0%2C231&resize=452%2C170&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_9f624ff1-b42a-5d7c-ad46-40f94e5a3e30.html" class="tnt-asset-link">
        

        
            Canner Nation rallies in times of joy and grief</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-05-14T00:23:00-04:00" class="tnt-date asset-date text-muted">May 14, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-a711ad3d-3260-59f1-9e32-d446ab617525" class="clearfix card summary has-image" data-track-object='{"title":"Gettysburg&#39;s Bair lands on Class 5A all-state first team","url":"/sports/article_a711ad3d-3260-59f1-9e32-d446ab617525.html","uuid":"a711ad3d-3260-59f1-9e32-d446ab617525","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-a711ad3d-3260-59f1-9e32-d446ab617525 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_a711ad3d-3260-59f1-9e32-d446ab617525.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Gettysburg's Bair lands on Class 5A all-state first team"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/fb/3fbcfb29-4b1a-5608-b1d2-0c02283d762b/6088c1a9319b9.image.jpg?crop=720%2C270%2C0%2C275&resize=150%2C56&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/fb/3fbcfb29-4b1a-5608-b1d2-0c02283d762b/6088c1a9319b9.image.jpg?crop=720%2C270%2C0%2C275&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/fb/3fbcfb29-4b1a-5608-b1d2-0c02283d762b/6088c1a9319b9.image.jpg?crop=720%2C270%2C0%2C275&resize=225%2C84&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/fb/3fbcfb29-4b1a-5608-b1d2-0c02283d762b/6088c1a9319b9.image.jpg?crop=720%2C270%2C0%2C275&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/fb/3fbcfb29-4b1a-5608-b1d2-0c02283d762b/6088c1a9319b9.image.jpg?crop=720%2C270%2C0%2C275&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/fb/3fbcfb29-4b1a-5608-b1d2-0c02283d762b/6088c1a9319b9.image.jpg?crop=720%2C270%2C0%2C275&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/fb/3fbcfb29-4b1a-5608-b1d2-0c02283d762b/6088c1a9319b9.image.jpg?crop=720%2C270%2C0%2C275&resize=640%2C240&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/fb/3fbcfb29-4b1a-5608-b1d2-0c02283d762b/6088c1a9319b9.image.jpg?crop=720%2C270%2C0%2C275&resize=720%2C270&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_a711ad3d-3260-59f1-9e32-d446ab617525.html" class="tnt-asset-link">
        

        
            Gettysburg's Bair lands on Class 5A all-state first team</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-04-27T21:10:00-04:00" class="tnt-date asset-date text-muted">Apr 27, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-321efd3e-da18-5269-8840-e2c350258fb4" class="clearfix card summary has-image" data-track-object='{"title":"Biglerville&#39;s Haines qualifies for US world team, will wrestle in Hungary","url":"/sports/article_321efd3e-da18-5269-8840-e2c350258fb4.html","uuid":"321efd3e-da18-5269-8840-e2c350258fb4","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-321efd3e-da18-5269-8840-e2c350258fb4 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_321efd3e-da18-5269-8840-e2c350258fb4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Biglerville's Haines qualifies for US world team, will wrestle in Hungary"
                            class="img-responsive lazyload full default"
                            width="1560"
                            height="585"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/e1/6e1f16b5-e4cd-5b24-babf-bacb711d58f3/60862010d5066.image.jpg?crop=1560%2C585%2C0%2C227&resize=150%2C56&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/e1/6e1f16b5-e4cd-5b24-babf-bacb711d58f3/60862010d5066.image.jpg?crop=1560%2C585%2C0%2C227&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/e1/6e1f16b5-e4cd-5b24-babf-bacb711d58f3/60862010d5066.image.jpg?crop=1560%2C585%2C0%2C227&resize=225%2C84&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/e1/6e1f16b5-e4cd-5b24-babf-bacb711d58f3/60862010d5066.image.jpg?crop=1560%2C585%2C0%2C227&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/e1/6e1f16b5-e4cd-5b24-babf-bacb711d58f3/60862010d5066.image.jpg?crop=1560%2C585%2C0%2C227&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/e1/6e1f16b5-e4cd-5b24-babf-bacb711d58f3/60862010d5066.image.jpg?crop=1560%2C585%2C0%2C227&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/e1/6e1f16b5-e4cd-5b24-babf-bacb711d58f3/60862010d5066.image.jpg?crop=1560%2C585%2C0%2C227&resize=640%2C240&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/e1/6e1f16b5-e4cd-5b24-babf-bacb711d58f3/60862010d5066.image.jpg?crop=1560%2C585%2C0%2C227&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/e1/6e1f16b5-e4cd-5b24-babf-bacb711d58f3/60862010d5066.image.jpg?crop=1560%2C585%2C0%2C227&resize=990%2C371&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/e1/6e1f16b5-e4cd-5b24-babf-bacb711d58f3/60862010d5066.image.jpg?crop=1560%2C585%2C0%2C227&resize=1035%2C388&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/e1/6e1f16b5-e4cd-5b24-babf-bacb711d58f3/60862010d5066.image.jpg?crop=1560%2C585%2C0%2C227&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/e1/6e1f16b5-e4cd-5b24-babf-bacb711d58f3/60862010d5066.image.jpg?crop=1560%2C585%2C0%2C227&resize=1333%2C500&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/e1/6e1f16b5-e4cd-5b24-babf-bacb711d58f3/60862010d5066.image.jpg?crop=1560%2C585%2C0%2C227&resize=1476%2C554&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/e1/6e1f16b5-e4cd-5b24-babf-bacb711d58f3/60862010d5066.image.jpg?crop=1560%2C585%2C0%2C227&resize=1560%2C585&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_321efd3e-da18-5269-8840-e2c350258fb4.html" class="tnt-asset-link">
        

        
            Biglerville's Haines qualifies for US world team, will wrestle in Hungary</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-04-25T21:55:00-04:00" class="tnt-date asset-date text-muted">Apr 25, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-staffguest-columns" href="/opinion/staff_columns/" >Staff/Guest Columns</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1435755" class="tncms-block"><section id="block-1435755" class="block emphasis-h2   " ><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-490bd2dc-e1ca-5ccf-a8f6-8fb7de5ce92f" class="clearfix card showcase position-0 odd  tnt-section-opinion tnt-sub-section-staff-columns">
            <div class="card-container"><div class="card-image mugshot">
                <div class="media-preview-490bd2dc-e1ca-5ccf-a8f6-8fb7de5ce92f media-preview article-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/staff_columns/article_490bd2dc-e1ca-5ccf-a8f6-8fb7de5ce92f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The people must rule!"
                            class="img-responsive lazyload full default"
                            width="312"
                            height="484"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/19/e1999c85-36f3-5d2e-8a20-7d988f452ba2/5f14a5549663f.image.jpg?resize=150%2C233 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/19/e1999c85-36f3-5d2e-8a20-7d988f452ba2/5f14a5549663f.image.jpg?resize=200%2C310 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/19/e1999c85-36f3-5d2e-8a20-7d988f452ba2/5f14a5549663f.image.jpg?resize=225%2C349 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/19/e1999c85-36f3-5d2e-8a20-7d988f452ba2/5f14a5549663f.image.jpg?resize=300%2C465 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/19/e1999c85-36f3-5d2e-8a20-7d988f452ba2/5f14a5549663f.image.jpg?resize=312%2C484 400w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/opinion/staff_columns/article_490bd2dc-e1ca-5ccf-a8f6-8fb7de5ce92f.html" class="tnt-asset-link">
        

        
            The people must rule!</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-05-16T11:13:00-04:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li><li class="card-comment-count"><a href="/opinion/staff_columns/article_490bd2dc-e1ca-5ccf-a8f6-8fb7de5ce92f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fstaff_columns%2Farticle_490bd2dc-e1ca-5ccf-a8f6-8fb7de5ce92f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/staff_columns/article_490bd2dc-e1ca-5ccf-a8f6-8fb7de5ce92f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"490bd2dc-e1ca-5ccf-a8f6-8fb7de5ce92f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20people%20must%20rule%21&via=Gburg_Times&url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fstaff_columns%2Farticle_490bd2dc-e1ca-5ccf-a8f6-8fb7de5ce92f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/staff_columns/article_490bd2dc-e1ca-5ccf-a8f6-8fb7de5ce92f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"490bd2dc-e1ca-5ccf-a8f6-8fb7de5ce92f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gettysburgtimes.com/opinion/staff_columns/article_490bd2dc-e1ca-5ccf-a8f6-8fb7de5ce92f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/staff_columns/article_490bd2dc-e1ca-5ccf-a8f6-8fb7de5ce92f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"490bd2dc-e1ca-5ccf-a8f6-8fb7de5ce92f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gettysburgtimes.com/tncms/asset/editorial/490bd2dc-e1ca-5ccf-a8f6-8fb7de5ce92f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"490bd2dc-e1ca-5ccf-a8f6-8fb7de5ce92f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGettysburg%20Times%5D%20The%20people%20must%20rule%21&body=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fstaff_columns%2Farticle_490bd2dc-e1ca-5ccf-a8f6-8fb7de5ce92f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"490bd2dc-e1ca-5ccf-a8f6-8fb7de5ce92f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1435758" class="tncms-block"><section id="block-1435758" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/staff_columns/article_490bd2dc-e1ca-5ccf-a8f6-8fb7de5ce92f.html" class="tnt-asset-link">
        

        
            The people must rule!</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/article_4f40d4af-5eea-5314-bd46-524120ae500f.html" class="tnt-asset-link">
        

        
            Bennett very confused</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/article_9cae86ed-076c-57f8-9cd3-5984f0c0fa6d.html" class="tnt-asset-link">
        

        
            Colleges bloated</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/article_9d616ce6-3330-550e-b3ed-d51bc3de1399.html" class="tnt-asset-link">
        

        
            Newspaper compliments</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/staff_columns/article_5d98d43a-8287-5d17-a737-f35e29911420.html" class="tnt-asset-link">
        

        
            Declare independence from Wolf</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/staff_columns/article_f6b0689c-126d-59d6-9b4c-30a6a86927ee.html" class="tnt-asset-link">
        

        
            Hugging water</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/staff_columns/article_c22d0792-4c23-5caf-a921-f1fa0cdc6124.html" class="tnt-asset-link">
        

        
            Reporter's notebook for May 12, 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/staff_columns/article_950f4563-162f-50d2-ba78-273ebd121ac0.html" class="tnt-asset-link">
        

        
            Incompetence or part of the plan?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/staff_columns/article_f231e85e-93f2-59e6-94e6-352d17aedddf.html" class="tnt-asset-link">
        

        
            Drug addiction and the pandemic: A deadly combination</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/article_de7d5785-d47b-5dc0-8370-add7887242be.html" class="tnt-asset-link">
        

        
            Rs sold their soul</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw lifestyle">
                <a class="dropdown-toggle nav-link tnt-section-lifestyle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/life_entertainment/" >Lifestyle
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-life-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-home-style" href="/life_entertainment/home_style/" >Home Style</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-entertainment" href="/life_entertainment/local" >Local Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-columns" href="/life_entertainment/columns/" >Columns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-religion" href="/life_entertainment/religion/" >Religion</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-entertainment-one" class="tncms-region "><div id="tncms-block-1974724" class="tncms-block"><section id="block-1974724" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1974724 ">
        <div class="block-title-inner">
            <h3>
                
                Local entertainment
                
            </h3>
        </div>
    </div></div><div class="card-img-md">
        
            
            <article id="card-blog-cfc60c1d-41c0-5659-ac43-3d8c5ed4406a" class="clearfix card blog   tnt-section-life-entertainment tnt-sub-section-home-style">
            <div class="card-container">
                <div class="card-body">
                    <div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/life_entertainment/home_style" class="tnt-section-tag">Home Style</a>
                </div>
            
            </div>
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/life_entertainment/home_style/article_cfc60c1d-41c0-5659-ac43-3d8c5ed4406a.html" class="tnt-asset-link">
        

        
            Certify your garden for attracting pollinators</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                
                                    <li>
        <time datetime="2021-05-13T13:25:00-04:00" class="tnt-date asset-date text-muted">May 13, 2021</time></li>
                                
                                
                                    <li><a href="/life_entertainment/home_style/article_cfc60c1d-41c0-5659-ac43-3d8c5ed4406a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-blog-84ece88c-aeeb-5a9a-a2f1-ee6514c2c4b1" class="clearfix card blog   tnt-section-life-entertainment tnt-sub-section-home-style">
            <div class="card-container">
                <div class="card-body">
                    <div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/life_entertainment/home_style" class="tnt-section-tag">Home Style</a>
                </div>
            
            </div>
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/life_entertainment/home_style/article_84ece88c-aeeb-5a9a-a2f1-ee6514c2c4b1.html" class="tnt-asset-link">
        

        
            Lesser Celandine: Bright as the sun or an invasive buttercup</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                
                                    <li>
        <time datetime="2021-05-07T00:00:00-04:00" class="tnt-date asset-date text-muted">May 7, 2021</time></li>
                                
                                
                                    <li><a href="/life_entertainment/home_style/article_84ece88c-aeeb-5a9a-a2f1-ee6514c2c4b1.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-blog-ce214b0f-2fe1-5387-aaa2-001c63ad7874" class="clearfix card blog   tnt-section-life-entertainment tnt-sub-section-home-style">
            <div class="card-container">
                <div class="card-body">
                    <div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/life_entertainment/home_style" class="tnt-section-tag">Home Style</a>
                </div>
            
            </div>
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/life_entertainment/home_style/article_ce214b0f-2fe1-5387-aaa2-001c63ad7874.html" class="tnt-asset-link">
        

        
            Annuals complement any garden</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                
                                    <li>
        <time datetime="2021-04-30T00:00:00-04:00" class="tnt-date asset-date text-muted">Apr 30, 2021</time></li>
                                
                                
                                    <li><a href="/life_entertainment/home_style/article_ce214b0f-2fe1-5387-aaa2-001c63ad7874.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-entertainment-two" class="tncms-region "><div id="tncms-block-1974722" class="tncms-block"><section id="block-1974722" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1974722 ">
        <div class="block-title-inner">
            <h3>
                
                National Entertainment
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-5ba9b451-bb35-5223-9357-2b9d04398e73" class="clearfix card summary has-image" data-track-object='{"title":"The Latest: Fauci says pandemic highlights racism&#39;s impact","url":"/news/business/image_5ba9b451-bb35-5223-9357-2b9d04398e73.html","uuid":"5ba9b451-bb35-5223-9357-2b9d04398e73","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-5ba9b451-bb35-5223-9357-2b9d04398e73 media-preview image-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/business/image_5ba9b451-bb35-5223-9357-2b9d04398e73.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Latest: Fauci says pandemic highlights racism's impact"
                            class="img-responsive lazyload ap-photo full default"
                            width="1824"
                            height="1136"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ba/5ba9b451-bb35-5223-9357-2b9d04398e73/60a02f673073a.image.jpg?resize=150%2C93 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ba/5ba9b451-bb35-5223-9357-2b9d04398e73/60a02f673073a.image.jpg?resize=200%2C125 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ba/5ba9b451-bb35-5223-9357-2b9d04398e73/60a02f673073a.image.jpg?resize=225%2C140 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ba/5ba9b451-bb35-5223-9357-2b9d04398e73/60a02f673073a.image.jpg?resize=300%2C187 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ba/5ba9b451-bb35-5223-9357-2b9d04398e73/60a02f673073a.image.jpg?resize=400%2C249 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ba/5ba9b451-bb35-5223-9357-2b9d04398e73/60a02f673073a.image.jpg?resize=540%2C336 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ba/5ba9b451-bb35-5223-9357-2b9d04398e73/60a02f673073a.image.jpg?resize=640%2C399 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ba/5ba9b451-bb35-5223-9357-2b9d04398e73/60a02f673073a.image.jpg?resize=750%2C467 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ba/5ba9b451-bb35-5223-9357-2b9d04398e73/60a02f673073a.image.jpg?resize=990%2C617 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ba/5ba9b451-bb35-5223-9357-2b9d04398e73/60a02f673073a.image.jpg?resize=1035%2C645 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ba/5ba9b451-bb35-5223-9357-2b9d04398e73/60a02f673073a.image.jpg?resize=1200%2C747 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ba/5ba9b451-bb35-5223-9357-2b9d04398e73/60a02f673073a.image.jpg?resize=1333%2C830 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ba/5ba9b451-bb35-5223-9357-2b9d04398e73/60a02f673073a.image.jpg?resize=1476%2C919 1476w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ba/5ba9b451-bb35-5223-9357-2b9d04398e73/60a02f673073a.image.jpg?resize=1824%2C1136 2008w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/business/image_5ba9b451-bb35-5223-9357-2b9d04398e73.html" class="tnt-asset-link">
        

        
            The Latest: Fauci says pandemic highlights racism's impact</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-05-16T13:32:52-04:00" class="tnt-date tnt-update-recent asset-date text-muted">7 hrs ago</time>
    </li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-d6a120f0-9873-5303-ae11-6b01e87ffe08" class="clearfix card summary has-image" data-track-object='{"title":"Janet Jackson&#39;s ensembles from \"Scream\" video sold for $125K","url":"/news/national/image_d6a120f0-9873-5303-ae11-6b01e87ffe08.html","uuid":"d6a120f0-9873-5303-ae11-6b01e87ffe08","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-d6a120f0-9873-5303-ae11-6b01e87ffe08 media-preview image-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/image_d6a120f0-9873-5303-ae11-6b01e87ffe08.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Janet Jackson's ensembles from &quot;Scream&quot; video sold for $125K"
                            class="img-responsive lazyload ap-photo full default"
                            width="1899"
                            height="1091"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/6a/d6a120f0-9873-5303-ae11-6b01e87ffe08/60a052cc543a9.image.jpg?resize=150%2C86 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/6a/d6a120f0-9873-5303-ae11-6b01e87ffe08/60a052cc543a9.image.jpg?resize=200%2C115 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/6a/d6a120f0-9873-5303-ae11-6b01e87ffe08/60a052cc543a9.image.jpg?resize=225%2C129 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/6a/d6a120f0-9873-5303-ae11-6b01e87ffe08/60a052cc543a9.image.jpg?resize=300%2C172 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/6a/d6a120f0-9873-5303-ae11-6b01e87ffe08/60a052cc543a9.image.jpg?resize=400%2C230 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/6a/d6a120f0-9873-5303-ae11-6b01e87ffe08/60a052cc543a9.image.jpg?resize=540%2C310 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/6a/d6a120f0-9873-5303-ae11-6b01e87ffe08/60a052cc543a9.image.jpg?resize=640%2C368 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/6a/d6a120f0-9873-5303-ae11-6b01e87ffe08/60a052cc543a9.image.jpg?resize=750%2C431 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/6a/d6a120f0-9873-5303-ae11-6b01e87ffe08/60a052cc543a9.image.jpg?resize=990%2C569 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/6a/d6a120f0-9873-5303-ae11-6b01e87ffe08/60a052cc543a9.image.jpg?resize=1035%2C595 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/6a/d6a120f0-9873-5303-ae11-6b01e87ffe08/60a052cc543a9.image.jpg?resize=1200%2C689 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/6a/d6a120f0-9873-5303-ae11-6b01e87ffe08/60a052cc543a9.image.jpg?resize=1333%2C766 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/6a/d6a120f0-9873-5303-ae11-6b01e87ffe08/60a052cc543a9.image.jpg?resize=1476%2C848 1476w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/6a/d6a120f0-9873-5303-ae11-6b01e87ffe08/60a052cc543a9.image.jpg?resize=1899%2C1091 2008w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/national/image_d6a120f0-9873-5303-ae11-6b01e87ffe08.html" class="tnt-asset-link">
        

        
            Janet Jackson's ensembles from "Scream" video sold for $125K</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-05-15T19:01:32-04:00" class="tnt-date tnt-update-recent asset-date text-muted">May 15, 2021</time>
    </li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-63d84e66-7272-5c79-a2b5-a16dbe1f796d" class="clearfix card summary has-image" data-track-object='{"title":"Janet Jackson&#39;s ensembles from \"Scream\" video sold for $125K","url":"/news/national/article_63d84e66-7272-5c79-a2b5-a16dbe1f796d.html","uuid":"63d84e66-7272-5c79-a2b5-a16dbe1f796d","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-63d84e66-7272-5c79-a2b5-a16dbe1f796d media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/article_63d84e66-7272-5c79-a2b5-a16dbe1f796d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Janet Jackson's ensembles from &quot;Scream&quot; video sold for $125K"
                            class="img-responsive lazyload ap-photo full default"
                            width="1899"
                            height="1091"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/6a/d6a120f0-9873-5303-ae11-6b01e87ffe08/60a052cc543a9.image.jpg?resize=150%2C86 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/6a/d6a120f0-9873-5303-ae11-6b01e87ffe08/60a052cc543a9.image.jpg?resize=200%2C115 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/6a/d6a120f0-9873-5303-ae11-6b01e87ffe08/60a052cc543a9.image.jpg?resize=225%2C129 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/6a/d6a120f0-9873-5303-ae11-6b01e87ffe08/60a052cc543a9.image.jpg?resize=300%2C172 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/6a/d6a120f0-9873-5303-ae11-6b01e87ffe08/60a052cc543a9.image.jpg?resize=400%2C230 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/6a/d6a120f0-9873-5303-ae11-6b01e87ffe08/60a052cc543a9.image.jpg?resize=540%2C310 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/6a/d6a120f0-9873-5303-ae11-6b01e87ffe08/60a052cc543a9.image.jpg?resize=640%2C368 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/6a/d6a120f0-9873-5303-ae11-6b01e87ffe08/60a052cc543a9.image.jpg?resize=750%2C431 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/6a/d6a120f0-9873-5303-ae11-6b01e87ffe08/60a052cc543a9.image.jpg?resize=990%2C569 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/6a/d6a120f0-9873-5303-ae11-6b01e87ffe08/60a052cc543a9.image.jpg?resize=1035%2C595 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/6a/d6a120f0-9873-5303-ae11-6b01e87ffe08/60a052cc543a9.image.jpg?resize=1200%2C689 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/6a/d6a120f0-9873-5303-ae11-6b01e87ffe08/60a052cc543a9.image.jpg?resize=1333%2C766 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/6a/d6a120f0-9873-5303-ae11-6b01e87ffe08/60a052cc543a9.image.jpg?resize=1476%2C848 1476w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/6a/d6a120f0-9873-5303-ae11-6b01e87ffe08/60a052cc543a9.image.jpg?resize=1899%2C1091 2008w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/national/article_63d84e66-7272-5c79-a2b5-a16dbe1f796d.html" class="tnt-asset-link">
        

        
            Janet Jackson's ensembles from "Scream" video sold for $125K</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-05-15T18:41:56-04:00" class="tnt-date asset-date text-muted">May 15, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-life-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw photos">
                <a class="dropdown-toggle nav-link tnt-section-photos" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="http://gettysburgtimes.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">Photos
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-gettysburgtimes-mycapture-com-mycapture-index-asp-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-buy-photos" href="http://gettysburgtimes.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">Buy Photos</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-gettysburgtimes-mycapture-com-mycapture-index-asp-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-gettysburgtimes-mycapture-com-mycapture-index-asp-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-http-gettysburgtimes-mycapture-com-mycapture-index-asp-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-jobs" href="/classifieds/job/" >Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sale" href="/classifieds/sale/" >Sale</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-housing" href="/classifieds/housing/" >Housing</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/classifieds/community" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-service" href="/classifieds/service/" >Service</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-bargain-sheet" href="http://www.bargainsheet.net"  target="_blank" rel="noopener">Bargain Sheet</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-a-classified" href="/site/forms/online_services/classified" >Place a Classified</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-coupons-offers" href="http://www.gettysburgtimes.com/classifieds/service/coupon/"  target="_blank" rel="noopener">Coupons & Offers</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw subscriptions">
                <a class="dropdown-toggle nav-link tnt-section-subscriptions" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/subscribe" >Subscriptions
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-subscribe-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-e-paper" href="/eedition" >e-Paper</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscriber-services" href="/subscribe" >Subscriber Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-user-manager" href="/users/admin/" >User Manager</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-subscribe-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/site/wedding_show/wedding_show.html" class="nav-link tnt-section-wedding-show" >Wedding Show
                </a></li><li>
                <a href="/pick_of_the_counties/" class="nav-link tnt-section-pick-of-the-counties" >Pick of the Counties
                </a></li><li>
                <a href="/site/advertise.html" class="nav-link tnt-section-advertise" >Advertise
                </a></li><li>
                <a href="https://sitesrealtyinc.com/" class="nav-link tnt-section-gettysburg-real-estate"  target="_blank" rel="noopener">Gettysburg Real Estate
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1373435" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1373496" class="tncms-block"></div><div id="tncms-block-1373436" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top1","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-5aed873a-8764-568b-bd8b-ddd0ab27b03f" class="modal fullscreen in modal-image image-default modal-5aed873a-8764-568b-bd8b-ddd0ab27b03f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ae/5aed873a-8764-568b-bd8b-ddd0ab27b03f/60a19a412f410.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ae/5aed873a-8764-568b-bd8b-ddd0ab27b03f/60a19a412f410.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ae/5aed873a-8764-568b-bd8b-ddd0ab27b03f/60a19a412f410.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ae/5aed873a-8764-568b-bd8b-ddd0ab27b03f/60a19a412f410.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ae/5aed873a-8764-568b-bd8b-ddd0ab27b03f/60a19a412f410.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ae/5aed873a-8764-568b-bd8b-ddd0ab27b03f/60a19a412f410.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ae/5aed873a-8764-568b-bd8b-ddd0ab27b03f/60a19a412f410.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ae/5aed873a-8764-568b-bd8b-ddd0ab27b03f/60a19a412f410.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ae/5aed873a-8764-568b-bd8b-ddd0ab27b03f/60a19a412f410.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ae/5aed873a-8764-568b-bd8b-ddd0ab27b03f/60a19a412f410.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ae/5aed873a-8764-568b-bd8b-ddd0ab27b03f/60a19a412f410.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ae/5aed873a-8764-568b-bd8b-ddd0ab27b03f/60a19a412f410.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ae/5aed873a-8764-568b-bd8b-ddd0ab27b03f/60a19a412f410.image.jpg?resize=1333%2C889 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ae/5aed873a-8764-568b-bd8b-ddd0ab27b03f/60a19a412f410.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ae/5aed873a-8764-568b-bd8b-ddd0ab27b03f/60a19a412f410.image.jpg?resize=1600%2C1067 2008w"
                    sizes="100vw"
                    
                    width="1600"
                    height="1067"
                    alt="Investigation"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-5aed873a-8764-568b-bd8b-ddd0ab27b03f" data-target=".caption-inner-modal-image-5aed873a-8764-568b-bd8b-ddd0ab27b03f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-5aed873a-8764-568b-bd8b-ddd0ab27b03f collapse in"><div class="caption-text"><p>INVESTIGATION — Federal authorities are demanding records concerning a series of Harrisburg buildings and lots bought by PSERS, including the former Patriot-News building at 812 Market St., shown here after demolition.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Kalim A. Bhatti/Spotlight PA</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gettysburgtimes.com%2Fimage_5aed873a-8764-568b-bd8b-ddd0ab27b03f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_5aed873a-8764-568b-bd8b-ddd0ab27b03f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5aed873a-8764-568b-bd8b-ddd0ab27b03f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Investigation&via=Gburg_Times&url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fimage_5aed873a-8764-568b-bd8b-ddd0ab27b03f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_5aed873a-8764-568b-bd8b-ddd0ab27b03f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5aed873a-8764-568b-bd8b-ddd0ab27b03f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gettysburgtimes.com/image_5aed873a-8764-568b-bd8b-ddd0ab27b03f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_5aed873a-8764-568b-bd8b-ddd0ab27b03f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5aed873a-8764-568b-bd8b-ddd0ab27b03f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gettysburgtimes.com/tncms/asset/editorial/5aed873a-8764-568b-bd8b-ddd0ab27b03f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5aed873a-8764-568b-bd8b-ddd0ab27b03f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGettysburg%20Times%5D%20Investigation&body=https%3A%2F%2Fwww.gettysburgtimes.com%2Fimage_5aed873a-8764-568b-bd8b-ddd0ab27b03f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5aed873a-8764-568b-bd8b-ddd0ab27b03f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_5aed873a-8764-568b-bd8b-ddd0ab27b03f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5aed873a-8764-568b-bd8b-ddd0ab27b03f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5aed873a-8764-568b-bd8b-ddd0ab27b03f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5aed873a-8764-568b-bd8b-ddd0ab27b03f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5aed873a-8764-568b-bd8b-ddd0ab27b03f" class="save-list-5aed873a-8764-568b-bd8b-ddd0ab27b03f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5aed873a-8764-568b-bd8b-ddd0ab27b03f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-5aed873a-8764-568b-bd8b-ddd0ab27b03f img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e4080ab2-66a8-5e21-97fe-1dd3d773cc54" class="asset article-default"  data-url="https://www.gettysburgtimes.com/news/spotlight_pa/article_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p><span>Subpoenas reviewed by Spotlight PA and The Philadelphia Inquirer lay bare the scope of the federal investigation into Pennsylvania's $64 billion public school pension fund.</span></p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ae/5aed873a-8764-568b-bd8b-ddd0ab27b03f/60a19a412f410.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="gettysburgtimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.gettysburgtimes.com/news/spotlight_pa/article_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html" />
    <style>
                .asset-paging .direction {
                    color: #164559;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.gettysburgtimes.com\/tncms\/search\/mlt\/?origin=e4080ab2-66a8-5e21-97fe-1dd3d773cc54&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e4080ab2-66a8-5e21-97fe-1dd3d773cc54","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e4080ab2-66a8-5e21-97fe-1dd3d773cc54" class="asset-paging">
                <div id="paging-prev-e4080ab2-66a8-5e21-97fe-1dd3d773cc54" class="paging-link prev offset"></div>
                <div id="paging-next-e4080ab2-66a8-5e21-97fe-1dd3d773cc54" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            FBI probe of massive Pa. pension fund seeks evidence of kickbacks or bribery
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Angela Couloumbis </p><p>Spotlight Pa, </p><p>and Joseph N. Distefano </p><p>and Craig R. Mccoy </p><p>The Philadelphia Inquirer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-05-16T18:09:00-04:00" class="tnt-date asset-date text-muted">
            May 16, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-05-16T18:09:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/spotlight_pa/article_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-16T18:09:00-04:00">
    <meta itemprop="datePublished" content="2021-05-16T18:09:00-04:00">
    <meta itemprop="dateModified" content="2021-05-16T18:09:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gettysburgtimes.com%2Fnews%2Fspotlight_pa%2Farticle_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/spotlight_pa/article_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4080ab2-66a8-5e21-97fe-1dd3d773cc54"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FBI%20probe%20of%20massive%20Pa.%20pension%20fund%20seeks%20evidence%20of%20kickbacks%20or%20bribery&via=Gburg_Times&url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fnews%2Fspotlight_pa%2Farticle_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/spotlight_pa/article_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4080ab2-66a8-5e21-97fe-1dd3d773cc54"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gettysburgtimes.com/news/spotlight_pa/article_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/spotlight_pa/article_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4080ab2-66a8-5e21-97fe-1dd3d773cc54"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gettysburgtimes.com/tncms/asset/editorial/e4080ab2-66a8-5e21-97fe-1dd3d773cc54" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e4080ab2-66a8-5e21-97fe-1dd3d773cc54"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGettysburg%20Times%5D%20FBI%20probe%20of%20massive%20Pa.%20pension%20fund%20seeks%20evidence%20of%20kickbacks%20or%20bribery&body=https%3A%2F%2Fwww.gettysburgtimes.com%2Fnews%2Fspotlight_pa%2Farticle_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e4080ab2-66a8-5e21-97fe-1dd3d773cc54"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-5aed873a-8764-568b-bd8b-ddd0ab27b03f" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-5aed873a-8764-568b-bd8b-ddd0ab27b03f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="1067">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ae/5aed873a-8764-568b-bd8b-ddd0ab27b03f/60a19a412f410.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ae/5aed873a-8764-568b-bd8b-ddd0ab27b03f/60a19a412f410.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ae/5aed873a-8764-568b-bd8b-ddd0ab27b03f/60a19a412f410.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ae/5aed873a-8764-568b-bd8b-ddd0ab27b03f/60a19a412f410.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ae/5aed873a-8764-568b-bd8b-ddd0ab27b03f/60a19a412f410.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ae/5aed873a-8764-568b-bd8b-ddd0ab27b03f/60a19a412f410.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ae/5aed873a-8764-568b-bd8b-ddd0ab27b03f/60a19a412f410.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ae/5aed873a-8764-568b-bd8b-ddd0ab27b03f/60a19a412f410.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ae/5aed873a-8764-568b-bd8b-ddd0ab27b03f/60a19a412f410.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ae/5aed873a-8764-568b-bd8b-ddd0ab27b03f/60a19a412f410.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ae/5aed873a-8764-568b-bd8b-ddd0ab27b03f/60a19a412f410.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ae/5aed873a-8764-568b-bd8b-ddd0ab27b03f/60a19a412f410.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ae/5aed873a-8764-568b-bd8b-ddd0ab27b03f/60a19a412f410.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ae/5aed873a-8764-568b-bd8b-ddd0ab27b03f/60a19a412f410.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ae/5aed873a-8764-568b-bd8b-ddd0ab27b03f/60a19a412f410.image.jpg?resize=1333%2C889 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ae/5aed873a-8764-568b-bd8b-ddd0ab27b03f/60a19a412f410.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/ae/5aed873a-8764-568b-bd8b-ddd0ab27b03f/60a19a412f410.image.jpg?resize=1600%2C1067 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1600"
                    height="1067"
                    alt="Investigation"
                    class="img-responsive full tnt-restrict-img-5aed873a-8764-568b-bd8b-ddd0ab27b03f default" />
            </div><style>
                .tnt-restrict-img-5aed873a-8764-568b-bd8b-ddd0ab27b03f {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>INVESTIGATION — Federal authorities are demanding records concerning a series of Harrisburg buildings and lots bought by PSERS, including the former Patriot-News building at 812 Market St., shown here after demolition.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Kalim A. Bhatti/Spotlight PA</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e4080ab2-66a8-5e21-97fe-1dd3d773cc54">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gettysburgtimes.com%2Fnews%2Fspotlight_pa%2Farticle_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/spotlight_pa/article_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4080ab2-66a8-5e21-97fe-1dd3d773cc54"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FBI%20probe%20of%20massive%20Pa.%20pension%20fund%20seeks%20evidence%20of%20kickbacks%20or%20bribery&via=Gburg_Times&url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fnews%2Fspotlight_pa%2Farticle_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/spotlight_pa/article_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4080ab2-66a8-5e21-97fe-1dd3d773cc54"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gettysburgtimes.com/news/spotlight_pa/article_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/spotlight_pa/article_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4080ab2-66a8-5e21-97fe-1dd3d773cc54"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gettysburgtimes.com/tncms/asset/editorial/e4080ab2-66a8-5e21-97fe-1dd3d773cc54" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e4080ab2-66a8-5e21-97fe-1dd3d773cc54"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGettysburg%20Times%5D%20FBI%20probe%20of%20massive%20Pa.%20pension%20fund%20seeks%20evidence%20of%20kickbacks%20or%20bribery&body=https%3A%2F%2Fwww.gettysburgtimes.com%2Fnews%2Fspotlight_pa%2Farticle_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e4080ab2-66a8-5e21-97fe-1dd3d773cc54"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/spotlight_pa/article_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4080ab2-66a8-5e21-97fe-1dd3d773cc54"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e4080ab2-66a8-5e21-97fe-1dd3d773cc54-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e4080ab2-66a8-5e21-97fe-1dd3d773cc54" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e4080ab2-66a8-5e21-97fe-1dd3d773cc54" class="save-list-e4080ab2-66a8-5e21-97fe-1dd3d773cc54-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e4080ab2-66a8-5e21-97fe-1dd3d773cc54" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><span class="print_trim">Spotlight PA is an independent, non-partisan newsroom powered by The Philadelphia Inquirer in partnership with PennLive/The Patriot-News, TribLIVE/Pittsburgh Tribune-Review, and WITF Public Media. Sign up for our free newsletters.</span></p><p>Federal prosecutors investigating Pennsylvania’s $64 billion public school pension fund are looking for evidence of kickbacks or bribery as they explore why the plan exaggerated investment returns and spent millions to amass real estate in Harrisburg.</p><p>Subpoenas reviewed by Spotlight PA and The Philadelphia Inquirer demand information from the fund itself, its executive director, and at least three other senior executives. The documents lay bare the scope of the probe and reveal that prosecutors and the FBI are investigating possible “honest services” fraud and wire fraud.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/spotlight_pa","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Under a key 2010 U.S. Supreme Court ruling, federal prosecutors would need proof of illegal payments to charge state officials with the crime of not providing honest service, criminal-law experts say. Wire fraud involves using a phone or email to commit crimes.</p><p>The subpoenas sought grand jury testimony from fund executive director Glen Grell, chief financial officer Brian Carl, deputy chief investment officer Thomas Bauer, and chief auditing officer Mei Gentry. No one, including those served with subpoenas, has been accused of wrongdoing.</p><p>The subpoenas, dated March 24, were signed by Assistant U.S. Attorney Michelle Morgan, a 20-year Justice Department prosecutor appointed last fall to head the elite public corruption unit of the U.S. Attorney’s Office in Philadelphia.</p><p>FBI agents have also been carrying out interviews, documents show, in the probe of PSERS, the Pennsylvania Public School Employees’ Retirement System. The pension fund, one of the nation’s largest, sends more than $6 billion in pension checks each year to 265,000 retired teachers and other former school employees.</p><p>The investigation is also probably “benefiting from the cooperation of an insider,” a defense lawyer has told the fund’s leaders.</p><p>Evelyn Williams, a spokesperson for the pension system, said it would have no comment on the probe. The U.S. Attorney’s Office has also declined to discuss the probe.</p><p>So far the investigation has forced the plan to commit more than $1 million to hire three outside law firms and a consultant to oversee its highly paid investment office.</p><p>One law firm, Philadelphia’s Morgan Lewis, quickly warned the fund that its members could face “catastrophic” consequences, including the immediate taxation of all future benefits, unless it corrected errors in its performance results.</p><p>Another firm, Pillsbury, of Washington, D.C., was the one that warned the fund about the possible informant within its ranks. It did so in a pitch to be hired.</p><p>William M. Sullivan Jr., head of Pillsbury’s corporate investigations and white-collar defense practice, advised that the criminal probe could pose “real and significant risks for PSERS board members.”</p><p>Among other issues, he said the FBI appears to be pursuing a possible cover-up — or, as he put it, “potential concealment of material information.”</p><p>Sullivan, a former federal prosecutor, said he has been “uniquely successful ... in persuading government and regulatory authorities to decline to pursue criminal investigations.” He also promised Pillsbury could shield board members “from aggressive criminal investigative scrutiny.”</p><p>He called for the fund to cooperate with law enforcement, to conduct its own “credible” inquiry — and to quickly interview witnesses “to learn what they may have told the FBI.” Sullivan, who briefed the board Wednesday night in a session closed to the public, declined comment for this article.</p><p>PSERS hired his firm, along with Morgan Lewis and Womble Bond Dickinson, which has offices in the United States and the United Kingdom. Womble is being paid up to $367,500, while the lead attorney for Morgan Lewis charges $1,210 an hour — a discounted rate, according to its contract with PSERS, which is public. Total fees for Pillsbury and Morgan Lewis aren’t yet disclosed.</p><p>The fund has also hired a Seattle consultant, Verus Advisory Inc., for $810,000 to help its big investment staff during the crisis. The 50 members of the fund’s in-house investment shop are paid $9.2 million yearly in salaries. Its chief, James H. Grossman Jr., earns $485,421, the most in state government.</p><p>Some fund staff have also reportedly hired private lawyers.</p><p>As The Inquirer has previously reported, prosecutors are digging into two issues — the board’s vote in December to adopt an overstated figure for its investment performance, and its $5 million appropriation in 2019 to buy real estate near its headquarters in the state capital. It’s unclear whether the two issues are related.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/spotlight_pa","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Jackie Lutz, the retirement system’s chief counsel, told PSERS employees on April 8 to safeguard all documents or computerized information related to those two matters. The subpoenas state explicitly that those are the two issues under investigation.</p><p>Her instruction came more than two weeks after federal authorities demanded those records. PSERS officials would not comment on that delay.</p><p>The board’s vote in December was highly significant because the agency changed its performance results to boost investment returns. The change was just high enough to spare 100,000 working teachers from having to pay more into the fund. Under state law, such payments are tied to performance results. Instead, only taxpayers were to face an increase.</p><p>Grell and Grossman insisted last year that the number was accurate, even though then-State Treasurer Joe Torsella, a fierce critic of the fund’s management, questioned why PSERS was retroactively improving its results.</p><p>But this spring, the panel disavowed the number, redid the calculation, and adopted a new lower figure — one that triggered higher payments into the plan by newer teachers and school employees. The bigger bite for them and taxpayers takes effect July 1.</p><p>Fund documents show that the board is now pondering such questions as whether the botched number was not simply a mistake, but was manipulated by staff or consultants “to achieve a certain outcome” and whether some officials knew about the flawed calculation but kept it secret.</p><p>Another issue concerns an outside consultant, ACA Group of New York, which was hired to check the calculation and whether its review was deliberately handcuffed</p><p>Before the board reversal, pension officials said repeatedly in official documents that ACA had verified the number. ACA then pushed back, insisting that it was hired only to spot-check the math.</p><p>The grand jury subpoenas demand that the plan provide “a roster of the individuals involved with the calculation” as well as “final versions, draft versions and revisions” of key documents used to reach it. It also seeks material given the fund by three financial consulting firms who played roles in the calculation debate.</p><p>In interviews last week, tax experts said that Morgan Lewis, in an April 2 letter, was indeed pointing to a major risk. If the IRS was to “disqualify” the pension plan because it failed to address an incorrect performance figure, working teachers and others who have been paying into the fund would suddenly face taxation on those payments.</p><p>The subpoenas also demanded records concerning a series of Harrisburg buildings and lots bought by PSERS. The subpoenas identified them as the former Patriot-News building at 812 Market St., two other government-owned buildings on Market Street, and three parking lots on 10th Street. The real estate is a short walk from the PSERS office.</p><p>The fund bought the properties between 2017 and 2020 for a total of $2.2 million. It spent an additional $785,000 last year to buy two more lots on Market Street, though those weren’t named in the subpoenas. Those last purchases were approved in a session closed to the public and media.</p><p>In all, the board approved $13.5 million to buy and develop the properties, including the 2019 installment of $5 million cited in the subpoenas. While the fund has demolished the old Patriot-News buildings and spent money on maintenance, total spending is unknown.</p><p>Though PSERS has said little about the purchases, internal documents say that it planned to come up with a master plan for the site. In addition, the documents say PSERS’s legal staff had negotiated development agreements for the properties.</p><p>In 2019, Grell told the board that the fund might partner with Harrisburg University of Science and Technology to build a mixed-use tower. A university spokesperson said Friday that nothing had come of that.</p><p>While the federal crime of bribery generally can be brought only against federal officials, U.S. prosecutors pursuing state officials sometimes charge them instead with honest-services fraud. The law defines this as denying people the “intangible right of honest services.”</p><p>Up until a decade ago, federal prosecutors seeking to charge corrupt state officials with honest-services fraud could do so when a suspect had a hidden conflict of interest, even if no illegal payments could be shown.</p><p>However, the Supreme Court, concerned about federal overreach and a nebulous statute, has stricken conflicts of interest as grounds for such a case, according to experts including Michael A. Schwartz, a former federal anticorruption prosecutor in Philadelphia. He now heads the white-collar and government investigations practice at the Troutman Pepper law firm.</p><p>The high court ruling involved an executive of the discredited energy firm Enron. Honest-services cases can be brought against officials and private executives.</p><p><em>If you learned something from this story, pay it forward and become a member of Spotlight PA so someone else can in the future at <a href="http://spotlightpa.org/donate">spotlightpa.org/donate</a>. Spotlight PA is funded by foundations and readers like you who are committed to accountability journalism that gets results.</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/spotlight_pa","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gettysburgtimes.com%2Fnews%2Fspotlight_pa%2Farticle_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/spotlight_pa/article_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4080ab2-66a8-5e21-97fe-1dd3d773cc54"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FBI%20probe%20of%20massive%20Pa.%20pension%20fund%20seeks%20evidence%20of%20kickbacks%20or%20bribery&via=Gburg_Times&url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fnews%2Fspotlight_pa%2Farticle_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/spotlight_pa/article_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4080ab2-66a8-5e21-97fe-1dd3d773cc54"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gettysburgtimes.com/news/spotlight_pa/article_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/spotlight_pa/article_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4080ab2-66a8-5e21-97fe-1dd3d773cc54"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gettysburgtimes.com/tncms/asset/editorial/e4080ab2-66a8-5e21-97fe-1dd3d773cc54" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e4080ab2-66a8-5e21-97fe-1dd3d773cc54"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGettysburg%20Times%5D%20FBI%20probe%20of%20massive%20Pa.%20pension%20fund%20seeks%20evidence%20of%20kickbacks%20or%20bribery&body=https%3A%2F%2Fwww.gettysburgtimes.com%2Fnews%2Fspotlight_pa%2Farticle_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e4080ab2-66a8-5e21-97fe-1dd3d773cc54"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/spotlight_pa/article_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4080ab2-66a8-5e21-97fe-1dd3d773cc54"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e4080ab2-66a8-5e21-97fe-1dd3d773cc54-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e4080ab2-66a8-5e21-97fe-1dd3d773cc54" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e4080ab2-66a8-5e21-97fe-1dd3d773cc54" class="save-list-e4080ab2-66a8-5e21-97fe-1dd3d773cc54-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e4080ab2-66a8-5e21-97fe-1dd3d773cc54" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942078" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="e4080ab2-66a8-5e21-97fe-1dd3d773cc54" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/spotlight_pa/article_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="e4080ab2-66a8-5e21-97fe-1dd3d773cc54" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.gettysburgtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fnews%2Fspotlight_pa%2Farticle_e4080ab2-66a8-5e21-97fe-1dd3d773cc54.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/spotlight_pa","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1373541" class="tncms-block"><section id="block-1373541" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1373541 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-e01030d3-335f-53b1-b020-0e16c1df923b" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-e01030d3-335f-53b1-b020-0e16c1df923b media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_e01030d3-335f-53b1-b020-0e16c1df923b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gettysburg Times"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="568"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/d/61/d612e7f2-6b5d-59d1-9a2b-e6b919fe984b/609f0352aa8eb.preview-300.jpg?resize=150%2C284 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/d/61/d612e7f2-6b5d-59d1-9a2b-e6b919fe984b/609f0352aa8eb.preview-300.jpg?resize=200%2C379 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/d/61/d612e7f2-6b5d-59d1-9a2b-e6b919fe984b/609f0352aa8eb.preview-300.jpg?resize=225%2C426 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/d/61/d612e7f2-6b5d-59d1-9a2b-e6b919fe984b/609f0352aa8eb.preview-300.jpg?resize=300%2C568 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_e01030d3-335f-53b1-b020-0e16c1df923b.html" class="tnt-asset-link">
        

        
            Gettysburg Times</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/spotlight_pa","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1618731" class="tncms-block"><section id="block-1618731" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1618731 ">
        <div class="block-title-inner">
            <h3>
                
                Athlete of Week
                
            </h3>
        </div>
    </div></div>
        
            
            <h4 class="tnt-headline ">
        
             <a href="/sports/poll_91f05768-b12e-11eb-b051-23fd11e6961d.html" class="tnt-asset-link">
        

        
            Who is the Gettysburg Times Athlete of the Week?</a></h4>
            <div id="poll-91f05768-b12e-11eb-b051-23fd11e6961d-1618731" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>Vote for your Athlete of the Week. Voting is open until 5 p.m. on Thursday. The winner will be announced in Friday's edition. </p>
                <div id="poll-91f05768-b12e-11eb-b051-23fd11e6961d-1618731-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-91f05768-b12e-11eb-b051-23fd11e6961d-1618731-your-vote"></span>
                </div>
                <div id="poll-91f05768-b12e-11eb-b051-23fd11e6961d-1618731-results" class="tnt-poll-results hide"></div>
                <div id="poll-91f05768-b12e-11eb-b051-23fd11e6961d-1618731-container">
                    <form id="poll-91f05768-b12e-11eb-b051-23fd11e6961d-1618731-form" class="tnt-poll-form" role="form" method="post" action="/sports/poll_91f05768-b12e-11eb-b051-23fd11e6961d.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Amy Anderson, Delone Catholic Softball: Amy went 5-for-7 with 3 runs, 4 RBI, 2 doubles and a triple in two games. She also struck out 15 batters." value="C95B9CA1-E8B0-0001-22E71424A6421044"> Amy Anderson, Delone Catholic Softball: Amy went 5-for-7 with 3 runs, 4 RBI, 2 doubles and a triple in two games. She also struck out 15 batters.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Dante Elliot, Littlestown Track &amp; Field: Dante swept the long jump, triple jump and high jump in a pair of meets, setting the area's best high jump mark of 6-5 vs. Biglerville" value="C95B9CAE-1AB0-0001-173D1CF01D1B1B63"> Dante Elliot, Littlestown Track & Field: Dante swept the long jump, triple jump and high jump in a pair of meets, setting the area's best high jump mark of 6-5 vs. Biglerville
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Winter Oaster, Gettysburg Track &amp; Field: Winter set a new school record in the 1600 with a time of 5:15.6 against York Suburban" value="C95B9CCB-7420-0001-885F8AB0D6A0F560"> Winter Oaster, Gettysburg Track & Field: Winter set a new school record in the 1600 with a time of 5:15.6 against York Suburban
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Jake Sherdel, Delone Catholic Baseball: Jake went 5-for-8 with 3 runs and 4 RBI in a pair of games last week." value="C95B9CD2-8F10-0001-21478A0D16E08BF0"> Jake Sherdel, Delone Catholic Baseball: Jake went 5-for-8 with 3 runs and 4 RBI in a pair of games last week.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Nate Clyde, New Oxford Track &amp; Field: Nate won the 110 hurdles, 300 hurdles, and ran on the winning 4x400 relay team against Gettysburg. He set a PR of 15.2 in the 110 hurdles." value="C95B9CDB-74A0-0001-9ACAF2CE1690187F"> Nate Clyde, New Oxford Track & Field: Nate won the 110 hurdles, 300 hurdles, and ran on the winning 4x400 relay team against Gettysburg. He set a PR of 15.2 in the 110 hurdles.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-91f05768-b12e-11eb-b051-23fd11e6961d-1618731-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-91f05768-b12e-11eb-b051-23fd11e6961d-1618731-back-vote" class="padding-top hide">
                <button id="poll-91f05768-b12e-11eb-b051-23fd11e6961d-1618731-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
        
    </section></div><div id="tncms-block-1828418" class="tncms-block"><section id="block-1828418" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1828418 ">
        <div class="block-title-inner">
            <h3>
                
                Companion
                
            </h3>
        </div>
    </div></div><div class="promo-box image-sm">
        
            
            <article id="card-showcase-644cba09-bf38-5b9b-807f-84a383142e9c" class="clearfix card showcase position-0 odd  tnt-section-eedition tnt-sub-section-companion">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-644cba09-bf38-5b9b-807f-84a383142e9c media-preview page-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/companion/page_644cba09-bf38-5b9b-807f-84a383142e9c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Page C1"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/6/44/644cba09-bf38-5b9b-807f-84a383142e9c/604fac5e1c050.preview-300.jpg?crop=300%2C169%2C0%2C109&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/6/44/644cba09-bf38-5b9b-807f-84a383142e9c/604fac5e1c050.preview-300.jpg?crop=300%2C169%2C0%2C109&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/6/44/644cba09-bf38-5b9b-807f-84a383142e9c/604fac5e1c050.preview-300.jpg?crop=300%2C169%2C0%2C109&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/6/44/644cba09-bf38-5b9b-807f-84a383142e9c/604fac5e1c050.preview-300.jpg?crop=300%2C169%2C0%2C109&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/companion/page_644cba09-bf38-5b9b-807f-84a383142e9c.html" class="tnt-asset-link">
        

        
            Page C1</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-1376907" class="tncms-block title-no-margin"><section id="block-1376907" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1376907 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/gettysburgtimes">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1376909" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/gettysburgtimes" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/gettysburgtimes"><a href="https://www.facebook.com/gettysburgtimes">gettysburgtimes</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/spotlight_pa","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1687527" class="tncms-block">
        <div id="blox-ad-position-fixed-impact-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-impact-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container tnt-ads-impact">
        
        </div></div><div id="tncms-block-1373437" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1373438" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1373535" class="tncms-block"><section id="block-1373535" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1373535 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1373486" class="tncms-block"><section id="block-1373486" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1373486 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise with us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified"  href="/site/forms/online_services/classified"  tabindex="0">
                    <span class="nav-label">Place a Classified </span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=GETTYSBURGTIMES&amp;publisher_url:gettysburgtimes.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1373537" class="tncms-block"><section id="block-1373537" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1373537 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>GettysburgTimes.com</strong><br>
    1570 Fairfield Road P.O. Box 3669<br>
    Gettysburg, PA 17325
    <br>
    
        <strong>Phone:</strong> 717-334-1131<br>
        <strong>Email:</strong> <a href="mailto:info@gettysburgtimes.com">info@gettysburgtimes.com</a><br>
    
</address></section></div><div id="tncms-block-1373545" class="tncms-block padding-bottom"><div class="follow-links-1373545 default">
    
    <section id="block-1373545" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1373545 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/gettysburgtimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Gburg_Times/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/gburg_times" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gettysburgtimes.com",
  "sameAs" : ["https://www.facebook.com/gettysburgtimes/","http://twitter.com/Gburg_Times/","https://www.instagram.com/gburg_times"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1373490" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1373490"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Gettysburg Times</a>, 1570 Fairfield Road P.O. Box 3669 Gettysburg, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/spotlight_pa","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e4080ab2-66a8-5e21-97fe-1dd3d773cc54")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10807.add('act', dmpData);_cc10807.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc10807.add('act', dmpData);_cc10807.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10807.add('act', serviceData);_cc10807.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10807.add('act', dmpData);_cc10807.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>