
  























      
        
      
    
      
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gettysburgtimes.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Florence G. (Markle) Gordon, 93, passed Saturday, January 8, 2022, at Columbia Cottage in Hanover. She was the wife of the late John S. Gordon, her husband of 59 years," />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gettysburgtimes.com/obituaries/article_14071d15-0278-502c-b77c-812feb59a7b6.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/d65d91d6-18a8-11e7-9806-abf0476ff66a.jpg?crop=630%2C630%2C285%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Florence G. Markle Gordon" />
<meta property="og:description" content="Florence G. (Markle) Gordon, 93, passed Saturday, January 8, 2022, at Columbia Cottage in Hanover. She was the wife of the late John S. Gordon, her husband of 59 years," />
<meta property="og:site_name" content="GettysburgTimes.com" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="162570043754775" />
<meta property="article:publisher" content="https://www.facebook.com/gettysburgtimes/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/d65d91d6-18a8-11e7-9806-abf0476ff66a.jpg?crop=630%2C630%2C285%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Gburg_Times" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/live/global/resources/styles/site.css?_dc=1585935501"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600,300"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"17","id":"14071d15-0278-502c-b77c-812feb59a7b6","app":"editorial","ga_page":"\/obituaries\/article_14071d15-0278-502c-b77c-812feb59a7b6.html"},"vendor":{"outbrain":"disabled","taboola":"false"},"ad":{"vendor":"blox"},"system":{"render_time":309},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-23125137-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10807/cc.js?ns=_cc10807" id="LOTCC_10807"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10807.add('tp', 'TNNW');
		_cc10807.add('act', ' User Login');
		_cc10807.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10807.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/ads/impressions.js?_dc=1641859508.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/ads/traffic.js?_dc=1641792907"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/ads/settings.js?_dc=1570637502"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1638266462"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "gettysburgtimes.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1641031293"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"2c946fae-71bc-11ec-9df7-eba348f3dd64-1373478","asset_id":"2c946fae-71bc-11ec-9df7-eba348f3dd64","title":"Who is the Gettysburg Times Athlete of the Week?","url":"\/sports\/poll_2c946fae-71bc-11ec-9df7-eba348f3dd64.html","results":"https:\/\/www.gettysburgtimes.com\/sports\/poll_2c946fae-71bc-11ec-9df7-eba348f3dd64.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1640259839"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1637229663"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1601635839"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Florence G. Markle Gordon | Obituaries | gettysburgtimes.com</title>
            
    <style>body { background-color: #0088A3; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #164559; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #164559; } .fixed-nav #main-navigation { background-color: #164559 !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #B4D433; } .navbar-toggle .icon-bar { background-color: #B4D433 !important; } .navbar-toggle .sr-only-show { color: #B4D433 !important; } #site-top-nav .list-inline>li>a { color: #164559; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #B4D433; } }#site-copyright a, #site-footer a { color: #164559; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #164559; }#site-header{ border-bottom: 3px solid #164559; }#site-footer{ border-top: 3px solid #164559; } .tnt-bg-accent { background-color: #164559; } a .tnt-caret-down { color: #164559; } .block-title .block-title-inner { border-color: #164559; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #164559; } .form-control:focus { border-bottom-color: #164559; } /* Place site-wide CSS here */ /* Site Settings */ #masthead-col-one {width:100%; padding:0;} #masthead-col-one img {min-width:100%; margin-bottom:-1px;} #masthead-col-two, #masthead-col-three {display:none;} .btn, a {transition:all .25s ease-in-out;-webkit-transition:all .25s ease-in-out;-moz-transition:all .25s ease-in-out;} .btn-primary {background:#164559; border-color:#164559;} .btn-success {background:#B4D433; border-color:#B4D433;} .block-title {border-color:rgba(0,0,0,0);} /* Header Settings */ .mobile-logo img {min-width:100px; min-height:25px!important;} #site-header {padding-bottom:0px;} .navbar-default .navbar-nav>li>a {font-size:12px;} #site-navbar-container .navbar-static .navbar-nav>li>a {border:none;} .nav>li>a {padding:10px;} .navbar {min-height:20px;} #main-nav_menu .open {border-color:#fff!important;} #main-nav_menu-child {top:40px;} .current-conditions {margin-top:1px;} .dropdown-menu .card-panel, .dropdown-menu .panel {box-shadow:0 0 rgba(0,0,0,0); border-color:rgba(0,0,0,0)!important;} @media (max-width:1200px) { #main-nav_menu-child {top:75px!important;} } #blox-ad-position-block-pencil1 {padding-top: 20px;} .card .card-image .photo.layout-vertical { background-color: #EEE !important;} .app-editorial #main-nav_menu .blogs .yamm-content .col-sm-2, .app-editorial #main-nav_menu .black-hills-fun .yamm-content .col-sm-2, .app-editorial #main-nav_menu .classifieds .yamm-content .col-sm-2 {width: 100%;} header#site-header{padding-top:0} #site-top-nav-container{} #masthead-col-one{margin-top:-5px} /* #625068 andy */ #blox-ad-position-weather-sponsor1.tnt-ads.tnt-image-ad-wrapper { max-width: 88px; float: left; margin-right: 10px; margin-bottom: 10px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.gettysburgtimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/fafebf8e-14ab-11e7-ac7c-d727ba88647c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Florence G. Markle Gordon | Obituaries | gettysburgtimes.com" href="http://www.gettysburgtimes.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.gettysburgtimes.com/obituaries/article_14071d15-0278-502c-b77c-812feb59a7b6.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1373542-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
  
      $('.service-price-text').each(function(i){
        $('.service-price-text:contains(\'Free\')').hide();
        //console.log(' I '+i+'  ---  '+ $.trim( $(this).text() ))

      
      });
   
      
 }); 
</script>



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148099219-14"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148099219-14');
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-14071d15-0278-502c-b77c-812feb59a7b6  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gettysburgtimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=14071d15-0278-502c-b77c-812feb59a7b6&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_14071d15-0278-502c-b77c-812feb59a7b6.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=false&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=309&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-23125137-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.gettysburgtimes.com",
  secureDomain: "gettysburgtimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.gettysburgtimes.com/tncms/admin/editorial-asset/?edit=14071d15-0278-502c-b77c-812feb59a7b6"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1373547" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1373547" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gettysburgtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fobituaries%2Farticle_14071d15-0278-502c-b77c-812feb59a7b6.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gettysburgtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fobituaries%2Farticle_14071d15-0278-502c-b77c-812feb59a7b6.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gettysburgtimes.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1373547').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gettysburgtimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gettysburgtimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gettysburgtimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1373547').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.gettysburgtimes.com/users/logout/" id="user-logout-form-1373547"><input type="hidden" name="referer_url" value="https://www.gettysburgtimes.com/obituaries/article_14071d15-0278-502c-b77c-812feb59a7b6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1373543" class="tncms-block hidden-md hidden-lg"><section id="block-1373543" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1373543" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1373543" aria-labelledby="site-search-button-1373543" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1373543-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1373543-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1373543-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1373543').submit();
        return false;
    });

    $('#site-search-1373543').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1373543 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1373543 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1373543-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.gettysburgtimes.com/eedition"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/basket/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election/"  class="nav-link tnt-section-election">Election</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/tourism/"  class="nav-link tnt-section-tourism-battlefield">Tourism/ Battlefield</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_business/"  class="nav-link tnt-section-local-business-news">Local Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police/"  class="nav-link tnt-section-police-and-fire">Police and Fire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/spotlight_pa/"  class="nav-link tnt-section-spotlight-pa">Spotlight PA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://gettysburg.newspaperarchive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/high_school/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/boys_basketball/"  class="nav-link tnt-section-boys_basketball">Boys_basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/girls_basketball/"  class="nav-link tnt-section-girls_basketball">Girls_basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/swimming/"  class="nav-link tnt-section-swimming">Swimming</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/wrestling/"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/staff_columns/"  class="nav-link tnt-section-staffguest-columns">Staff/Guest Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/life_entertainment/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_entertainment/home_style/"  class="nav-link tnt-section-home-style">Home Style</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_entertainment/local"  class="nav-link tnt-section-local-entertainment">Local Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_entertainment/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_entertainment/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://gettysburgtimes.smugmug.com/browse"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://gettysburgtimes.smugmug.com/browse"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-photos">Buy Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/"  class="nav-link tnt-section-sale">Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/"  class="nav-link tnt-section-housing">Housing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service/"  class="nav-link tnt-section-service">Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.bargainsheet.net"  target="_blank" rel="noopener" class="nav-link tnt-section-bargain-sheet">Bargain Sheet</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified"  class="nav-link tnt-section-place-a-classified">Place a Classified</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.gettysburgtimes.com/classifieds/service/coupon/"  target="_blank" rel="noopener" class="nav-link tnt-section-coupons-offers">Coupons & Offers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/subscribe"  class="nav-link tnt-section-subscriptions">Subscriptions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-paper">e-Paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/"  class="nav-link tnt-section-user-manager">User Manager</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/wedding_show/wedding_show.html"  class="nav-link tnt-section-wedding-show">Wedding Show</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/pick_of_the_counties/"  class="nav-link tnt-section-pick-of-the-counties">Pick of the Counties</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://sitesrealtyinc.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-gettysburg-real-estate">Gettysburg Real Estate</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1472934" class="tncms-block pull-left"><div id="weather-1472934" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=17325" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">25&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="17325">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1472934" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Gettysburg, PA
                                
                                <small>(17325)</small>
                            </h4><h5>Today</h5>
                                <p>Snow showers this evening. Becoming partly cloudy later. Low 16F. Winds WNW at 10 to 15 mph. Chance of snow 50%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Snow showers this evening. Becoming partly cloudy later. Low 16F. Winds WNW at 10 to 15 mph. Chance of snow 50%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 10, 2022 @ 7:01 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=17325"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="http://gettysburg.newspaperarchive.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1373546" class="tncms-block"><div id="user-controls-1373546" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gettysburgtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fobituaries%2Farticle_14071d15-0278-502c-b77c-812feb59a7b6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gettysburgtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fobituaries%2Farticle_14071d15-0278-502c-b77c-812feb59a7b6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gettysburgtimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1373546').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gettysburgtimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gettysburgtimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gettysburgtimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1373546').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gettysburgtimes.com/users/logout/" id="user-logout-form-1373546"><input type="hidden" name="referer_url" value="https://www.gettysburgtimes.com/obituaries/article_14071d15-0278-502c-b77c-812feb59a7b6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1373544" class="tncms-block"><div class="follow-links-1373544 pull-right">
    
    <section id="block-1373544" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/gettysburgtimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Gburg_Times/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/gburg_times" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gettysburgtimes.com",
  "sameAs" : ["https://www.facebook.com/gettysburgtimes/","http://twitter.com/Gburg_Times/","https://www.instagram.com/gburg_times"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1373494" class="tncms-block a"><section id="block-1373494" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg?resize=400%2C53 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg?resize=540%2C72 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg?resize=640%2C85 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg?resize=750%2C100 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="917"
                height="122"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1373539" class="tncms-block"><section id="block-1373539" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg?resize=150%2C40 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg?resize=225%2C59 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg?resize=300%2C79 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg?resize=400%2C106 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg?resize=540%2C143 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg?resize=640%2C169 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg?resize=750%2C198 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="870"
                height="230"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1373542" class="tncms-block"><ul id="site-search-1373542-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1373542" aria-labelledby="site-search-button-1373542" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1373542-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1373542-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1373542" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1373542-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1373542').submit();
        return false;
    });

    $('#site-search-1373542').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1373542 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1373542 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1373542-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-e-edition" href="http://www.gettysburgtimes.com/eedition"  target="_blank" rel="noopener">E-edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community-news" href="/news/basket/" >Community News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/news/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-election" href="/news/election/" >Election</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tourism-battlefield" href="/news/tourism/" >Tourism/ Battlefield</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-business-news" href="/news/local_business/" >Local Business News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-police-and-fire" href="/news/police/" >Police and Fire</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-spotlight-pa" href="/news/spotlight_pa/" >Spotlight PA</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-archives" href="http://gettysburg.newspaperarchive.com/"  target="_blank" rel="noopener">Archives</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-news" href="/news/national/" >National News</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1976101" class="tncms-block"><section id="block-1976101" class="block emphasis-h3   " >
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-f1199ad2-b1cd-5dcb-b3e2-060c3e3bc32a" class="clearfix card summary has-image" data-track-object='{"title":"Freedom supervisors choose chair","url":"/news/local/article_f1199ad2-b1cd-5dcb-b3e2-060c3e3bc32a.html","uuid":"f1199ad2-b1cd-5dcb-b3e2-060c3e3bc32a","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-f1199ad2-b1cd-5dcb-b3e2-060c3e3bc32a media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/article_f1199ad2-b1cd-5dcb-b3e2-060c3e3bc32a.html" class="tnt-asset-link"  aria-label="Freedom supervisors choose chair">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Freedom supervisors choose chair"
                    class="img-responsive lazyload  letterbox default"
                    width="85"
                    height="157"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/cb/fcb443c2-54bc-5af6-8791-34ee3e7b03ae/61db4eefda7d0.image.jpg?crop=85%2C157%2C678%2C271" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/article_f1199ad2-b1cd-5dcb-b3e2-060c3e3bc32a.html" class="tnt-asset-link" aria-label="Freedom supervisors choose chair">
        

        
            Freedom supervisors choose chair</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2022-01-10T00:00:00-05:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-93c754d9-db91-54d0-9f76-d7ff7c68e299" class="clearfix card summary has-image" data-track-object='{"title":"Student work on display at arts council","url":"/news/local/article_93c754d9-db91-54d0-9f76-d7ff7c68e299.html","uuid":"93c754d9-db91-54d0-9f76-d7ff7c68e299","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-93c754d9-db91-54d0-9f76-d7ff7c68e299 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/article_93c754d9-db91-54d0-9f76-d7ff7c68e299.html" class="tnt-asset-link"  aria-label="Student work on display at arts council">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Student work on display at arts council"
                            class="img-responsive lazyload full default"
                            width="1410"
                            height="1075"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/2f/f2f42be4-0549-5172-b242-83fb245cb46f/61db4b33b4bb7.image.jpg?resize=150%2C114 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/2f/f2f42be4-0549-5172-b242-83fb245cb46f/61db4b33b4bb7.image.jpg?resize=200%2C152 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/2f/f2f42be4-0549-5172-b242-83fb245cb46f/61db4b33b4bb7.image.jpg?resize=225%2C172 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/2f/f2f42be4-0549-5172-b242-83fb245cb46f/61db4b33b4bb7.image.jpg?resize=300%2C229 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/2f/f2f42be4-0549-5172-b242-83fb245cb46f/61db4b33b4bb7.image.jpg?resize=400%2C305 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/2f/f2f42be4-0549-5172-b242-83fb245cb46f/61db4b33b4bb7.image.jpg?resize=540%2C412 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/2f/f2f42be4-0549-5172-b242-83fb245cb46f/61db4b33b4bb7.image.jpg?resize=640%2C488 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/2f/f2f42be4-0549-5172-b242-83fb245cb46f/61db4b33b4bb7.image.jpg?resize=750%2C572 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/2f/f2f42be4-0549-5172-b242-83fb245cb46f/61db4b33b4bb7.image.jpg?resize=990%2C755 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/2f/f2f42be4-0549-5172-b242-83fb245cb46f/61db4b33b4bb7.image.jpg?resize=1035%2C789 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/2f/f2f42be4-0549-5172-b242-83fb245cb46f/61db4b33b4bb7.image.jpg?resize=1200%2C915 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/2f/f2f42be4-0549-5172-b242-83fb245cb46f/61db4b33b4bb7.image.jpg?resize=1333%2C1016 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/2f/f2f42be4-0549-5172-b242-83fb245cb46f/61db4b33b4bb7.image.jpg?resize=1410%2C1075 1476w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/article_93c754d9-db91-54d0-9f76-d7ff7c68e299.html" class="tnt-asset-link" aria-label="Student work on display at arts council">
        

        
            Student work on display at arts council</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2022-01-09T15:47:00-05:00" class="tnt-date asset-date text-muted">Jan 9, 2022</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-829eab87-d49c-5fc1-92dd-6e42e0db4f69" class="clearfix card summary has-image" data-track-object='{"title":"Mastriano announces bid for governor during four-hour rally","url":"/news/local/article_829eab87-d49c-5fc1-92dd-6e42e0db4f69.html","uuid":"829eab87-d49c-5fc1-92dd-6e42e0db4f69","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-829eab87-d49c-5fc1-92dd-6e42e0db4f69 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/article_829eab87-d49c-5fc1-92dd-6e42e0db4f69.html" class="tnt-asset-link"  aria-label="Mastriano announces bid for governor during four-hour rally">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mastriano announces bid for governor during four-hour rally"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="1037"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/9a/c9a6cac1-4f8c-5b01-9c97-9e8f7ad25d5a/61db3ac8a708e.image.jpg?resize=150%2C130 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/9a/c9a6cac1-4f8c-5b01-9c97-9e8f7ad25d5a/61db3ac8a708e.image.jpg?resize=200%2C173 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/9a/c9a6cac1-4f8c-5b01-9c97-9e8f7ad25d5a/61db3ac8a708e.image.jpg?resize=225%2C194 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/9a/c9a6cac1-4f8c-5b01-9c97-9e8f7ad25d5a/61db3ac8a708e.image.jpg?resize=300%2C259 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/9a/c9a6cac1-4f8c-5b01-9c97-9e8f7ad25d5a/61db3ac8a708e.image.jpg?resize=400%2C346 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/9a/c9a6cac1-4f8c-5b01-9c97-9e8f7ad25d5a/61db3ac8a708e.image.jpg?resize=540%2C467 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/9a/c9a6cac1-4f8c-5b01-9c97-9e8f7ad25d5a/61db3ac8a708e.image.jpg?resize=640%2C553 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/9a/c9a6cac1-4f8c-5b01-9c97-9e8f7ad25d5a/61db3ac8a708e.image.jpg?resize=750%2C648 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/9a/c9a6cac1-4f8c-5b01-9c97-9e8f7ad25d5a/61db3ac8a708e.image.jpg?resize=990%2C856 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/9a/c9a6cac1-4f8c-5b01-9c97-9e8f7ad25d5a/61db3ac8a708e.image.jpg?resize=1035%2C894 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/9a/c9a6cac1-4f8c-5b01-9c97-9e8f7ad25d5a/61db3ac8a708e.image.jpg?resize=1200%2C1037 1200w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/article_829eab87-d49c-5fc1-92dd-6e42e0db4f69.html" class="tnt-asset-link" aria-label="Mastriano announces bid for governor during four-hour rally">
        

        
            Mastriano announces bid for governor during four-hour rally</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2022-01-09T14:22:00-05:00" class="tnt-date asset-date text-muted">Jan 9, 2022</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1435757" class="tncms-block"><section id="block-1435757" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_f1199ad2-b1cd-5dcb-b3e2-060c3e3bc32a.html" class="tnt-asset-link" aria-label="Freedom supervisors choose chair">
        

        
            Freedom supervisors choose chair</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/basket/article_8a3c2fb4-90ea-5ab6-a600-3a06d2301c73.html" class="tnt-asset-link" aria-label="Community Calendar for Jan.10">
        

        
            Community Calendar for Jan.10</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/basket/article_1bd51b4d-cc85-52e4-b9e7-ae210bd68ca0.html" class="tnt-asset-link" aria-label="Dollars for scholars receives grant">
        

        
            Dollars for scholars receives grant</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_93c754d9-db91-54d0-9f76-d7ff7c68e299.html" class="tnt-asset-link" aria-label="Student work on display at arts council">
        

        
            Student work on display at arts council</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_829eab87-d49c-5fc1-92dd-6e42e0db4f69.html" class="tnt-asset-link" aria-label="Mastriano announces bid for governor during four-hour rally">
        

        
            Mastriano announces bid for governor during four-hour rally</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/high_school/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-high-school-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-boys_basketball" href="/sports/high_school/boys_basketball/" >Boys_basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-girls_basketball" href="/sports/high_school/girls_basketball/" >Girls_basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-swimming" href="/sports/high_school/swimming/" >Swimming</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wrestling" href="/sports/high_school/wrestling/" >Wrestling</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/sports/community/" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/sports/national" >National</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-college" href="/sports/college/" >College</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-high-school-one" class="tncms-region "><div id="tncms-block-1974719" class="tncms-block"><section id="block-1974719" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1974719 ">
        <div class="block-title-inner">
            <h3>
                
                Winter Sports
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-71d937d9-e820-54f1-ba58-1a6cfb79e9cb" class="clearfix card summary" data-track-object='{"title":"Biglerville wrestlers snare silver on own mat at Canner Duals","url":"/sports/article_71d937d9-e820-54f1-ba58-1a6cfb79e9cb.html","uuid":"71d937d9-e820-54f1-ba58-1a6cfb79e9cb","app":"editorial","metric":""}' >
            <div class="card-container">
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_71d937d9-e820-54f1-ba58-1a6cfb79e9cb.html" class="tnt-asset-link" aria-label="Biglerville wrestlers snare silver on own mat at Canner Duals">
        

        
            Biglerville wrestlers snare silver on own mat at Canner Duals</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2022-01-09T19:10:00-05:00" class="tnt-date asset-date text-muted">23 hrs ago</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-09ab422c-075c-5561-bfba-967278f647b8" class="clearfix card summary" data-track-object='{"title":"Squirettes rally to OT win, remain undefeated","url":"/sports/article_09ab422c-075c-5561-bfba-967278f647b8.html","uuid":"09ab422c-075c-5561-bfba-967278f647b8","app":"editorial","metric":""}' >
            <div class="card-container">
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_09ab422c-075c-5561-bfba-967278f647b8.html" class="tnt-asset-link" aria-label="Squirettes rally to OT win, remain undefeated">
        

        
            Squirettes rally to OT win, remain undefeated</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2022-01-09T16:43:00-05:00" class="tnt-date asset-date text-muted">Jan 9, 2022</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-52b0ded7-194d-5e9f-be64-4e0372a1872a" class="clearfix card summary" data-track-object='{"title":"Squires find the answers, turn back Knights","url":"/sports/article_52b0ded7-194d-5e9f-be64-4e0372a1872a.html","uuid":"52b0ded7-194d-5e9f-be64-4e0372a1872a","app":"editorial","metric":""}' >
            <div class="card-container">
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_52b0ded7-194d-5e9f-be64-4e0372a1872a.html" class="tnt-asset-link" aria-label="Squires find the answers, turn back Knights">
        

        
            Squires find the answers, turn back Knights</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2022-01-09T15:25:00-05:00" class="tnt-date asset-date text-muted">Jan 9, 2022</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-high-school-two" class="tncms-region "><div id="tncms-block-1974736" class="tncms-block"><section id="block-1974736" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1974736 ">
        <div class="block-title-inner">
            <h3>
                
                Spring Sports
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-d24c8965-df23-5311-a728-d47f94a9270c" class="clearfix card summary has-image" data-track-object='{"title":"Ox ramps up the defense in big win over Eagles","url":"/sports/article_d24c8965-df23-5311-a728-d47f94a9270c.html","uuid":"d24c8965-df23-5311-a728-d47f94a9270c","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-d24c8965-df23-5311-a728-d47f94a9270c media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_d24c8965-df23-5311-a728-d47f94a9270c.html" class="tnt-asset-link"  aria-label="Ox ramps up the defense in big win over Eagles">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ox ramps up the defense in big win over Eagles"
                    class="img-responsive lazyload  letterbox default"
                    width="1140"
                    height="1300"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/2a/c2aa6302-9a9d-5c9e-8481-8bce2e6ebecc/61cbdf6217bb8.image.jpg?resize=200%2C228" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_d24c8965-df23-5311-a728-d47f94a9270c.html" class="tnt-asset-link" aria-label="Ox ramps up the defense in big win over Eagles">
        

        
            Ox ramps up the defense in big win over Eagles</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-12-28T22:55:00-05:00" class="tnt-date asset-date text-muted">Dec 28, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-c633bf86-3f33-5506-94e8-2a2e752afa48" class="clearfix card summary" data-track-object='{"title":"Warriors bounce back, hold off Steeds","url":"/sports/article_c633bf86-3f33-5506-94e8-2a2e752afa48.html","uuid":"c633bf86-3f33-5506-94e8-2a2e752afa48","app":"editorial","metric":""}' >
            <div class="card-container">
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_c633bf86-3f33-5506-94e8-2a2e752afa48.html" class="tnt-asset-link" aria-label="Warriors bounce back, hold off Steeds">
        

        
            Warriors bounce back, hold off Steeds</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-12-28T22:26:00-05:00" class="tnt-date asset-date text-muted">Dec 28, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-64b18fe3-7452-5efa-95d0-feeae8af4877" class="clearfix card summary" data-track-object='{"title":"Fairfield squads to play for tourney titles","url":"/sports/article_64b18fe3-7452-5efa-95d0-feeae8af4877.html","uuid":"64b18fe3-7452-5efa-95d0-feeae8af4877","app":"editorial","metric":""}' >
            <div class="card-container">
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_64b18fe3-7452-5efa-95d0-feeae8af4877.html" class="tnt-asset-link" aria-label="Fairfield squads to play for tourney titles">
        

        
            Fairfield squads to play for tourney titles</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-12-28T21:58:00-05:00" class="tnt-date asset-date text-muted">Dec 28, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-high-school-bottom" class="tncms-region "><div id="tncms-block-1974720" class="tncms-block"><section id="block-1974720" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1974720 ">
        <div class="block-title-inner">
            <h3>
                
                Fall Sports
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-37cc04a7-6486-58fd-915b-59554438f67e" class="clearfix card summary has-image" data-track-object='{"title":"Littlestown&#39;s Orwig, Delone&#39;s Mummert named all-state in girls&#39; volleyball","url":"/sports/article_37cc04a7-6486-58fd-915b-59554438f67e.html","uuid":"37cc04a7-6486-58fd-915b-59554438f67e","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-37cc04a7-6486-58fd-915b-59554438f67e media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_37cc04a7-6486-58fd-915b-59554438f67e.html" class="tnt-asset-link"  aria-label="Littlestown's Orwig, Delone's Mummert named all-state in girls' volleyball">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Littlestown's Orwig, Delone's Mummert named all-state in girls' volleyball"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/a2/da28afbb-3893-5835-8be9-5628e3fbd87b/61b8138030f5a.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/a2/da28afbb-3893-5835-8be9-5628e3fbd87b/61b8138030f5a.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/a2/da28afbb-3893-5835-8be9-5628e3fbd87b/61b8138030f5a.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/a2/da28afbb-3893-5835-8be9-5628e3fbd87b/61b8138030f5a.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/a2/da28afbb-3893-5835-8be9-5628e3fbd87b/61b8138030f5a.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/a2/da28afbb-3893-5835-8be9-5628e3fbd87b/61b8138030f5a.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/a2/da28afbb-3893-5835-8be9-5628e3fbd87b/61b8138030f5a.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/a2/da28afbb-3893-5835-8be9-5628e3fbd87b/61b8138030f5a.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/a2/da28afbb-3893-5835-8be9-5628e3fbd87b/61b8138030f5a.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/a2/da28afbb-3893-5835-8be9-5628e3fbd87b/61b8138030f5a.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/a2/da28afbb-3893-5835-8be9-5628e3fbd87b/61b8138030f5a.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/a2/da28afbb-3893-5835-8be9-5628e3fbd87b/61b8138030f5a.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/a2/da28afbb-3893-5835-8be9-5628e3fbd87b/61b8138030f5a.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/a2/da28afbb-3893-5835-8be9-5628e3fbd87b/61b8138030f5a.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_37cc04a7-6486-58fd-915b-59554438f67e.html" class="tnt-asset-link" aria-label="Littlestown's Orwig, Delone's Mummert named all-state in girls' volleyball">
        

        
            Littlestown's Orwig, Delone's Mummert named all-state in girls' volleyball</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-12-13T22:21:00-05:00" class="tnt-date asset-date text-muted">Dec 13, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-a6a89001-3a8c-5cdd-9f9e-5a625554ebe0" class="clearfix card summary has-image" data-track-object='{"title":"Bolts’ Orwig inks NLI","url":"/sports/image_a6a89001-3a8c-5cdd-9f9e-5a625554ebe0.html","uuid":"a6a89001-3a8c-5cdd-9f9e-5a625554ebe0","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-a6a89001-3a8c-5cdd-9f9e-5a625554ebe0 media-preview image-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/image_a6a89001-3a8c-5cdd-9f9e-5a625554ebe0.html" class="tnt-asset-link"  aria-label="Bolts’ Orwig inks NLI">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bolts’ Orwig inks NLI"
                            class="img-responsive lazyload full default"
                            width="840"
                            height="613"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/a/6a/a6a89001-3a8c-5cdd-9f9e-5a625554ebe0/619db04473fab.image.jpg?resize=150%2C109 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/a/6a/a6a89001-3a8c-5cdd-9f9e-5a625554ebe0/619db04473fab.image.jpg?resize=200%2C146 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/a/6a/a6a89001-3a8c-5cdd-9f9e-5a625554ebe0/619db04473fab.image.jpg?resize=225%2C164 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/a/6a/a6a89001-3a8c-5cdd-9f9e-5a625554ebe0/619db04473fab.image.jpg?resize=300%2C219 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/a/6a/a6a89001-3a8c-5cdd-9f9e-5a625554ebe0/619db04473fab.image.jpg?resize=400%2C292 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/a/6a/a6a89001-3a8c-5cdd-9f9e-5a625554ebe0/619db04473fab.image.jpg?resize=540%2C394 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/a/6a/a6a89001-3a8c-5cdd-9f9e-5a625554ebe0/619db04473fab.image.jpg?resize=640%2C467 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/a/6a/a6a89001-3a8c-5cdd-9f9e-5a625554ebe0/619db04473fab.image.jpg?resize=750%2C547 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/a/6a/a6a89001-3a8c-5cdd-9f9e-5a625554ebe0/619db04473fab.image.jpg?resize=840%2C613 990w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/image_a6a89001-3a8c-5cdd-9f9e-5a625554ebe0.html" class="tnt-asset-link" aria-label="Bolts’ Orwig inks NLI">
        

        
            Bolts’ Orwig inks NLI</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-11-23T18:32:00-05:00" class="tnt-date asset-date text-muted">Nov 23, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-669878e9-6ce1-5021-844d-88d149249beb" class="clearfix card summary has-image" data-track-object='{"title":"Zavala, Blose lead way YAIAA boys&#39; soccer all-stars","url":"/sports/article_669878e9-6ce1-5021-844d-88d149249beb.html","uuid":"669878e9-6ce1-5021-844d-88d149249beb","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-669878e9-6ce1-5021-844d-88d149249beb media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_669878e9-6ce1-5021-844d-88d149249beb.html" class="tnt-asset-link"  aria-label="Zavala, Blose lead way YAIAA boys' soccer all-stars">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Zavala, Blose lead way YAIAA boys' soccer all-stars"
                    class="img-responsive lazyload  letterbox default"
                    width="1302"
                    height="1392"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/5f/35f2839f-688f-5e98-8a2c-f21097a2af4a/61971bdfe5695.image.jpg?resize=200%2C214" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_669878e9-6ce1-5021-844d-88d149249beb.html" class="tnt-asset-link" aria-label="Zavala, Blose lead way YAIAA boys' soccer all-stars">
        

        
            Zavala, Blose lead way YAIAA boys' soccer all-stars</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-11-18T18:51:00-05:00" class="tnt-date asset-date text-muted">Nov 18, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-staffguest-columns" href="/opinion/staff_columns/" >Staff/Guest Columns</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1435755" class="tncms-block"><section id="block-1435755" class="block emphasis-h2   " ><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-97f1b71e-dacd-5c18-8adf-2ab1911134c4" class="clearfix tnt-asset-type-article card showcase position-0 odd  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/article_97f1b71e-dacd-5c18-8adf-2ab1911134c4.html" class="tnt-asset-link" aria-label="Appreciates diversity">
        

        
            Appreciates diversity</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-10T15:12:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li><li class="card-comment-count"><a href="/opinion/letters_to_editor/article_97f1b71e-dacd-5c18-8adf-2ab1911134c4.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fletters_to_editor%2Farticle_97f1b71e-dacd-5c18-8adf-2ab1911134c4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/article_97f1b71e-dacd-5c18-8adf-2ab1911134c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"97f1b71e-dacd-5c18-8adf-2ab1911134c4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Appreciates%20diversity&via=Gburg_Times&url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fletters_to_editor%2Farticle_97f1b71e-dacd-5c18-8adf-2ab1911134c4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/article_97f1b71e-dacd-5c18-8adf-2ab1911134c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"97f1b71e-dacd-5c18-8adf-2ab1911134c4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gettysburgtimes.com/opinion/letters_to_editor/article_97f1b71e-dacd-5c18-8adf-2ab1911134c4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_editor/article_97f1b71e-dacd-5c18-8adf-2ab1911134c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"97f1b71e-dacd-5c18-8adf-2ab1911134c4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gettysburgtimes.com/tncms/asset/editorial/97f1b71e-dacd-5c18-8adf-2ab1911134c4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"97f1b71e-dacd-5c18-8adf-2ab1911134c4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGettysburg%20Times%5D%20Appreciates%20diversity&body=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fletters_to_editor%2Farticle_97f1b71e-dacd-5c18-8adf-2ab1911134c4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"97f1b71e-dacd-5c18-8adf-2ab1911134c4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1435758" class="tncms-block"><section id="block-1435758" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/article_97f1b71e-dacd-5c18-8adf-2ab1911134c4.html" class="tnt-asset-link" aria-label="Appreciates diversity">
        

        
            Appreciates diversity</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/staff_columns/article_9f68f19a-7261-5503-aa00-97e9accf0f03.html" class="tnt-asset-link" aria-label="2022: Some Reasons for Hope">
        

        
            2022: Some Reasons for Hope</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/article_44b79759-021e-5d36-abed-ae3c0c728c7b.html" class="tnt-asset-link" aria-label="What's not taught?">
        

        
            What's not taught?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/staff_columns/article_df662052-45ee-54ca-bdda-01b84b3cf8df.html" class="tnt-asset-link" aria-label="A clean slate">
        

        
            A clean slate</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/article_ad9c9ef6-e90c-566d-af09-a41980de2247.html" class="tnt-asset-link" aria-label="Optimism is alive">
        

        
            Optimism is alive</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/article_dd676ac9-94b8-5ba6-92c6-a7719fc6b283.html" class="tnt-asset-link" aria-label="Believing in people!">
        

        
            Believing in people!</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/staff_columns/article_4974a0ce-39c1-59ca-b51d-fb8484acbb77.html" class="tnt-asset-link" aria-label="Cabin Fever is early this year">
        

        
            Cabin Fever is early this year</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/staff_columns/article_49a73853-89c5-5766-8d7f-481839b6c2e0.html" class="tnt-asset-link" aria-label="Reporter's Notebook for Jan. 8, 2021">
        

        
            Reporter's Notebook for Jan. 8, 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/article_8ed4947b-c5e9-588d-bd41-867aeb7a02e2.html" class="tnt-asset-link" aria-label="Nonsensical system">
        

        
            Nonsensical system</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/article_24353efb-dc9e-5280-b743-0074a33b5a79.html" class="tnt-asset-link" aria-label="Dastardly anniversary">
        

        
            Dastardly anniversary</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw lifestyle">
                <a class="dropdown-toggle nav-link tnt-section-lifestyle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/life_entertainment/" >Lifestyle
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-life-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-home-style" href="/life_entertainment/home_style/" >Home Style</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-entertainment" href="/life_entertainment/local" >Local Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-columns" href="/life_entertainment/columns/" >Columns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-religion" href="/life_entertainment/religion/" >Religion</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-entertainment-one" class="tncms-region "><div id="tncms-block-1974724" class="tncms-block"><section id="block-1974724" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1974724 ">
        <div class="block-title-inner">
            <h3>
                
                Local entertainment
                
            </h3>
        </div>
    </div></div><div class="card-img-md">
        
            
            <article id="card-blog-9e6460a2-fcf1-5ba1-ad15-a649d0fb73c4" class="clearfix card blog   tnt-section-life-entertainment tnt-sub-section-home-style">
            <div class="card-container">
                <div class="card-body">
                    <div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/life_entertainment/home_style" class="tnt-section-tag">Home Style</a>
                </div>
            
            </div>
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/life_entertainment/home_style/article_9e6460a2-fcf1-5ba1-ad15-a649d0fb73c4.html" class="tnt-asset-link" aria-label="Property Transfers">
        

        
            Property Transfers</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                
                                    <li>
        <time datetime="2022-01-07T00:00:00-05:00" class="tnt-date asset-date text-muted">Jan 7, 2022</time></li>
                                
                                
                                    <li><a href="/life_entertainment/home_style/article_9e6460a2-fcf1-5ba1-ad15-a649d0fb73c4.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count comment-counter">0</span></a></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-blog-68932fb3-fb84-5b3e-a27b-60738966ebf2" class="clearfix card blog   tnt-section-life-entertainment tnt-sub-section-home-style">
            <div class="card-container">
                <div class="card-body">
                    <div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/life_entertainment/home_style" class="tnt-section-tag">Home Style</a>
                </div>
            
            </div>
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/life_entertainment/home_style/article_68932fb3-fb84-5b3e-a27b-60738966ebf2.html" class="tnt-asset-link" aria-label="Home Gardening Essentials – Back to Basics">
        

        
            Home Gardening Essentials – Back to Basics</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                
                                    <li>
        <time datetime="2022-01-07T00:00:00-05:00" class="tnt-date asset-date text-muted">Jan 7, 2022</time></li>
                                
                                
                                    <li><a href="/life_entertainment/home_style/article_68932fb3-fb84-5b3e-a27b-60738966ebf2.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count comment-counter">0</span></a></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-blog-e758e032-de6e-523d-b1b4-4b388750fc14" class="clearfix card blog   tnt-section-life-entertainment tnt-sub-section-home-style">
            <div class="card-container">
                <div class="card-body">
                    <div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/life_entertainment/home_style" class="tnt-section-tag">Home Style</a>
                </div>
            
            </div>
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/life_entertainment/home_style/article_e758e032-de6e-523d-b1b4-4b388750fc14.html" class="tnt-asset-link" aria-label="Pet owners reminded of obligation to provide basic needs">
        

        
            Pet owners reminded of obligation to provide basic needs</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                
                                    <li>
        <time datetime="2022-01-07T00:00:00-05:00" class="tnt-date asset-date text-muted">Jan 7, 2022</time></li>
                                
                                
                                    <li><a href="/life_entertainment/home_style/article_e758e032-de6e-523d-b1b4-4b388750fc14.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count comment-counter">0</span></a></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-entertainment-two" class="tncms-region "><div id="tncms-block-1974722" class="tncms-block"><section id="block-1974722" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1974722 ">
        <div class="block-title-inner">
            <h3>
                
                National Entertainment
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-7e4c308f-257e-57a1-80ae-467c431d1887" class="clearfix card summary" data-track-object='{"title":"Opera singer Maria Ewing, wife of Peter Hall, dead at 71","url":"/news/national/article_7e4c308f-257e-57a1-80ae-467c431d1887.html","uuid":"7e4c308f-257e-57a1-80ae-467c431d1887","app":"editorial","metric":""}' >
            <div class="card-container">
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/national/article_7e4c308f-257e-57a1-80ae-467c431d1887.html" class="tnt-asset-link" aria-label="Opera singer Maria Ewing, wife of Peter Hall, dead at 71">
        

        
            Opera singer Maria Ewing, wife of Peter Hall, dead at 71</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-01-10T18:05:48-05:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-0ba59ed5-afb3-531c-8cee-371a6de41797" class="clearfix card summary has-image" data-track-object='{"title":"Report: Bob Saget found dead lying in hotel bed, no trauma","url":"/news/national/image_0ba59ed5-afb3-531c-8cee-371a6de41797.html","uuid":"0ba59ed5-afb3-531c-8cee-371a6de41797","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-0ba59ed5-afb3-531c-8cee-371a6de41797 media-preview image-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/image_0ba59ed5-afb3-531c-8cee-371a6de41797.html" class="tnt-asset-link"  aria-label="Report: Bob Saget found dead lying in hotel bed, no trauma">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Report: Bob Saget found dead lying in hotel bed, no trauma"
                            class="img-responsive lazyload ap-photo full default"
                            width="400"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/0/ba/0ba59ed5-afb3-531c-8cee-371a6de41797/61dc89f2cb923.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/0/ba/0ba59ed5-afb3-531c-8cee-371a6de41797/61dc89f2cb923.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/0/ba/0ba59ed5-afb3-531c-8cee-371a6de41797/61dc89f2cb923.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/0/ba/0ba59ed5-afb3-531c-8cee-371a6de41797/61dc89f2cb923.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/0/ba/0ba59ed5-afb3-531c-8cee-371a6de41797/61dc89f2cb923.image.jpg?resize=400%2C225 400w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/national/image_0ba59ed5-afb3-531c-8cee-371a6de41797.html" class="tnt-asset-link" aria-label="Report: Bob Saget found dead lying in hotel bed, no trauma">
        

        
            Report: Bob Saget found dead lying in hotel bed, no trauma</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-01-10T16:17:57-05:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-3870efed-15bf-5200-9ae7-521c0a2b25de" class="clearfix card summary has-image" data-track-object='{"title":"Report: Bob Saget found dead lying in hotel bed, no trauma","url":"/news/national/image_3870efed-15bf-5200-9ae7-521c0a2b25de.html","uuid":"3870efed-15bf-5200-9ae7-521c0a2b25de","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-3870efed-15bf-5200-9ae7-521c0a2b25de media-preview image-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/image_3870efed-15bf-5200-9ae7-521c0a2b25de.html" class="tnt-asset-link"  aria-label="Report: Bob Saget found dead lying in hotel bed, no trauma">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Report: Bob Saget found dead lying in hotel bed, no trauma"
                            class="img-responsive lazyload ap-photo full default"
                            width="1667"
                            height="1242"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/87/3870efed-15bf-5200-9ae7-521c0a2b25de/61db903965359.image.jpg?resize=150%2C112 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/87/3870efed-15bf-5200-9ae7-521c0a2b25de/61db903965359.image.jpg?resize=200%2C149 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/87/3870efed-15bf-5200-9ae7-521c0a2b25de/61db903965359.image.jpg?resize=225%2C168 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/87/3870efed-15bf-5200-9ae7-521c0a2b25de/61db903965359.image.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/87/3870efed-15bf-5200-9ae7-521c0a2b25de/61db903965359.image.jpg?resize=400%2C298 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/87/3870efed-15bf-5200-9ae7-521c0a2b25de/61db903965359.image.jpg?resize=540%2C402 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/87/3870efed-15bf-5200-9ae7-521c0a2b25de/61db903965359.image.jpg?resize=640%2C477 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/87/3870efed-15bf-5200-9ae7-521c0a2b25de/61db903965359.image.jpg?resize=750%2C559 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/87/3870efed-15bf-5200-9ae7-521c0a2b25de/61db903965359.image.jpg?resize=990%2C738 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/87/3870efed-15bf-5200-9ae7-521c0a2b25de/61db903965359.image.jpg?resize=1035%2C771 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/87/3870efed-15bf-5200-9ae7-521c0a2b25de/61db903965359.image.jpg?resize=1200%2C894 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/87/3870efed-15bf-5200-9ae7-521c0a2b25de/61db903965359.image.jpg?resize=1333%2C993 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/87/3870efed-15bf-5200-9ae7-521c0a2b25de/61db903965359.image.jpg?resize=1476%2C1100 1476w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/87/3870efed-15bf-5200-9ae7-521c0a2b25de/61db903965359.image.jpg?resize=1667%2C1242 2008w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/national/image_3870efed-15bf-5200-9ae7-521c0a2b25de.html" class="tnt-asset-link" aria-label="Report: Bob Saget found dead lying in hotel bed, no trauma">
        

        
            Report: Bob Saget found dead lying in hotel bed, no trauma</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-01-10T16:17:57-05:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-life-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw photos">
                <a class="dropdown-toggle nav-link tnt-section-photos" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="https://gettysburgtimes.smugmug.com/browse"  target="_blank" rel="noopener">Photos
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-https-gettysburgtimes-smugmug-com-browse-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-buy-photos" href="https://gettysburgtimes.smugmug.com/browse"  target="_blank" rel="noopener">Buy Photos</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-gettysburgtimes-smugmug-com-browse-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-gettysburgtimes-smugmug-com-browse-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-https-gettysburgtimes-smugmug-com-browse-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-jobs" href="/classifieds/job/" >Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sale" href="/classifieds/sale/" >Sale</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-housing" href="/classifieds/housing/" >Housing</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/classifieds/community" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-service" href="/classifieds/service/" >Service</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-bargain-sheet" href="http://www.bargainsheet.net"  target="_blank" rel="noopener">Bargain Sheet</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-a-classified" href="/site/forms/online_services/classified" >Place a Classified</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-coupons-offers" href="http://www.gettysburgtimes.com/classifieds/service/coupon/"  target="_blank" rel="noopener">Coupons & Offers</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw subscriptions">
                <a class="dropdown-toggle nav-link tnt-section-subscriptions" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/subscribe" >Subscriptions
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-subscribe-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-e-paper" href="/eedition" >e-Paper</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscriber-services" href="/subscribe" >Subscriber Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-user-manager" href="/users/admin/" >User Manager</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-subscribe-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/site/wedding_show/wedding_show.html" class="nav-link tnt-section-wedding-show" >Wedding Show
                </a></li><li>
                <a href="/pick_of_the_counties/" class="nav-link tnt-section-pick-of-the-counties" >Pick of the Counties
                </a></li><li>
                <a href="/site/advertise.html" class="nav-link tnt-section-advertise" >Advertise
                </a></li><li>
                <a href="https://sitesrealtyinc.com/" class="nav-link tnt-section-gettysburg-real-estate"  target="_blank" rel="noopener">Gettysburg Real Estate
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1373435" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1373436" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top1","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-14071d15-0278-502c-b77c-812feb59a7b6" class="asset article-default"  data-url="https://www.gettysburgtimes.com/obituaries/article_14071d15-0278-502c-b77c-812feb59a7b6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Florence G. (Markle) Gordon, 93, passed Saturday, January 8, 2022, at Columbia Cottage in Hanover. She was the wife of the late John S. Gordon, her husband of 59 years, who passed February 1, 2006. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/d65d91d6-18a8-11e7-9806-abf0476ff66a.jpg?crop=630%2C630%2C285%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="gettysburgtimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.gettysburgtimes.com/obituaries/article_14071d15-0278-502c-b77c-812feb59a7b6.html" />
    <style>
                .asset-paging .direction {
                    color: #164559;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.gettysburgtimes.com\/tncms\/search\/mlt\/?origin=14071d15-0278-502c-b77c-812feb59a7b6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"14071d15-0278-502c-b77c-812feb59a7b6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-14071d15-0278-502c-b77c-812feb59a7b6" class="asset-paging">
                <div id="paging-prev-14071d15-0278-502c-b77c-812feb59a7b6" class="paging-link prev offset"></div>
                <div id="paging-next-14071d15-0278-502c-b77c-812feb59a7b6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Florence G. Markle Gordon
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-01-10T17:37:00-05:00" class="tnt-date asset-date text-muted">
            Jan 10, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-10T17:37:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/article_14071d15-0278-502c-b77c-812feb59a7b6.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-10T17:37:00-05:00">
    <meta itemprop="datePublished" content="2022-01-10T17:37:00-05:00">
    <meta itemprop="dateModified" content="2022-01-10T17:37:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gettysburgtimes.com%2Fobituaries%2Farticle_14071d15-0278-502c-b77c-812feb59a7b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_14071d15-0278-502c-b77c-812feb59a7b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14071d15-0278-502c-b77c-812feb59a7b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Florence%20G.%20Markle%20Gordon&via=Gburg_Times&url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fobituaries%2Farticle_14071d15-0278-502c-b77c-812feb59a7b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_14071d15-0278-502c-b77c-812feb59a7b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14071d15-0278-502c-b77c-812feb59a7b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gettysburgtimes.com/obituaries/article_14071d15-0278-502c-b77c-812feb59a7b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_14071d15-0278-502c-b77c-812feb59a7b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14071d15-0278-502c-b77c-812feb59a7b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gettysburgtimes.com/tncms/asset/editorial/14071d15-0278-502c-b77c-812feb59a7b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"14071d15-0278-502c-b77c-812feb59a7b6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGettysburg%20Times%5D%20Florence%20G.%20Markle%20Gordon&body=https%3A%2F%2Fwww.gettysburgtimes.com%2Fobituaries%2Farticle_14071d15-0278-502c-b77c-812feb59a7b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"14071d15-0278-502c-b77c-812feb59a7b6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="14071d15-0278-502c-b77c-812feb59a7b6">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gettysburgtimes.com%2Fobituaries%2Farticle_14071d15-0278-502c-b77c-812feb59a7b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_14071d15-0278-502c-b77c-812feb59a7b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14071d15-0278-502c-b77c-812feb59a7b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Florence%20G.%20Markle%20Gordon&via=Gburg_Times&url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fobituaries%2Farticle_14071d15-0278-502c-b77c-812feb59a7b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_14071d15-0278-502c-b77c-812feb59a7b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14071d15-0278-502c-b77c-812feb59a7b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gettysburgtimes.com/obituaries/article_14071d15-0278-502c-b77c-812feb59a7b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_14071d15-0278-502c-b77c-812feb59a7b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14071d15-0278-502c-b77c-812feb59a7b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gettysburgtimes.com/tncms/asset/editorial/14071d15-0278-502c-b77c-812feb59a7b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"14071d15-0278-502c-b77c-812feb59a7b6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGettysburg%20Times%5D%20Florence%20G.%20Markle%20Gordon&body=https%3A%2F%2Fwww.gettysburgtimes.com%2Fobituaries%2Farticle_14071d15-0278-502c-b77c-812feb59a7b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"14071d15-0278-502c-b77c-812feb59a7b6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_14071d15-0278-502c-b77c-812feb59a7b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14071d15-0278-502c-b77c-812feb59a7b6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-14071d15-0278-502c-b77c-812feb59a7b6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="14071d15-0278-502c-b77c-812feb59a7b6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="14071d15-0278-502c-b77c-812feb59a7b6" class="save-list-14071d15-0278-502c-b77c-812feb59a7b6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="14071d15-0278-502c-b77c-812feb59a7b6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Florence G. (Markle) Gordon, 93, passed Saturday, January 8, 2022, at Columbia Cottage in Hanover. She was the wife of the late John S. Gordon, her husband of 59 years, who passed February 1, 2006.</p><p>Florence was born February 6, 1928, in New Oxford, the daughter of the late Charles Markle and Evelyn G. (Myers) Markle West.</p><p>Florence graduated from East Berlin High School in 1946, and retired from Hanover Shoe where she worked for 43 years. She was a member of St. John’s U.C.C. in New Chester, where she served on consistory, taught Sunday school, was secretary of the Women’s Guild, and volunteered for many years.</p><p>She was a life member of Hampton Fire Co. Ladies Auxiliary. Florence loved her family dearly, including her church family at St. John’s U.C.C. Besides spending time with her family, she enjoyed being outside, volunteering at church and the East Berlin Community Center Thrift Shoppe.</p>  
    <!-- remove instory ads from obituaries -->
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Florence is survived by a daughter, Vivien C. Cookerly and Jay P. Cookerly, both of New Oxford; two grandchildren, Troy J. Cookerly of East Berlin, and Prudi L. Showers and her husband Jeff of Gardners; a great-grandson, Colby K. Showers; and two sisters, Audrey Moul Gordon of New Oxford, and Betty Jane Rhodes of Hanover.</p><p>Funeral services will be private. Burial will be in Hampton Union Cemetery. A viewing, without the family present, will be held on Thursday, January 13, 2022, from 9 to 10 a.m., at Feiser Funeral Home Inc., 302 Lincoln Way West, New Oxford.</p><p>In honor of Florence&rsquo;s love for children, memorial contributions may be made to St. Jude Children&rsquo;s Hospital, 501 St. Jude Pl, Memphis, TN 38105 or <a href="http://www.stjude.org">www.stjude.org</a>.</p><p>Memories may be shared at <a href="http://www.feiserfuneralhome.com">www.feiserfuneralhome.com</a>.</p>  
    <!-- remove instory ads from obituaries -->
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gettysburgtimes.com%2Fobituaries%2Farticle_14071d15-0278-502c-b77c-812feb59a7b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_14071d15-0278-502c-b77c-812feb59a7b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14071d15-0278-502c-b77c-812feb59a7b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Florence%20G.%20Markle%20Gordon&via=Gburg_Times&url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fobituaries%2Farticle_14071d15-0278-502c-b77c-812feb59a7b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_14071d15-0278-502c-b77c-812feb59a7b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14071d15-0278-502c-b77c-812feb59a7b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gettysburgtimes.com/obituaries/article_14071d15-0278-502c-b77c-812feb59a7b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_14071d15-0278-502c-b77c-812feb59a7b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14071d15-0278-502c-b77c-812feb59a7b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gettysburgtimes.com/tncms/asset/editorial/14071d15-0278-502c-b77c-812feb59a7b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"14071d15-0278-502c-b77c-812feb59a7b6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGettysburg%20Times%5D%20Florence%20G.%20Markle%20Gordon&body=https%3A%2F%2Fwww.gettysburgtimes.com%2Fobituaries%2Farticle_14071d15-0278-502c-b77c-812feb59a7b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"14071d15-0278-502c-b77c-812feb59a7b6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_14071d15-0278-502c-b77c-812feb59a7b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14071d15-0278-502c-b77c-812feb59a7b6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-14071d15-0278-502c-b77c-812feb59a7b6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="14071d15-0278-502c-b77c-812feb59a7b6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="14071d15-0278-502c-b77c-812feb59a7b6" class="save-list-14071d15-0278-502c-b77c-812feb59a7b6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="14071d15-0278-502c-b77c-812feb59a7b6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942078" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="14071d15-0278-502c-b77c-812feb59a7b6" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/article_14071d15-0278-502c-b77c-812feb59a7b6.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="14071d15-0278-502c-b77c-812feb59a7b6" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.gettysburgtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fobituaries%2Farticle_14071d15-0278-502c-b77c-812feb59a7b6.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2019906" class="tncms-block"></div><div id="tncms-block-1695762" class="tncms-block">
        <div id="blox-ad-position-potc-logo1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"potc-logo","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1687525" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1373541" class="tncms-block"><section id="block-1373541" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1373541 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-fccbb595-c478-5717-b187-e8887ae2d341" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-fccbb595-c478-5717-b187-e8887ae2d341 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_fccbb595-c478-5717-b187-e8887ae2d341.html" class="tnt-asset-link"  aria-label="Gettysburg Times">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gettysburg Times"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="568"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/f/cb/fcbdabe4-c0bd-513e-a320-43a7e94bbf62/61db632ab1d99.preview-300.jpg?resize=150%2C284 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/f/cb/fcbdabe4-c0bd-513e-a320-43a7e94bbf62/61db632ab1d99.preview-300.jpg?resize=200%2C379 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/f/cb/fcbdabe4-c0bd-513e-a320-43a7e94bbf62/61db632ab1d99.preview-300.jpg?resize=225%2C426 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/f/cb/fcbdabe4-c0bd-513e-a320-43a7e94bbf62/61db632ab1d99.preview-300.jpg?resize=300%2C568 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_fccbb595-c478-5717-b187-e8887ae2d341.html" class="tnt-asset-link" aria-label="Gettysburg Times">
        

        
            Gettysburg Times</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1373478" class="tncms-block"><section id="block-1373478" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1373478 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/sports/poll_2c946fae-71bc-11ec-9df7-eba348f3dd64.html" class="tnt-asset-link" aria-label="Who is the Gettysburg Times Athlete of the Week?">
        

        
            Who is the Gettysburg Times Athlete of the Week?</a></h4>
            <div id="poll-2c946fae-71bc-11ec-9df7-eba348f3dd64-1373478" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>Vote for your Athlete of the Week. Voting is open until 5 p.m. on Thursday. The winner will be announced in Friday's edition of the Times.</p>
                <div id="poll-2c946fae-71bc-11ec-9df7-eba348f3dd64-1373478-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-2c946fae-71bc-11ec-9df7-eba348f3dd64-1373478-your-vote"></span>
                </div>
                <div id="poll-2c946fae-71bc-11ec-9df7-eba348f3dd64-1373478-results" class="tnt-poll-results hide"></div>
                <div id="poll-2c946fae-71bc-11ec-9df7-eba348f3dd64-1373478-container">
                    <form id="poll-2c946fae-71bc-11ec-9df7-eba348f3dd64-1373478-form" class="tnt-poll-form" role="form" method="post" action="/sports/poll_2c946fae-71bc-11ec-9df7-eba348f3dd64.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Hannah Brainard, Gettysburg Swimming: Hannah won 4 individual races and swam on 4 victorious relay teams in a pair of meets for the Warriors." value="C9AA7B39-BAC0-0001-65899A807A96B1C0"> Hannah Brainard, Gettysburg Swimming: Hannah won 4 individual races and swam on 4 victorious relay teams in a pair of meets for the Warriors.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Jake Bixler, New Oxford Wrestling: Jake went 5-0 with four pins while competing at 285 pounds in the Octorara Duals" value="C9AA7B67-28C0-0001-47577690106BDB60"> Jake Bixler, New Oxford Wrestling: Jake went 5-0 with four pins while competing at 285 pounds in the Octorara Duals
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Ella Billman, New Oxford Girls' Basketball: Ella scored 69 points in four games last week, helping the Colonials to three wins." value="C9AA7B75-B840-0001-3F38F4301D4242B0"> Ella Billman, New Oxford Girls' Basketball: Ella scored 69 points in four games last week, helping the Colonials to three wins.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Jake Bosley, Littlestown Boys' Basketball: Jake scored 62 points in three wins for the Bolts, including 24 against Bermudian Springs." value="C9AA7B7E-32C0-0001-BA9310F06DD0B260"> Jake Bosley, Littlestown Boys' Basketball: Jake scored 62 points in three wins for the Bolts, including 24 against Bermudian Springs.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Brylee Rodgers, Biglerville Girls' Basketball: Brylee averaged 21 points per game over four games, including a 33-point effort against York Tech." value="C9AA7B88-9350-0001-60AB2DFE65904650"> Brylee Rodgers, Biglerville Girls' Basketball: Brylee averaged 21 points per game over four games, including a 33-point effort against York Tech.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-2c946fae-71bc-11ec-9df7-eba348f3dd64-1373478-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-2c946fae-71bc-11ec-9df7-eba348f3dd64-1373478-back-vote" class="padding-top hide">
                <button id="poll-2c946fae-71bc-11ec-9df7-eba348f3dd64-1373478-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1687526" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-middle-11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-middle-1","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1373446" class="tncms-block"></div><div id="tncms-block-1880340" class="tncms-block"><section id="block-1880340" class="block emphasis-h3   " ><div id="evvnt-calendar-1880340"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1880340();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1828418" class="tncms-block"><section id="block-1828418" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1828418 ">
        <div class="block-title-inner">
            <h3>
                
                Companion
                
            </h3>
        </div>
    </div></div><div class="promo-box image-sm">
        
            
            <article id="card-showcase-a5cf2f11-bbc8-5006-9efa-857872f63fad" class="clearfix tnt-asset-type-edition card showcase position-0 odd  tnt-section-eedition tnt-sub-section-companion">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a5cf2f11-bbc8-5006-9efa-857872f63fad media-preview edition-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/companion/edition_a5cf2f11-bbc8-5006-9efa-857872f63fad.html" class="tnt-asset-link"  aria-label="September/October 2021 Companion">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="September/October 2021 Companion"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/9/1c/91c42736-0264-57b2-9b84-0959e40fa2a9/613522fb9862c.preview-300.jpg?crop=300%2C169%2C0%2C109&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/9/1c/91c42736-0264-57b2-9b84-0959e40fa2a9/613522fb9862c.preview-300.jpg?crop=300%2C169%2C0%2C109&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/9/1c/91c42736-0264-57b2-9b84-0959e40fa2a9/613522fb9862c.preview-300.jpg?crop=300%2C169%2C0%2C109&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/9/1c/91c42736-0264-57b2-9b84-0959e40fa2a9/613522fb9862c.preview-300.jpg?crop=300%2C169%2C0%2C109&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/companion/edition_a5cf2f11-bbc8-5006-9efa-857872f63fad.html" class="tnt-asset-link" aria-label="September/October 2021 Companion">
        

        
            September/October 2021 Companion</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-1376907" class="tncms-block title-no-margin"><section id="block-1376907" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1376907 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/gettysburgtimes">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1376909" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/gettysburgtimes" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/gettysburgtimes"><a href="https://www.facebook.com/gettysburgtimes">gettysburgtimes</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1687527" class="tncms-block">
        <div id="blox-ad-position-fixed-impact-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-impact-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container tnt-ads-impact">
        
        </div></div><div id="tncms-block-1373437" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1373438" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1373535" class="tncms-block"><section id="block-1373535" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1373535 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="https://gettysburgtimes.smugmug.com/browse"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1373486" class="tncms-block"><section id="block-1373486" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1373486 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise with us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified"  href="/site/forms/online_services/classified"  tabindex="0">
                    <span class="nav-label">Place a Classified </span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=GETTYSBURGTIMES&amp;publisher_url:gettysburgtimes.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="https://www.gettysburgtimes.com/site/forms/subscription_services/paybill/paybill/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1373537" class="tncms-block"><section id="block-1373537" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1373537 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>GettysburgTimes.com</strong><br>
    1570 Fairfield Road P.O. Box 3669<br>
    Gettysburg, PA 17325
    <br>
    
        <strong>Phone:</strong> 717-334-1131<br>
        <strong>Email:</strong> <a href="mailto:info@gettysburgtimes.com">info@gettysburgtimes.com</a><br>
    
</address></section></div><div id="tncms-block-1373545" class="tncms-block padding-bottom"><div class="follow-links-1373545 default">
    
    <section id="block-1373545" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1373545 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/gettysburgtimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Gburg_Times/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/gburg_times" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gettysburgtimes.com",
  "sameAs" : ["https://www.facebook.com/gettysburgtimes/","http://twitter.com/Gburg_Times/","https://www.instagram.com/gburg_times"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1373490" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1373490"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Gettysburg Times</a>, 1570 Fairfield Road P.O. Box 3669 Gettysburg, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("14071d15-0278-502c-b77c-812feb59a7b6")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10807.add('act', dmpData);_cc10807.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1472934').click(function(e){
                                        $('#weather-1472934 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc10807.add('act', dmpData);_cc10807.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1880340() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "gettysburgtimes.com",
            discovery: {
                element: "#evvnt-calendar-1880340",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Times & News Publishing Company",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10807.add('act', serviceData);_cc10807.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10807.add('act', dmpData);_cc10807.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>