
  























      
        
      
    
      
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gettysburgtimes.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Tracy Jo (Speelman) Gossert, 58, of New Oxford, passed away peacefully surrounded by her loving family on Thursday, September 22, 2022, at her sister&rsquo;s house in Hanover. She was the" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gettysburgtimes.com/obituaries/article_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/0c/c0ce4840-d90a-520a-b687-f1213d988004/632e2b74a0ead.image.jpg?crop=471%2C471%2C0%2C77&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Tracy Jo Speelman Gossert" />
<meta property="og:description" content="Tracy Jo (Speelman) Gossert, 58, of New Oxford, passed away peacefully surrounded by her loving family on Thursday, September 22, 2022, at her sister&rsquo;s house in Hanover. She was the" />
<meta property="og:site_name" content="GettysburgTimes.com" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="162570043754775" />
<meta property="article:publisher" content="https://www.facebook.com/gettysburgtimes/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/0c/c0ce4840-d90a-520a-b687-f1213d988004/632e2b74a0ead.image.jpg?crop=471%2C247%2C0%2C189&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Gburg_Times" />
<meta name="twitter:image:alt" content="Gossert" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.09e7f7119e41075ed44c163695847d91.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/live/global/resources/styles/site.css?_dc=1585935501"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600,300"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.2"},"crm":{"group_id":"208"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"17","id":"5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14","app":"editorial","ga_page":"\/obituaries\/article_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html"},"vendor":{"outbrain":"disabled","taboola":"false"},"system":{"render_time":357},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-226129303-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10807/cc.js?ns=_cc10807" id="LOTCC_10807"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10807.add('tp', 'TNNW');
		_cc10807.add('act', ' User Login');
		_cc10807.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10807.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14';
    __tnt.ads.dfp.targeting.k = ["obituaries"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/gettysburgtimes.com/obituaries';
            
                gptAdSlots['ad-2283844'] = googletag.defineSlot(adUnit, [2,1], 'ad-2283844').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2283844'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/gettysburgtimes.com/obituaries';
            
                gptAdSlots['ad-2283847'] = googletag.defineSlot(adUnit, [1,1], 'ad-2283847').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2283847'].setTargeting('pos', ['impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/gettysburgtimes.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-2283817'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-2283817').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2283817'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "gettysburgtimes.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/gettysburgtimes.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2283829'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2283829').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2283829'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"38e6492a-3896-11ed-808c-bbf04a711c7f-1373478","asset_id":"38e6492a-3896-11ed-808c-bbf04a711c7f","title":"Who is the Gettysburg Times Athlete of the Week?","url":"\/sports\/poll_38e6492a-3896-11ed-808c-bbf04a711c7f.html","results":"https:\/\/www.gettysburgtimes.com\/sports\/poll_38e6492a-3896-11ed-808c-bbf04a711c7f.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/gettysburgtimes.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2283832'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2283832').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2283832'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1880340() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "gettysburgtimes.com",
            discovery: {
                element: "#evvnt-calendar-1880340",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Times & News Publishing Company",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/gettysburgtimes.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2283838'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2283838').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2283838'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/gettysburgtimes.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-2283826'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-2283826').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2283826'].setTargeting('pos', ['leaderboard-four']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Tracy Jo Speelman Gossert | Obituaries | gettysburgtimes.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #465F8B; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #E34448; } .fixed-nav #main-navigation { background-color: #E34448 !important; } #site-top-nav-container, #site-top-nav { background-color: #465F8B; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #465F8B; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #465F8B; }#site-header{ border-bottom: 3px solid #465F8B; }#site-footer{ border-top: 3px solid #465F8B; } .tnt-bg-accent { background-color: #465F8B; } a .tnt-caret-down { color: #465F8B; } .block-title .block-title-inner { border-color: #465F8B; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #465F8B; } .form-control:focus { border-bottom-color: #465F8B; } /* Place site-wide CSS here */ /* Site Settings */ #masthead-col-one {width:100%; padding:0;} #masthead-col-one img {min-width:100%; margin-bottom:-1px;} #masthead-col-two, #masthead-col-three {display:none;} .btn, a {transition:all .25s ease-in-out;-webkit-transition:all .25s ease-in-out;-moz-transition:all .25s ease-in-out;} .btn-primary {background:#164559; border-color:#164559;} .btn-success {background:#B4D433; border-color:#B4D433;} .block-title {border-color:rgba(0,0,0,0);} /* Header Settings */ .mobile-logo img {min-width:100px; min-height:25px!important;} #site-header {padding-bottom:0px;} .navbar-default .navbar-nav>li>a {font-size:12px;} #site-navbar-container .navbar-static .navbar-nav>li>a {border:none;} .nav>li>a {padding:10px;} .navbar {min-height:20px;} #main-nav_menu .open {border-color:#fff!important;} #main-nav_menu-child {top:40px;} .current-conditions {margin-top:1px;} .dropdown-menu .card-panel, .dropdown-menu .panel {box-shadow:0 0 rgba(0,0,0,0); border-color:rgba(0,0,0,0)!important;} @media (max-width:1200px) { #main-nav_menu-child {top:75px!important;} } #blox-ad-position-block-pencil1 {padding-top: 20px;} .card .card-image .photo.layout-vertical { background-color: #EEE !important;} .app-editorial #main-nav_menu .blogs .yamm-content .col-sm-2, .app-editorial #main-nav_menu .black-hills-fun .yamm-content .col-sm-2, .app-editorial #main-nav_menu .classifieds .yamm-content .col-sm-2 {width: 100%;} header#site-header{padding-top:0} #site-top-nav-container{} #masthead-col-one{margin-top:-5px} /* #625068 andy */ #blox-ad-position-weather-sponsor1.tnt-ads.tnt-image-ad-wrapper { max-width: 88px; float: left; margin-right: 10px; margin-bottom: 10px; } .row.jobfair .col-md-4 {text-align:center;} .row.jobfair .col-md-4 .block img{margin:auto;} </style><style> /* #tntracking Customized by : abrunette Date : 9-9-2022 CRM : #925071 Description : Switched top bar link to flex to accommodate addition link item */ #site-top-nav > .row { align-items: flex-start; display: flex; justify-content: space-between; } #site-top-nav > .row > div { flex-basis: auto; flex-grow: 1; float: none; width: auto; } #site-top-nav #weather-1472934 .icon { margin-top: -2px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.gettysburgtimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/fafebf8e-14ab-11e7-ac7c-d727ba88647c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Tracy Jo Speelman Gossert | Obituaries | gettysburgtimes.com" href="http://www.gettysburgtimes.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.gettysburgtimes.com/obituaries/article_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1373542-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
  
      $('.service-price-text').each(function(i){
        $('.service-price-text:contains(\'Free\')').hide();
        //console.log(' I '+i+'  ---  '+ $.trim( $(this).text() ))

      
      });
   
      
 }); 
</script>



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148099219-14"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148099219-14');
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gettysburgtimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.2&amp;townnews.crm.group_id=208&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=false&amp;tncms.system.render_time=357&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-226129303-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.gettysburgtimes.com/tncms/admin/editorial-asset/?edit=5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1373547" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1373547" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.gettysburgtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fobituaries%2Farticle_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.gettysburgtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fobituaries%2Farticle_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gettysburgtimes.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1373547').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gettysburgtimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gettysburgtimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gettysburgtimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1373547').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.gettysburgtimes.com/users/logout/" id="user-logout-form-1373547"><input type="hidden" name="referer_url" value="https://www.gettysburgtimes.com/obituaries/article_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1373543" class="tncms-block hidden-md hidden-lg"><section id="block-1373543" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1373543" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1373543" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1373543" class="site-search-form input-group default normal form-control">
        <label for="site-search-1373543-term" class="sr-only">Site search</label>
        <input id="site-search-1373543-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1373543-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1373543" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.gettysburgtimes.com/eedition"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/basket/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election/"  class="nav-link tnt-section-election">Election</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/tourism/"  class="nav-link tnt-section-tourism-battlefield">Tourism/ Battlefield</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_business/"  class="nav-link tnt-section-local-business-news">Local Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police/"  class="nav-link tnt-section-police-and-fire">Police and Fire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/spotlight_pa/"  class="nav-link tnt-section-spotlight-pa">Spotlight PA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://gettysburg.newspaperarchive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/high_school/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/boys_basketball/"  class="nav-link tnt-section-boys_basketball">Boys_basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/girls_basketball/"  class="nav-link tnt-section-girls_basketball">Girls_basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/swimming/"  class="nav-link tnt-section-swimming">Swimming</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/wrestling/"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/staff_columns/"  class="nav-link tnt-section-staffguest-columns">Staff/Guest Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituary ">Obituary</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/life_entertainment/"  class="nav-link tnt-section-lifestyle ">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_entertainment/home_style/"  class="nav-link tnt-section-home-style">Home Style</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_entertainment/local"  class="nav-link tnt-section-local-entertainment">Local Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_entertainment/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_entertainment/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://gettysburgtimes.smugmug.com/browse"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-photos ">Buy Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classified ">Classified</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale"  class="nav-link tnt-section-sale">Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing"  class="nav-link tnt-section-housing">Housing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service"  class="nav-link tnt-section-service">Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.bargainsheet.net"  target="_blank" rel="noopener" class="nav-link tnt-section-bargain-sheet">Bargain Sheet</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified"  class="nav-link tnt-section-place-a-classified">Place a Classified</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.gettysburgtimes.com/classifieds/service/coupon/"  target="_blank" rel="noopener" class="nav-link tnt-section-coupons-offers">Coupons & Offers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://www.gettysburgtimes.com/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscription ">Subscription</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.gettysburgtimes.com/users/admin/service/purchase/?serviceid=3204&amp;referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fsubscribe%2F"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition-website">E-Edition & Website</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.gettysburgtimes.com/site/forms/subscription_services/paybill/paybill/"  target="_blank" rel="noopener" class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.gettysburgtimes.com/site/forms/subscription_services/vacation/vacation/"  target="_blank" rel="noopener" class="nav-link tnt-section-vacation-request">Vacation Request</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.gettysburgtimes.com/site/forms/subscription_services/deliveryissue/delivery_issues/"  target="_blank" rel="noopener" class="nav-link tnt-section-delivery-issues">Delivery Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.gettysburgtimes.com/site/forms/subscription_services/changeaddress/change_address/"  target="_blank" rel="noopener" class="nav-link tnt-section-change-address">Change Address</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.gettysburgtimes.com/site/forms/online_services/nie/nie_donations/"  target="_blank" rel="noopener" class="nav-link tnt-section-nie-donation">N.I.E. Donation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/wedding_show/wedding_show.html"  class="nav-link tnt-section-wedding-show ">Wedding Show</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/pick_of_the_counties/"  class="nav-link tnt-section-pick-of-county ">Pick of County</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise ">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.gettysburgtimes.com/site/forms/online_services/advertising_payments/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertising-payments">Advertising Payments</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://sitesrealtyinc.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-gettysburg-real-estate ">Gettysburg Real Estate</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-2283844" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2283844" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2283844');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-2283847" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2283847" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2283847');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-2538163" class="tncms-block visible-xs visible-sm"><section id="block-2538163" class="block emphasis-h3   " ><div class="block"><a href="https://www.gettysburgtimes.com/eedition/free_monday_edition/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/0178c156-3432-11ed-b2db-2f0bc239240a.png?resize=150%2C13 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/0178c156-3432-11ed-b2db-2f0bc239240a.png?resize=200%2C17 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/0178c156-3432-11ed-b2db-2f0bc239240a.png?resize=225%2C19 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/0178c156-3432-11ed-b2db-2f0bc239240a.png?resize=300%2C25 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/0178c156-3432-11ed-b2db-2f0bc239240a.png?resize=400%2C34 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/0178c156-3432-11ed-b2db-2f0bc239240a.png?resize=540%2C46 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/0178c156-3432-11ed-b2db-2f0bc239240a.png?resize=640%2C54 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/0178c156-3432-11ed-b2db-2f0bc239240a.png?resize=750%2C63 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/0178c156-3432-11ed-b2db-2f0bc239240a.png?resize=990%2C84 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/0178c156-3432-11ed-b2db-2f0bc239240a.png?resize=1035%2C88 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/0178c156-3432-11ed-b2db-2f0bc239240a.png?resize=1200%2C102 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/0178c156-3432-11ed-b2db-2f0bc239240a.png?resize=1333%2C113 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/0178c156-3432-11ed-b2db-2f0bc239240a.png?resize=1476%2C125 1476w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/0178c156-3432-11ed-b2db-2f0bc239240a.png?resize=2008%2C170 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2400"
                height="203"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-2651655" class="tncms-block visible-xs visible-sm"><section id="block-2651655" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2dfc7792-3430-11ed-8218-37484b91fc96.png?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2dfc7792-3430-11ed-8218-37484b91fc96.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2dfc7792-3430-11ed-8218-37484b91fc96.png?resize=225%2C48 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2dfc7792-3430-11ed-8218-37484b91fc96.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2dfc7792-3430-11ed-8218-37484b91fc96.png?resize=400%2C84 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2dfc7792-3430-11ed-8218-37484b91fc96.png?resize=540%2C114 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2dfc7792-3430-11ed-8218-37484b91fc96.png?resize=640%2C135 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2dfc7792-3430-11ed-8218-37484b91fc96.png?resize=750%2C158 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2dfc7792-3430-11ed-8218-37484b91fc96.png?resize=990%2C209 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2dfc7792-3430-11ed-8218-37484b91fc96.png?resize=1035%2C219 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2dfc7792-3430-11ed-8218-37484b91fc96.png?resize=1200%2C253 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2dfc7792-3430-11ed-8218-37484b91fc96.png?resize=1333%2C282 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2dfc7792-3430-11ed-8218-37484b91fc96.png?resize=1476%2C312 1476w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2dfc7792-3430-11ed-8218-37484b91fc96.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1960"
                height="414"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-2652423" class="tncms-block visible-xs visible-sm"><section id="block-2652423" class="block emphasis-h3   " ><div class="block"><a href="https://www.gettysburgtimes.com/eedition/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/42c801a6-343e-11ed-95e8-7b17e3f1beb4.png?resize=150%2C13 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/42c801a6-343e-11ed-95e8-7b17e3f1beb4.png?resize=200%2C17 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/42c801a6-343e-11ed-95e8-7b17e3f1beb4.png?resize=225%2C19 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/42c801a6-343e-11ed-95e8-7b17e3f1beb4.png?resize=300%2C25 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/42c801a6-343e-11ed-95e8-7b17e3f1beb4.png?resize=400%2C34 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/42c801a6-343e-11ed-95e8-7b17e3f1beb4.png?resize=540%2C45 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/42c801a6-343e-11ed-95e8-7b17e3f1beb4.png?resize=640%2C54 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/42c801a6-343e-11ed-95e8-7b17e3f1beb4.png?resize=750%2C63 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/42c801a6-343e-11ed-95e8-7b17e3f1beb4.png?resize=990%2C83 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/42c801a6-343e-11ed-95e8-7b17e3f1beb4.png?resize=1035%2C87 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/42c801a6-343e-11ed-95e8-7b17e3f1beb4.png?resize=1200%2C101 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/42c801a6-343e-11ed-95e8-7b17e3f1beb4.png?resize=1333%2C112 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/42c801a6-343e-11ed-95e8-7b17e3f1beb4.png?resize=1476%2C124 1476w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/42c801a6-343e-11ed-95e8-7b17e3f1beb4.png?resize=2008%2C169 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2399"
                height="202"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1472934" class="tncms-block pull-left"><div id="weather-1472934" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=17325" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">63&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="17325">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1472934" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Gettysburg, PA
                                
                                <small>(17325)</small>
                            </h4><h5>Today</h5>
                                <p>Mainly clear. Low around 45F. Winds NW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mainly clear. Low around 45F. Winds NW at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 23, 2022 @ 6:00 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=17325"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">E-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="http://gettysburg.newspaperarchive.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-free-monday-edition"  href="/eedition/free_monday_edition/"  tabindex="0" >
                    <span class="nav-label ">Free Monday Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising-payments"  href="/site/forms/online_services/advertising_payments/"  tabindex="0" >
                    <span class="nav-label ">Advertising Payments</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1373546" class="tncms-block"><div id="user-controls-1373546" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.gettysburgtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fobituaries%2Farticle_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.gettysburgtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fobituaries%2Farticle_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.gettysburgtimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1373546').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gettysburgtimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gettysburgtimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gettysburgtimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1373546').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gettysburgtimes.com/users/logout/" id="user-logout-form-1373546"><input type="hidden" name="referer_url" value="https://www.gettysburgtimes.com/obituaries/article_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1373544" class="tncms-block"><div class="follow-links-1373544 follow-links pull-right">
    
    <section id="block-1373544" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/gettysburgtimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Gburg_Times/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/gburg_times" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gettysburgtimes.com",
  "sameAs" : ["https://www.facebook.com/gettysburgtimes/","http://twitter.com/Gburg_Times/","https://www.instagram.com/gburg_times"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2538157" class="tncms-block visible-lg visible-md"><section id="block-2538157" class="block emphasis-h3   " ><div class="block"><a href="https://www.gettysburgtimes.com/eedition/free_monday_edition/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/3c384180-32cb-11ed-9f7d-9b94c6f8992e.png?resize=150%2C9 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/3c384180-32cb-11ed-9f7d-9b94c6f8992e.png?resize=200%2C12 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/3c384180-32cb-11ed-9f7d-9b94c6f8992e.png?resize=225%2C14 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/3c384180-32cb-11ed-9f7d-9b94c6f8992e.png?resize=300%2C18 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/3c384180-32cb-11ed-9f7d-9b94c6f8992e.png?resize=400%2C24 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/3c384180-32cb-11ed-9f7d-9b94c6f8992e.png?resize=540%2C33 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/3c384180-32cb-11ed-9f7d-9b94c6f8992e.png?resize=640%2C39 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/3c384180-32cb-11ed-9f7d-9b94c6f8992e.png?resize=750%2C46 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/3c384180-32cb-11ed-9f7d-9b94c6f8992e.png?resize=990%2C61 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/3c384180-32cb-11ed-9f7d-9b94c6f8992e.png?resize=1035%2C63 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/3c384180-32cb-11ed-9f7d-9b94c6f8992e.png?resize=1200%2C73 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/3c384180-32cb-11ed-9f7d-9b94c6f8992e.png?resize=1333%2C82 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/3c384180-32cb-11ed-9f7d-9b94c6f8992e.png?resize=1476%2C90 1476w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/3c384180-32cb-11ed-9f7d-9b94c6f8992e.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1960"
                height="120"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1373494" class="tncms-block a"><section id="block-1373494" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/9932e19a-339a-11ed-b0b7-43ba9ea3cfe5.png?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/9932e19a-339a-11ed-b0b7-43ba9ea3cfe5.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/9932e19a-339a-11ed-b0b7-43ba9ea3cfe5.png?resize=225%2C48 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/9932e19a-339a-11ed-b0b7-43ba9ea3cfe5.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/9932e19a-339a-11ed-b0b7-43ba9ea3cfe5.png?resize=400%2C84 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/9932e19a-339a-11ed-b0b7-43ba9ea3cfe5.png?resize=540%2C114 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/9932e19a-339a-11ed-b0b7-43ba9ea3cfe5.png?resize=640%2C135 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/9932e19a-339a-11ed-b0b7-43ba9ea3cfe5.png?resize=750%2C158 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/9932e19a-339a-11ed-b0b7-43ba9ea3cfe5.png?resize=990%2C209 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/9932e19a-339a-11ed-b0b7-43ba9ea3cfe5.png?resize=1035%2C219 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/9932e19a-339a-11ed-b0b7-43ba9ea3cfe5.png?resize=1200%2C253 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/9932e19a-339a-11ed-b0b7-43ba9ea3cfe5.png?resize=1333%2C282 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/9932e19a-339a-11ed-b0b7-43ba9ea3cfe5.png?resize=1476%2C312 1476w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/9932e19a-339a-11ed-b0b7-43ba9ea3cfe5.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1960"
                height="414"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2652402" class="tncms-block visible-xs visible-sm"><section id="block-2652402" class="block emphasis-h3   " ><div class="block"><a href="https://www.gettysburgtimes.com/users/admin/service/purchase/?serviceid=3204&referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fsubscribe%2F" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/c450343c-344d-11ed-944f-07176974178b.png?resize=150%2C19 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/c450343c-344d-11ed-944f-07176974178b.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/c450343c-344d-11ed-944f-07176974178b.png?resize=225%2C29 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/c450343c-344d-11ed-944f-07176974178b.png?resize=300%2C39 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/c450343c-344d-11ed-944f-07176974178b.png?resize=400%2C52 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/c450343c-344d-11ed-944f-07176974178b.png?resize=540%2C70 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/c450343c-344d-11ed-944f-07176974178b.png?resize=640%2C83 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/c450343c-344d-11ed-944f-07176974178b.png?resize=750%2C97 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/c450343c-344d-11ed-944f-07176974178b.png?resize=990%2C128 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/c450343c-344d-11ed-944f-07176974178b.png?resize=1035%2C134 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/c450343c-344d-11ed-944f-07176974178b.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1124"
                height="145"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1373542" class="tncms-block"><ul id="site-search-1373542-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1373542" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1373542" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-1373542-term" class="sr-only">Site search</label>
        <input id="site-search-1373542-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1373542-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1373542" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-e-edition" href="http://www.gettysburgtimes.com/eedition"  target="_blank" rel="noopener">E-edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community-news" href="/news/basket/" >Community News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/news/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-election" href="/news/election/" >Election</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tourism-battlefield" href="/news/tourism/" >Tourism/ Battlefield</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-business-news" href="/news/local_business/" >Local Business News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-police-and-fire" href="/news/police/" >Police and Fire</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-spotlight-pa" href="/news/spotlight_pa/" >Spotlight PA</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-archives" href="http://gettysburg.newspaperarchive.com/"  target="_blank" rel="noopener">Archives</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-news" href="/news/national/" >National News</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1976101" class="tncms-block"><section id="block-1976101" class="block emphasis-h3   " >
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-d5a06c19-288b-5ed0-8e98-e0b2758b56c4" class="clearfix card summary" data-track-object='{"title":"Social worker proposed in Upper Adams","url":"/news/local/article_d5a06c19-288b-5ed0-8e98-e0b2758b56c4.html","uuid":"d5a06c19-288b-5ed0-8e98-e0b2758b56c4","app":"editorial","metric":""}' >
            <div class="card-container">
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/article_d5a06c19-288b-5ed0-8e98-e0b2758b56c4.html" class="tnt-asset-link" aria-label="Social worker proposed in Upper Adams">
        

        
            Social worker proposed in Upper Adams</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2022-09-23T00:00:00-04:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-b0625725-16cf-5e8e-b5fa-a40b8603776e" class="clearfix card summary has-image" data-track-object='{"title":"Bicycle winner may ‘share’","url":"/news/local/image_b0625725-16cf-5e8e-b5fa-a40b8603776e.html","uuid":"b0625725-16cf-5e8e-b5fa-a40b8603776e","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-b0625725-16cf-5e8e-b5fa-a40b8603776e media-preview image-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/image_b0625725-16cf-5e8e-b5fa-a40b8603776e.html" class="tnt-asset-link"  aria-label="Bicycle winner may ‘share’">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bicycle winner may ‘share’"
                            class="img-responsive lazyload full default"
                            width="1769"
                            height="1171"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/b/06/b0625725-16cf-5e8e-b5fa-a40b8603776e/632cf29241aac.image.jpg?resize=150%2C99 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/b/06/b0625725-16cf-5e8e-b5fa-a40b8603776e/632cf29241aac.image.jpg?resize=200%2C132 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/b/06/b0625725-16cf-5e8e-b5fa-a40b8603776e/632cf29241aac.image.jpg?resize=225%2C149 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/b/06/b0625725-16cf-5e8e-b5fa-a40b8603776e/632cf29241aac.image.jpg?resize=300%2C199 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/b/06/b0625725-16cf-5e8e-b5fa-a40b8603776e/632cf29241aac.image.jpg?resize=400%2C265 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/b/06/b0625725-16cf-5e8e-b5fa-a40b8603776e/632cf29241aac.image.jpg?resize=540%2C357 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/b/06/b0625725-16cf-5e8e-b5fa-a40b8603776e/632cf29241aac.image.jpg?resize=640%2C424 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/b/06/b0625725-16cf-5e8e-b5fa-a40b8603776e/632cf29241aac.image.jpg?resize=750%2C496 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/b/06/b0625725-16cf-5e8e-b5fa-a40b8603776e/632cf29241aac.image.jpg?resize=990%2C655 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/b/06/b0625725-16cf-5e8e-b5fa-a40b8603776e/632cf29241aac.image.jpg?resize=1035%2C685 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/b/06/b0625725-16cf-5e8e-b5fa-a40b8603776e/632cf29241aac.image.jpg?resize=1200%2C794 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/b/06/b0625725-16cf-5e8e-b5fa-a40b8603776e/632cf29241aac.image.jpg?resize=1333%2C882 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/b/06/b0625725-16cf-5e8e-b5fa-a40b8603776e/632cf29241aac.image.jpg?resize=1476%2C977 1476w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/b/06/b0625725-16cf-5e8e-b5fa-a40b8603776e/632cf29241aac.image.jpg?resize=1769%2C1171 2008w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/image_b0625725-16cf-5e8e-b5fa-a40b8603776e.html" class="tnt-asset-link" aria-label="Bicycle winner may ‘share’">
        

        
            Bicycle winner may ‘share’</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2022-09-23T00:00:00-04:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-3f6c16e2-1087-5ad0-b492-e2cbe76d0980" class="clearfix card summary has-image" data-track-object='{"title":"New life for former Boyds Bears site","url":"/news/local/article_3f6c16e2-1087-5ad0-b492-e2cbe76d0980.html","uuid":"3f6c16e2-1087-5ad0-b492-e2cbe76d0980","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-3f6c16e2-1087-5ad0-b492-e2cbe76d0980 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/article_3f6c16e2-1087-5ad0-b492-e2cbe76d0980.html" class="tnt-asset-link"  aria-label="New life for former Boyds Bears site">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="New life for former Boyds Bears site"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/e8/fe8efb8c-e1ba-5ef0-83aa-42c3ae4d9a6e/632938b7a3f68.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/e8/fe8efb8c-e1ba-5ef0-83aa-42c3ae4d9a6e/632938b7a3f68.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/e8/fe8efb8c-e1ba-5ef0-83aa-42c3ae4d9a6e/632938b7a3f68.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/e8/fe8efb8c-e1ba-5ef0-83aa-42c3ae4d9a6e/632938b7a3f68.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/e8/fe8efb8c-e1ba-5ef0-83aa-42c3ae4d9a6e/632938b7a3f68.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/e8/fe8efb8c-e1ba-5ef0-83aa-42c3ae4d9a6e/632938b7a3f68.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/e8/fe8efb8c-e1ba-5ef0-83aa-42c3ae4d9a6e/632938b7a3f68.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/e8/fe8efb8c-e1ba-5ef0-83aa-42c3ae4d9a6e/632938b7a3f68.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/e8/fe8efb8c-e1ba-5ef0-83aa-42c3ae4d9a6e/632938b7a3f68.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/e8/fe8efb8c-e1ba-5ef0-83aa-42c3ae4d9a6e/632938b7a3f68.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/e8/fe8efb8c-e1ba-5ef0-83aa-42c3ae4d9a6e/632938b7a3f68.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/e8/fe8efb8c-e1ba-5ef0-83aa-42c3ae4d9a6e/632938b7a3f68.image.jpg?resize=1333%2C889 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/e8/fe8efb8c-e1ba-5ef0-83aa-42c3ae4d9a6e/632938b7a3f68.image.jpg?resize=1476%2C985 1476w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/e8/fe8efb8c-e1ba-5ef0-83aa-42c3ae4d9a6e/632938b7a3f68.image.jpg?resize=1763%2C1176 2008w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/article_3f6c16e2-1087-5ad0-b492-e2cbe76d0980.html" class="tnt-asset-link" aria-label="New life for former Boyds Bears site">
        

        
            New life for former Boyds Bears site</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-09-22T00:37:27-04:00" class="tnt-date tnt-update-recent asset-date text-muted">Sep 22, 2022</time>
    </li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1435757" class="tncms-block"><section id="block-1435757" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/basket/article_ac95c6de-1373-5775-9a19-851d1d6d3d4c.html" class="tnt-asset-link" aria-label="Arendtsville Lions help school with much-needed item">
        

        
            Arendtsville Lions help school with much-needed item</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/basket/article_72ab6c18-9ac3-51de-8c51-857c31f3895e.html" class="tnt-asset-link" aria-label="Bill updating state’s open records' rules gets nod in committee">
        

        
            Bill updating state’s open records' rules gets nod in committee</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_d5a06c19-288b-5ed0-8e98-e0b2758b56c4.html" class="tnt-asset-link" aria-label="Social worker proposed in Upper Adams">
        

        
            Social worker proposed in Upper Adams</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_f817e27e-07a0-53c5-bb9f-fdaf9653fc9a.html" class="tnt-asset-link" aria-label="Abbottstown man accused of indecent assault">
        

        
            Abbottstown man accused of indecent assault</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/basket/article_112f6d6f-a478-5f06-a9e8-e3803d932bd9.html" class="tnt-asset-link" aria-label="Gettysburg Fire Department hosting open house">
        

        
            Gettysburg Fire Department hosting open house</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/high_school/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-high-school-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-boys_basketball" href="/sports/high_school/boys_basketball/" >Boys_basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-girls_basketball" href="/sports/high_school/girls_basketball/" >Girls_basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-swimming" href="/sports/high_school/swimming/" >Swimming</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wrestling" href="/sports/high_school/wrestling/" >Wrestling</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/sports/community/" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/sports/national" >National</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-college" href="/sports/college/" >College</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-high-school-one" class="tncms-region "><div id="tncms-block-1974719" class="tncms-block"><section id="block-1974719" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1974719 ">
        <div class="block-title-inner">
            <h3>
                
                Winter Sports
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-09bbc573-6dff-509f-9cc3-d7f149e40ee3" class="clearfix card summary has-image" data-track-object='{"title":"Askins named state coach of the year; Bair, Hoddinott earn first-team honors","url":"/sports/article_09bbc573-6dff-509f-9cc3-d7f149e40ee3.html","uuid":"09bbc573-6dff-509f-9cc3-d7f149e40ee3","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-09bbc573-6dff-509f-9cc3-d7f149e40ee3 media-preview article-asset " data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_09bbc573-6dff-509f-9cc3-d7f149e40ee3.html" class="tnt-asset-link"  aria-label="Askins named state coach of the year; Bair, Hoddinott earn first-team honors">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Askins named state coach of the year; Bair, Hoddinott earn first-team honors"
                            class="img-responsive lazyload full default"
                            width="840"
                            height="315"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/a9/ea9a0d1b-ddee-5387-b7d3-6b36d0ed8f05/626b439b88fa5.image.jpg?crop=840%2C315%2C0%2C316&resize=150%2C56&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/a9/ea9a0d1b-ddee-5387-b7d3-6b36d0ed8f05/626b439b88fa5.image.jpg?crop=840%2C315%2C0%2C316&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/a9/ea9a0d1b-ddee-5387-b7d3-6b36d0ed8f05/626b439b88fa5.image.jpg?crop=840%2C315%2C0%2C316&resize=225%2C84&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/a9/ea9a0d1b-ddee-5387-b7d3-6b36d0ed8f05/626b439b88fa5.image.jpg?crop=840%2C315%2C0%2C316&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/a9/ea9a0d1b-ddee-5387-b7d3-6b36d0ed8f05/626b439b88fa5.image.jpg?crop=840%2C315%2C0%2C316&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/a9/ea9a0d1b-ddee-5387-b7d3-6b36d0ed8f05/626b439b88fa5.image.jpg?crop=840%2C315%2C0%2C316&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/a9/ea9a0d1b-ddee-5387-b7d3-6b36d0ed8f05/626b439b88fa5.image.jpg?crop=840%2C315%2C0%2C316&resize=640%2C240&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/a9/ea9a0d1b-ddee-5387-b7d3-6b36d0ed8f05/626b439b88fa5.image.jpg?crop=840%2C315%2C0%2C316&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/a9/ea9a0d1b-ddee-5387-b7d3-6b36d0ed8f05/626b439b88fa5.image.jpg?crop=840%2C315%2C0%2C316&resize=840%2C315&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_09bbc573-6dff-509f-9cc3-d7f149e40ee3.html" class="tnt-asset-link" aria-label="Askins named state coach of the year; Bair, Hoddinott earn first-team honors">
        

        
            Askins named state coach of the year; Bair, Hoddinott earn first-team honors</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-04-28T23:13:29-04:00" class="tnt-date tnt-update-old asset-date text-muted">Apr 28, 2022</time>
    </li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-816a861b-198e-57a5-a949-2cb05226c2ed" class="clearfix card summary" data-track-object='{"title":"Gettysburg&#39;s Bair in the running for Miss Pennsylvania Basketball award","url":"/sports/article_816a861b-198e-57a5-a949-2cb05226c2ed.html","uuid":"816a861b-198e-57a5-a949-2cb05226c2ed","app":"editorial","metric":""}' >
            <div class="card-container">
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_816a861b-198e-57a5-a949-2cb05226c2ed.html" class="tnt-asset-link" aria-label="Gettysburg's Bair in the running for Miss Pennsylvania Basketball award">
        

        
            Gettysburg's Bair in the running for Miss Pennsylvania Basketball award</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2022-04-12T20:50:00-04:00" class="tnt-date asset-date text-muted">Apr 12, 2022</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-f3cfbbac-33a8-5ddf-9b38-72c09390074e" class="clearfix card summary has-image" data-track-object='{"title":"Area tennis teams looking to make a playoff push","url":"/sports/article_f3cfbbac-33a8-5ddf-9b38-72c09390074e.html","uuid":"f3cfbbac-33a8-5ddf-9b38-72c09390074e","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-f3cfbbac-33a8-5ddf-9b38-72c09390074e media-preview article-asset " data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_f3cfbbac-33a8-5ddf-9b38-72c09390074e.html" class="tnt-asset-link"  aria-label="Area tennis teams looking to make a playoff push">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Area tennis teams looking to make a playoff push"
                            class="img-responsive lazyload full default"
                            width="1560"
                            height="585"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/4e/54e3884e-b7a5-5b9e-8d24-6b92f3ab12ca/624e3e6fbd719.image.jpg?crop=1560%2C585%2C0%2C299&resize=150%2C56&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/4e/54e3884e-b7a5-5b9e-8d24-6b92f3ab12ca/624e3e6fbd719.image.jpg?crop=1560%2C585%2C0%2C299&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/4e/54e3884e-b7a5-5b9e-8d24-6b92f3ab12ca/624e3e6fbd719.image.jpg?crop=1560%2C585%2C0%2C299&resize=225%2C84&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/4e/54e3884e-b7a5-5b9e-8d24-6b92f3ab12ca/624e3e6fbd719.image.jpg?crop=1560%2C585%2C0%2C299&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/4e/54e3884e-b7a5-5b9e-8d24-6b92f3ab12ca/624e3e6fbd719.image.jpg?crop=1560%2C585%2C0%2C299&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/4e/54e3884e-b7a5-5b9e-8d24-6b92f3ab12ca/624e3e6fbd719.image.jpg?crop=1560%2C585%2C0%2C299&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/4e/54e3884e-b7a5-5b9e-8d24-6b92f3ab12ca/624e3e6fbd719.image.jpg?crop=1560%2C585%2C0%2C299&resize=640%2C240&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/4e/54e3884e-b7a5-5b9e-8d24-6b92f3ab12ca/624e3e6fbd719.image.jpg?crop=1560%2C585%2C0%2C299&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/4e/54e3884e-b7a5-5b9e-8d24-6b92f3ab12ca/624e3e6fbd719.image.jpg?crop=1560%2C585%2C0%2C299&resize=990%2C371&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/4e/54e3884e-b7a5-5b9e-8d24-6b92f3ab12ca/624e3e6fbd719.image.jpg?crop=1560%2C585%2C0%2C299&resize=1035%2C388&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/4e/54e3884e-b7a5-5b9e-8d24-6b92f3ab12ca/624e3e6fbd719.image.jpg?crop=1560%2C585%2C0%2C299&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/4e/54e3884e-b7a5-5b9e-8d24-6b92f3ab12ca/624e3e6fbd719.image.jpg?crop=1560%2C585%2C0%2C299&resize=1333%2C500&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/4e/54e3884e-b7a5-5b9e-8d24-6b92f3ab12ca/624e3e6fbd719.image.jpg?crop=1560%2C585%2C0%2C299&resize=1476%2C554&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/5/4e/54e3884e-b7a5-5b9e-8d24-6b92f3ab12ca/624e3e6fbd719.image.jpg?crop=1560%2C585%2C0%2C299&resize=1560%2C585&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_f3cfbbac-33a8-5ddf-9b38-72c09390074e.html" class="tnt-asset-link" aria-label="Area tennis teams looking to make a playoff push">
        

        
            Area tennis teams looking to make a playoff push</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2022-04-06T20:57:00-04:00" class="tnt-date asset-date text-muted">Apr 6, 2022</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-high-school-two" class="tncms-region "><div id="tncms-block-1974736" class="tncms-block"><section id="block-1974736" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1974736 ">
        <div class="block-title-inner">
            <h3>
                
                Spring Sports
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-8a98ff63-b418-56c0-8978-13ebcd6320b0" class="clearfix card summary has-image" data-track-object='{"title":"Littlestown tandem highlights area softball all-stars","url":"/sports/article_8a98ff63-b418-56c0-8978-13ebcd6320b0.html","uuid":"8a98ff63-b418-56c0-8978-13ebcd6320b0","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-8a98ff63-b418-56c0-8978-13ebcd6320b0 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_8a98ff63-b418-56c0-8978-13ebcd6320b0.html" class="tnt-asset-link"  aria-label="Littlestown tandem highlights area softball all-stars">
                
                
                
                <img
                    alt="Littlestown tandem highlights area softball all-stars"
                    src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/d/a1/da126b14-a8e2-59eb-b75d-0e3a1c99ffba/62bfb70cdcd45.image.jpg?resize=190%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1260"
                    height="1324" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_8a98ff63-b418-56c0-8978-13ebcd6320b0.html" class="tnt-asset-link" aria-label="Littlestown tandem highlights area softball all-stars">
        

        
            Littlestown tandem highlights area softball all-stars</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2022-07-01T20:27:00-04:00" class="tnt-date asset-date text-muted">Jul 1, 2022</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-b10c2291-4e8a-5c58-8753-bd55691bd60f" class="clearfix card summary has-image" data-track-object='{"title":"Times Area well-represented on YAIAA Baseball Coaches All-Star Teams","url":"/sports/article_b10c2291-4e8a-5c58-8753-bd55691bd60f.html","uuid":"b10c2291-4e8a-5c58-8753-bd55691bd60f","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-b10c2291-4e8a-5c58-8753-bd55691bd60f media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_b10c2291-4e8a-5c58-8753-bd55691bd60f.html" class="tnt-asset-link"  aria-label="Times Area well-represented on YAIAA Baseball Coaches All-Star Teams">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Times Area well-represented on YAIAA Baseball Coaches All-Star Teams"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1351"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/97/69791f1f-21c9-55c9-bc10-9d7ee5b2d600/62b674cb0cdc9.image.jpg?resize=150%2C141 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/97/69791f1f-21c9-55c9-bc10-9d7ee5b2d600/62b674cb0cdc9.image.jpg?resize=200%2C188 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/97/69791f1f-21c9-55c9-bc10-9d7ee5b2d600/62b674cb0cdc9.image.jpg?resize=225%2C211 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/97/69791f1f-21c9-55c9-bc10-9d7ee5b2d600/62b674cb0cdc9.image.jpg?resize=300%2C281 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/97/69791f1f-21c9-55c9-bc10-9d7ee5b2d600/62b674cb0cdc9.image.jpg?resize=400%2C375 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/97/69791f1f-21c9-55c9-bc10-9d7ee5b2d600/62b674cb0cdc9.image.jpg?resize=540%2C507 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/97/69791f1f-21c9-55c9-bc10-9d7ee5b2d600/62b674cb0cdc9.image.jpg?resize=640%2C600 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/97/69791f1f-21c9-55c9-bc10-9d7ee5b2d600/62b674cb0cdc9.image.jpg?resize=750%2C704 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/97/69791f1f-21c9-55c9-bc10-9d7ee5b2d600/62b674cb0cdc9.image.jpg?resize=990%2C929 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/97/69791f1f-21c9-55c9-bc10-9d7ee5b2d600/62b674cb0cdc9.image.jpg?resize=1035%2C971 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/97/69791f1f-21c9-55c9-bc10-9d7ee5b2d600/62b674cb0cdc9.image.jpg?resize=1200%2C1126 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/97/69791f1f-21c9-55c9-bc10-9d7ee5b2d600/62b674cb0cdc9.image.jpg?resize=1333%2C1251 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/97/69791f1f-21c9-55c9-bc10-9d7ee5b2d600/62b674cb0cdc9.image.jpg?resize=1440%2C1351 1476w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_b10c2291-4e8a-5c58-8753-bd55691bd60f.html" class="tnt-asset-link" aria-label="Times Area well-represented on YAIAA Baseball Coaches All-Star Teams">
        

        
            Times Area well-represented on YAIAA Baseball Coaches All-Star Teams</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-06-24T23:40:11-04:00" class="tnt-date tnt-update-old asset-date text-muted">Jun 24, 2022</time>
    </li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-5d3d28c0-4086-52c6-9343-560ebde7272f" class="clearfix card summary has-image" data-track-object='{"title":"Delone falls in semifinals","url":"/sports/high_school/baseball/article_5d3d28c0-4086-52c6-9343-560ebde7272f.html","uuid":"5d3d28c0-4086-52c6-9343-560ebde7272f","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-5d3d28c0-4086-52c6-9343-560ebde7272f media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high_school/baseball/article_5d3d28c0-4086-52c6-9343-560ebde7272f.html" class="tnt-asset-link"  aria-label="Delone falls in semifinals">
                
                
                
                <img
                    alt="Delone falls in semifinals"
                    src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/ef/eef43638-a748-5611-b75c-d7bbc5f06112/62a7c7509281e.image.jpg?resize=177%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1352"
                    height="1532" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/high_school/baseball/article_5d3d28c0-4086-52c6-9343-560ebde7272f.html" class="tnt-asset-link" aria-label="Delone falls in semifinals">
        

        
            Delone falls in semifinals</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2022-06-14T00:00:00-04:00" class="tnt-date asset-date text-muted">Jun 14, 2022</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-high-school-bottom" class="tncms-region "><div id="tncms-block-1974720" class="tncms-block"><section id="block-1974720" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1974720 ">
        <div class="block-title-inner">
            <h3>
                
                Fall Sports
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-23c8640c-3cb3-5e38-80f6-8d7357a64b63" class="clearfix card summary" data-track-object='{"title":"Gridiron playoff races taking shape entering Week 5","url":"/sports/article_23c8640c-3cb3-5e38-80f6-8d7357a64b63.html","uuid":"23c8640c-3cb3-5e38-80f6-8d7357a64b63","app":"editorial","metric":""}' >
            <div class="card-container">
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_23c8640c-3cb3-5e38-80f6-8d7357a64b63.html" class="tnt-asset-link" aria-label="Gridiron playoff races taking shape entering Week 5">
        

        
            Gridiron playoff races taking shape entering Week 5</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2022-09-22T22:54:00-04:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-ffad0362-2d8a-5e05-ac0b-a8bd98aea430" class="clearfix card summary has-image" data-track-object='{"title":"Warriors score early, shut down Wildcats in Thursday night tussle","url":"/sports/article_ffad0362-2d8a-5e05-ac0b-a8bd98aea430.html","uuid":"ffad0362-2d8a-5e05-ac0b-a8bd98aea430","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-ffad0362-2d8a-5e05-ac0b-a8bd98aea430 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_ffad0362-2d8a-5e05-ac0b-a8bd98aea430.html" class="tnt-asset-link"  aria-label="Warriors score early, shut down Wildcats in Thursday night tussle">
                
                
                
                <img
                    alt="Warriors score early, shut down Wildcats in Thursday night tussle"
                    src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/8/ce/8cec8127-f97f-5522-bdce-1605866d55b2/632d24b930a3b.image.jpg?resize=179%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="840"
                    height="940" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_ffad0362-2d8a-5e05-ac0b-a8bd98aea430.html" class="tnt-asset-link" aria-label="Warriors score early, shut down Wildcats in Thursday night tussle">
        

        
            Warriors score early, shut down Wildcats in Thursday night tussle</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2022-09-22T22:47:00-04:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-d7218f56-eb9d-5369-a6d4-df3e600483e5" class="clearfix card summary" data-track-object='{"title":"Squirettes steam to seventh straight victory","url":"/sports/article_d7218f56-eb9d-5369-a6d4-df3e600483e5.html","uuid":"d7218f56-eb9d-5369-a6d4-df3e600483e5","app":"editorial","metric":""}' >
            <div class="card-container">
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_d7218f56-eb9d-5369-a6d4-df3e600483e5.html" class="tnt-asset-link" aria-label="Squirettes steam to seventh straight victory">
        

        
            Squirettes steam to seventh straight victory</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2022-09-22T22:24:00-04:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-staffguest-columns" href="/opinion/staff_columns/" >Staff/Guest Columns</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1435755" class="tncms-block"><section id="block-1435755" class="block emphasis-h2   " ><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-9516aae0-a17b-5735-a3ad-7dbd12edc5ea" class="clearfix tnt-asset-type-article card showcase position-0 odd  tnt-section-opinion tnt-sub-section-staff-columns">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/opinion/staff_columns/article_9516aae0-a17b-5735-a3ad-7dbd12edc5ea.html" class="tnt-asset-link" aria-label="Slush funds open the door to beltway corruption">
        

        
            Slush funds open the door to beltway corruption</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-09-23T00:00:00-04:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li><li class="card-comment-count"><a href="/opinion/staff_columns/article_9516aae0-a17b-5735-a3ad-7dbd12edc5ea.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fstaff_columns%2Farticle_9516aae0-a17b-5735-a3ad-7dbd12edc5ea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/staff_columns/article_9516aae0-a17b-5735-a3ad-7dbd12edc5ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9516aae0-a17b-5735-a3ad-7dbd12edc5ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Slush%20funds%20open%20the%20door%20to%20beltway%20corruption&via=Gburg_Times&url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fstaff_columns%2Farticle_9516aae0-a17b-5735-a3ad-7dbd12edc5ea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/staff_columns/article_9516aae0-a17b-5735-a3ad-7dbd12edc5ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9516aae0-a17b-5735-a3ad-7dbd12edc5ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gettysburgtimes.com/opinion/staff_columns/article_9516aae0-a17b-5735-a3ad-7dbd12edc5ea.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/staff_columns/article_9516aae0-a17b-5735-a3ad-7dbd12edc5ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9516aae0-a17b-5735-a3ad-7dbd12edc5ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gettysburgtimes.com/tncms/asset/editorial/9516aae0-a17b-5735-a3ad-7dbd12edc5ea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9516aae0-a17b-5735-a3ad-7dbd12edc5ea"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGettysburg%20Times%5D%20Slush%20funds%20open%20the%20door%20to%20beltway%20corruption&body=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fstaff_columns%2Farticle_9516aae0-a17b-5735-a3ad-7dbd12edc5ea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9516aae0-a17b-5735-a3ad-7dbd12edc5ea"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1435758" class="tncms-block"><section id="block-1435758" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/staff_columns/article_9516aae0-a17b-5735-a3ad-7dbd12edc5ea.html" class="tnt-asset-link" aria-label="Slush funds open the door to beltway corruption">
        

        
            Slush funds open the door to beltway corruption</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/staff_columns/article_da082a98-b370-58b8-a687-ddb3cfa36bc6.html" class="tnt-asset-link" aria-label="The family reserve">
        

        
            The family reserve</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/staff_columns/article_e14a46be-55e6-551a-af1c-6a27f1f145fd.html" class="tnt-asset-link" aria-label="PA Supreme Court’s medical malpractice rule change will impact patients and health care">
        

        
            PA Supreme Court’s medical malpractice rule change will impact patients and health care</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/article_d7c4ce19-30cd-57a9-bfde-f112be32706b.html" class="tnt-asset-link" aria-label="Engineer the vote">
        

        
            Engineer the vote</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/article_b3c2b4c7-bb36-53c0-9e87-5b2f48a2da01.html" class="tnt-asset-link" aria-label="Voters deserve light of day">
        

        
            Voters deserve light of day</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/article_296240cb-1c82-5952-ab28-f128e3ec2ddb.html" class="tnt-asset-link" aria-label="Support Qually">
        

        
            Support Qually</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/article_724cd151-8a95-5f79-9c4c-19bc0a8d8017.html" class="tnt-asset-link" aria-label="Surprising">
        

        
            Surprising</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/staff_columns/article_1e74b4c0-8981-542c-9849-4c1351977a38.html" class="tnt-asset-link" aria-label="Dog vs. Daughters">
        

        
            Dog vs. Daughters</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/article_8b2cf45c-d3bd-547e-b271-427c0e9e4fc9.html" class="tnt-asset-link" aria-label="Contests cartoon">
        

        
            Contests cartoon</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/article_45366f75-93e1-57da-ab30-69b5407bd255.html" class="tnt-asset-link" aria-label="Appreciates planners">
        

        
            Appreciates planners</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries" class="nav-link tnt-section-obituary" >Obituary
                </a></li><li class="dropdown yamm-fw lifestyle">
                <a class="dropdown-toggle nav-link tnt-section-lifestyle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/life_entertainment/" >Lifestyle
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-life-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-home-style" href="/life_entertainment/home_style/" >Home Style</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-entertainment" href="/life_entertainment/local" >Local Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-columns" href="/life_entertainment/columns/" >Columns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-religion" href="/life_entertainment/religion/" >Religion</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-entertainment-one" class="tncms-region "><div id="tncms-block-1974724" class="tncms-block"><section id="block-1974724" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1974724 ">
        <div class="block-title-inner">
            <h3>
                
                Local entertainment
                
            </h3>
        </div>
    </div></div><div class="card-img-md">
        
            
            <article id="card-blog-44abce28-26da-5ccb-9f80-21de5d17c7c0" class="clearfix card blog   tnt-section-life-entertainment tnt-sub-section-home-style">
            <div class="card-container">
                <div class="card-body">
                    <div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/life_entertainment/home_style" class="tnt-section-tag">Home Style</a>
                </div>
            
            </div>
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/life_entertainment/home_style/article_44abce28-26da-5ccb-9f80-21de5d17c7c0.html" class="tnt-asset-link" aria-label="Grant funds research to certify organic honey">
        

        
            Grant funds research to certify organic honey</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                        <li><span  class="tnt-byline">Times Staff Report</span></li>
                                    
                                
                                
                                    <li>
        <time datetime="2022-09-23T00:00:00-04:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li>
                                
                                
                                    <li><a href="/life_entertainment/home_style/article_44abce28-26da-5ccb-9f80-21de5d17c7c0.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count comment-counter">0</span></a></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-blog-9855b889-67ed-59f3-893a-154d649e5e87" class="clearfix card blog   tnt-section-life-entertainment tnt-sub-section-home-style">
            <div class="card-container">
                <div class="card-body">
                    <div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/life_entertainment/home_style" class="tnt-section-tag">Home Style</a>
                </div>
            
            </div>
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/life_entertainment/home_style/article_9855b889-67ed-59f3-893a-154d649e5e87.html" class="tnt-asset-link" aria-label="Lens on Litter entry deadline fast approaches">
        

        
            Lens on Litter entry deadline fast approaches</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                        <li><span  class="tnt-byline">Times Staff Report</span></li>
                                    
                                
                                
                                    <li>
        <time datetime="2022-09-23T00:00:00-04:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li>
                                
                                
                                    <li><a href="/life_entertainment/home_style/article_9855b889-67ed-59f3-893a-154d649e5e87.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count comment-counter">0</span></a></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-blog-d9faa26f-cb9f-5b0d-9fc2-ec3117ed9649" class="clearfix card blog   tnt-section-life-entertainment tnt-sub-section-home-style">
            <div class="card-container">
                <div class="card-body">
                    <div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/life_entertainment/home_style" class="tnt-section-tag">Home Style</a>
                </div>
            
            </div>
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/life_entertainment/home_style/article_d9faa26f-cb9f-5b0d-9fc2-ec3117ed9649.html" class="tnt-asset-link" aria-label="the ins, outs and how to of composting">
        

        
            the ins, outs and how to of composting</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                
                                    <li>
        <time datetime="2022-09-23T00:00:00-04:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li>
                                
                                
                                    <li><a href="/life_entertainment/home_style/article_d9faa26f-cb9f-5b0d-9fc2-ec3117ed9649.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count comment-counter">0</span></a></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-entertainment-two" class="tncms-region "><div id="tncms-block-1974722" class="tncms-block"><section id="block-1974722" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1974722 ">
        <div class="block-title-inner">
            <h3>
                
                National Entertainment
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-55019ea5-961b-58b1-b148-20f7a09bc683" class="clearfix card summary has-image" data-track-object='{"title":"New this week: &#39;Athena,&#39; &#39;Sidney&#39; and &#39;Quantum Leap&#39; returns","url":"/life_entertainment/entertainment/article_55019ea5-961b-58b1-b148-20f7a09bc683.html","uuid":"55019ea5-961b-58b1-b148-20f7a09bc683","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-55019ea5-961b-58b1-b148-20f7a09bc683 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/life_entertainment/entertainment/article_55019ea5-961b-58b1-b148-20f7a09bc683.html" class="tnt-asset-link"  aria-label="New this week: 'Athena,' 'Sidney' and 'Quantum Leap' returns">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="New this week: 'Athena,' 'Sidney' and 'Quantum Leap' returns"
                            class="img-responsive lazyload ap-photo full default"
                            width="2049"
                            height="1012"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/bc/3bca3ea0-cf5b-5c34-ac68-a1e8baf9d8de/632a00fa7229e.image.jpg?resize=150%2C74 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/bc/3bca3ea0-cf5b-5c34-ac68-a1e8baf9d8de/632a00fa7229e.image.jpg?resize=200%2C99 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/bc/3bca3ea0-cf5b-5c34-ac68-a1e8baf9d8de/632a00fa7229e.image.jpg?resize=225%2C111 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/bc/3bca3ea0-cf5b-5c34-ac68-a1e8baf9d8de/632a00fa7229e.image.jpg?resize=300%2C148 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/bc/3bca3ea0-cf5b-5c34-ac68-a1e8baf9d8de/632a00fa7229e.image.jpg?resize=400%2C198 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/bc/3bca3ea0-cf5b-5c34-ac68-a1e8baf9d8de/632a00fa7229e.image.jpg?resize=540%2C267 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/bc/3bca3ea0-cf5b-5c34-ac68-a1e8baf9d8de/632a00fa7229e.image.jpg?resize=640%2C316 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/bc/3bca3ea0-cf5b-5c34-ac68-a1e8baf9d8de/632a00fa7229e.image.jpg?resize=750%2C370 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/bc/3bca3ea0-cf5b-5c34-ac68-a1e8baf9d8de/632a00fa7229e.image.jpg?resize=990%2C489 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/bc/3bca3ea0-cf5b-5c34-ac68-a1e8baf9d8de/632a00fa7229e.image.jpg?resize=1035%2C511 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/bc/3bca3ea0-cf5b-5c34-ac68-a1e8baf9d8de/632a00fa7229e.image.jpg?resize=1200%2C593 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/bc/3bca3ea0-cf5b-5c34-ac68-a1e8baf9d8de/632a00fa7229e.image.jpg?resize=1333%2C658 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/bc/3bca3ea0-cf5b-5c34-ac68-a1e8baf9d8de/632a00fa7229e.image.jpg?resize=1476%2C729 1476w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/bc/3bca3ea0-cf5b-5c34-ac68-a1e8baf9d8de/632a00fa7229e.image.jpg?resize=2008%2C992 2008w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/life_entertainment/entertainment/article_55019ea5-961b-58b1-b148-20f7a09bc683.html" class="tnt-asset-link" aria-label="New this week: 'Athena,' 'Sidney' and 'Quantum Leap' returns">
        

        
            New this week: 'Athena,' 'Sidney' and 'Quantum Leap' returns</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-09-23T12:08:18-04:00" class="tnt-date tnt-update-recent asset-date text-muted">6 hrs ago</time>
    </li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-988b6e68-b155-58e5-87e8-af6cd3109992" class="clearfix card summary has-image" data-track-object='{"title":"Queen put to rest with Philip, her parents in Windsor chapel","url":"/life_entertainment/entertainment/article_988b6e68-b155-58e5-87e8-af6cd3109992.html","uuid":"988b6e68-b155-58e5-87e8-af6cd3109992","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-988b6e68-b155-58e5-87e8-af6cd3109992 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/life_entertainment/entertainment/article_988b6e68-b155-58e5-87e8-af6cd3109992.html" class="tnt-asset-link"  aria-label="Queen put to rest with Philip, her parents in Windsor chapel">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Queen put to rest with Philip, her parents in Windsor chapel"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/7/77/7778f72b-a4bd-5aee-be68-2ed3a98a0010/632ddc64bb714.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/7/77/7778f72b-a4bd-5aee-be68-2ed3a98a0010/632ddc64bb714.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/7/77/7778f72b-a4bd-5aee-be68-2ed3a98a0010/632ddc64bb714.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/7/77/7778f72b-a4bd-5aee-be68-2ed3a98a0010/632ddc64bb714.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/7/77/7778f72b-a4bd-5aee-be68-2ed3a98a0010/632ddc64bb714.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/7/77/7778f72b-a4bd-5aee-be68-2ed3a98a0010/632ddc64bb714.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/7/77/7778f72b-a4bd-5aee-be68-2ed3a98a0010/632ddc64bb714.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/7/77/7778f72b-a4bd-5aee-be68-2ed3a98a0010/632ddc64bb714.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/7/77/7778f72b-a4bd-5aee-be68-2ed3a98a0010/632ddc64bb714.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/7/77/7778f72b-a4bd-5aee-be68-2ed3a98a0010/632ddc64bb714.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/7/77/7778f72b-a4bd-5aee-be68-2ed3a98a0010/632ddc64bb714.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/7/77/7778f72b-a4bd-5aee-be68-2ed3a98a0010/632ddc64bb714.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/7/77/7778f72b-a4bd-5aee-be68-2ed3a98a0010/632ddc64bb714.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/7/77/7778f72b-a4bd-5aee-be68-2ed3a98a0010/632ddc64bb714.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/life_entertainment/entertainment/article_988b6e68-b155-58e5-87e8-af6cd3109992.html" class="tnt-asset-link" aria-label="Queen put to rest with Philip, her parents in Windsor chapel">
        

        
            Queen put to rest with Philip, her parents in Windsor chapel</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2022-09-19T22:10:14-04:00" class="tnt-date asset-date text-muted">Sep 19, 2022</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-81462325-0265-5205-a0e7-056e60acac5e" class="clearfix card summary has-image" data-track-object='{"title":"Ukraine warns of &#39;nuclear terrorism&#39; after strike near plant","url":"/news/business/article_81462325-0265-5205-a0e7-056e60acac5e.html","uuid":"81462325-0265-5205-a0e7-056e60acac5e","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-81462325-0265-5205-a0e7-056e60acac5e media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/business/article_81462325-0265-5205-a0e7-056e60acac5e.html" class="tnt-asset-link"  aria-label="Ukraine warns of 'nuclear terrorism' after strike near plant">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ukraine warns of 'nuclear terrorism' after strike near plant"
                            class="img-responsive lazyload ap-photo full default"
                            width="1836"
                            height="1128"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/2/92/2929e8bc-a38f-511a-a725-f50097a244b6/632d613078490.image.jpg?resize=150%2C92 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/2/92/2929e8bc-a38f-511a-a725-f50097a244b6/632d613078490.image.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/2/92/2929e8bc-a38f-511a-a725-f50097a244b6/632d613078490.image.jpg?resize=225%2C138 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/2/92/2929e8bc-a38f-511a-a725-f50097a244b6/632d613078490.image.jpg?resize=300%2C184 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/2/92/2929e8bc-a38f-511a-a725-f50097a244b6/632d613078490.image.jpg?resize=400%2C246 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/2/92/2929e8bc-a38f-511a-a725-f50097a244b6/632d613078490.image.jpg?resize=540%2C332 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/2/92/2929e8bc-a38f-511a-a725-f50097a244b6/632d613078490.image.jpg?resize=640%2C393 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/2/92/2929e8bc-a38f-511a-a725-f50097a244b6/632d613078490.image.jpg?resize=750%2C461 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/2/92/2929e8bc-a38f-511a-a725-f50097a244b6/632d613078490.image.jpg?resize=990%2C608 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/2/92/2929e8bc-a38f-511a-a725-f50097a244b6/632d613078490.image.jpg?resize=1035%2C636 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/2/92/2929e8bc-a38f-511a-a725-f50097a244b6/632d613078490.image.jpg?resize=1200%2C737 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/2/92/2929e8bc-a38f-511a-a725-f50097a244b6/632d613078490.image.jpg?resize=1333%2C819 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/2/92/2929e8bc-a38f-511a-a725-f50097a244b6/632d613078490.image.jpg?resize=1476%2C907 1476w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/2/92/2929e8bc-a38f-511a-a725-f50097a244b6/632d613078490.image.jpg?resize=1836%2C1128 2008w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/business/article_81462325-0265-5205-a0e7-056e60acac5e.html" class="tnt-asset-link" aria-label="Ukraine warns of 'nuclear terrorism' after strike near plant">
        

        
            Ukraine warns of 'nuclear terrorism' after strike near plant</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-09-23T16:56:04-04:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-life-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://gettysburgtimes.smugmug.com/browse" class="nav-link tnt-section-buy-photos"  target="_blank" rel="noopener">Buy Photos
                </a></li><li class="dropdown yamm-fw classified">
                <a class="dropdown-toggle nav-link tnt-section-classified" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classified
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-jobs" href="/classifieds/job/" >Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sale" href="/classifieds/sale" >Sale</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-housing" href="/classifieds/housing" >Housing</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/classifieds/community" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-service" href="/classifieds/service" >Service</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-bargain-sheet" href="http://www.bargainsheet.net"  target="_blank" rel="noopener">Bargain Sheet</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-a-classified" href="/site/forms/online_services/classified" >Place a Classified</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-coupons-offers" href="http://www.gettysburgtimes.com/classifieds/service/coupon/"  target="_blank" rel="noopener">Coupons & Offers</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw subscription">
                <a class="dropdown-toggle nav-link tnt-section-subscription" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="https://www.gettysburgtimes.com/subscribe/"  target="_blank" rel="noopener">Subscription
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-https-www-gettysburgtimes-com-subscribe-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-e-edition-website" href="https://www.gettysburgtimes.com/users/admin/service/purchase/?serviceid=3204&amp;referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fsubscribe%2F"  target="_blank" rel="noopener">E-Edition & Website</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-home-delivery" href="https://www.gettysburgtimes.com/site/forms/subscription_services/paybill/paybill/"  target="_blank" rel="noopener">Home Delivery</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-vacation-request" href="https://www.gettysburgtimes.com/site/forms/subscription_services/vacation/vacation/"  target="_blank" rel="noopener">Vacation Request</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-delivery-issues" href="https://www.gettysburgtimes.com/site/forms/subscription_services/deliveryissue/delivery_issues/"  target="_blank" rel="noopener">Delivery Issues</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-change-address" href="https://www.gettysburgtimes.com/site/forms/subscription_services/changeaddress/change_address/"  target="_blank" rel="noopener">Change Address</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nie-donation" href="https://www.gettysburgtimes.com/site/forms/online_services/nie/nie_donations/"  target="_blank" rel="noopener">N.I.E. Donation</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-www-gettysburgtimes-com-subscribe-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-www-gettysburgtimes-com-subscribe-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-https-www-gettysburgtimes-com-subscribe-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/site/wedding_show/wedding_show.html" class="nav-link tnt-section-wedding-show" >Wedding Show
                </a></li><li>
                <a href="/pick_of_the_counties/" class="nav-link tnt-section-pick-of-county" >Pick of County
                </a></li><li class="dropdown yamm-fw advertise">
                <a class="dropdown-toggle nav-link tnt-section-advertise" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/site/advertise.html" >Advertise
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-site-advertise-html-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-advertising-payments" href="https://www.gettysburgtimes.com/site/forms/online_services/advertising_payments/"  target="_blank" rel="noopener">Advertising Payments</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-advertise-html-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-advertise-html-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-site-advertise-html-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://sitesrealtyinc.com/" class="nav-link tnt-section-gettysburg-real-estate"  target="_blank" rel="noopener">Gettysburg Real Estate
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2283817" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2283817" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2283817');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-c0ce4840-d90a-520a-b687-f1213d988004" class="modal fullscreen in modal-image image-default modal-c0ce4840-d90a-520a-b687-f1213d988004" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/0c/c0ce4840-d90a-520a-b687-f1213d988004/632e2b74a0ead.image.jpg?resize=400%2C532"
                        srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/0c/c0ce4840-d90a-520a-b687-f1213d988004/632e2b74a0ead.image.jpg?resize=150%2C199 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/0c/c0ce4840-d90a-520a-b687-f1213d988004/632e2b74a0ead.image.jpg?resize=200%2C266 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/0c/c0ce4840-d90a-520a-b687-f1213d988004/632e2b74a0ead.image.jpg?resize=225%2C299 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/0c/c0ce4840-d90a-520a-b687-f1213d988004/632e2b74a0ead.image.jpg?resize=300%2C399 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/0c/c0ce4840-d90a-520a-b687-f1213d988004/632e2b74a0ead.image.jpg?resize=400%2C532 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/0c/c0ce4840-d90a-520a-b687-f1213d988004/632e2b74a0ead.image.jpg?resize=471%2C626 540w"
                        sizes="100vw"
                        
                        width="471"
                        height="626"
                        alt="Gossert"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c0ce4840-d90a-520a-b687-f1213d988004" data-target=".caption-inner-modal-image-c0ce4840-d90a-520a-b687-f1213d988004">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c0ce4840-d90a-520a-b687-f1213d988004 collapse in"><div class="caption-text"><p>Gossert</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gettysburgtimes.com%2Fimage_c0ce4840-d90a-520a-b687-f1213d988004.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_c0ce4840-d90a-520a-b687-f1213d988004.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c0ce4840-d90a-520a-b687-f1213d988004"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gossert&via=Gburg_Times&url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fimage_c0ce4840-d90a-520a-b687-f1213d988004.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_c0ce4840-d90a-520a-b687-f1213d988004.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c0ce4840-d90a-520a-b687-f1213d988004"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gettysburgtimes.com/image_c0ce4840-d90a-520a-b687-f1213d988004.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_c0ce4840-d90a-520a-b687-f1213d988004.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c0ce4840-d90a-520a-b687-f1213d988004"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gettysburgtimes.com/tncms/asset/editorial/c0ce4840-d90a-520a-b687-f1213d988004" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c0ce4840-d90a-520a-b687-f1213d988004"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGettysburg%20Times%5D%20Gossert&body=https%3A%2F%2Fwww.gettysburgtimes.com%2Fimage_c0ce4840-d90a-520a-b687-f1213d988004.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c0ce4840-d90a-520a-b687-f1213d988004"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_c0ce4840-d90a-520a-b687-f1213d988004.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c0ce4840-d90a-520a-b687-f1213d988004"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.gettysburgtimes.com/image_c0ce4840-d90a-520a-b687-f1213d988004.html', '[data-copy-inline-c0ce4840-d90a-520a-b687-f1213d988004]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-c0ce4840-d90a-520a-b687-f1213d988004
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-c0ce4840-d90a-520a-b687-f1213d988004-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c0ce4840-d90a-520a-b687-f1213d988004" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c0ce4840-d90a-520a-b687-f1213d988004" class="save-list-c0ce4840-d90a-520a-b687-f1213d988004-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c0ce4840-d90a-520a-b687-f1213d988004" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c0ce4840-d90a-520a-b687-f1213d988004 img { max-height: 626px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14" class="asset article-default"  data-url="https://www.gettysburgtimes.com/obituaries/article_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Tracy Jo (Speelman) Gossert, 58, of New Oxford, passed away peacefully surrounded by her loving family on Thursday, September 22, 2022, at her sister’s house in Hanover. She was the loving wife of Randall K. Gossert of New Oxford; together they shared 17 years of marriage. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/0c/c0ce4840-d90a-520a-b687-f1213d988004/632e2b74a0ead.image.jpg?crop=471%2C471%2C0%2C77&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="gettysburgtimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.gettysburgtimes.com/obituaries/article_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html" />
    <style>
                .asset-paging .direction {
                    color: #465F8B;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.gettysburgtimes.com\/tncms\/search\/mlt\/?origin=5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14" class="asset-paging">
                <div id="paging-prev-5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14" class="paging-link prev offset"></div>
                <div id="paging-next-5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Tracy Jo Speelman Gossert
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-09-23T17:52:00-04:00" class="tnt-date asset-date text-muted">
            Sep 23, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-23T17:52:00-04:00" class="tnt-date asset-date text-muted">23 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/article_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-23T17:52:00-04:00">
    <meta itemprop="datePublished" content="2022-09-23T17:52:00-04:00">
    <meta itemprop="dateModified" content="2022-09-23T17:52:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gettysburgtimes.com%2Fobituaries%2Farticle_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tracy%20Jo%20Speelman%20Gossert&via=Gburg_Times&url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fobituaries%2Farticle_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gettysburgtimes.com/obituaries/article_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gettysburgtimes.com/tncms/asset/editorial/5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGettysburg%20Times%5D%20Tracy%20Jo%20Speelman%20Gossert&body=https%3A%2F%2Fwww.gettysburgtimes.com%2Fobituaries%2Farticle_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-c0ce4840-d90a-520a-b687-f1213d988004" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c0ce4840-d90a-520a-b687-f1213d988004" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="471">
            <meta itemprop="height" content="626">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/0c/c0ce4840-d90a-520a-b687-f1213d988004/632e2b74a0ead.image.jpg?resize=376%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/0c/c0ce4840-d90a-520a-b687-f1213d988004/632e2b74a0ead.image.jpg?resize=376%2C500"><img
                    alt="Gossert"
                    src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/0c/c0ce4840-d90a-520a-b687-f1213d988004/632e2b74a0ead.image.jpg?resize=376%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-c0ce4840-d90a-520a-b687-f1213d988004 default"
                    loading="lazy"
                    width="471"
                    height="626" />
            </div><style>
                .tnt-restrict-img-c0ce4840-d90a-520a-b687-f1213d988004 {
                    max-width: 471px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Gossert</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14" data-smart-adunit="/132916964,22673870429/gettysburgtimes.com/obituaries">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gettysburgtimes.com%2Fobituaries%2Farticle_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tracy%20Jo%20Speelman%20Gossert&via=Gburg_Times&url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fobituaries%2Farticle_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gettysburgtimes.com/obituaries/article_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gettysburgtimes.com/tncms/asset/editorial/5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGettysburg%20Times%5D%20Tracy%20Jo%20Speelman%20Gossert&body=https%3A%2F%2Fwww.gettysburgtimes.com%2Fobituaries%2Farticle_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.gettysburgtimes.com/obituaries/article_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html', '[data-copy-inline-top-5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14" class="save-list-5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Tracy Jo (Speelman) Gossert, 58, of New Oxford, passed away peacefully surrounded by her loving family on Thursday, September 22, 2022, at her sister’s house in Hanover. She was the loving wife of Randall K. Gossert of New Oxford; together they shared 17 years of marriage.</p><p>Born on August 27, 1964, in Gettysburg, she was a daughter of Rosella F. (Laughman) Englehardt of New Oxford and the late Joseph L. Speelman and his late wife Myra L.</p><p>In addition to her husband, Tracy is survived by a son, Hunter R. Gossert of New Oxford; a brother, Chris Speelman of New Oxford; three sisters, Jessica Hunt and her husband Brian of Dover, Karen Moore and her husband Kenneth of Hanover, and Penny Stoudenheimer and her husband Samuel of Columbia; several nieces and nephews; and many loving extended family members and friends.</p><p>Tracy was a beloved member of her family and a wonderful wife, mother, sister, and/or aunt to all who knew and loved her. She worked for many years as an employee of both Glaxo Smith Kline and Hanover Pen corporation. In her free time, Tracy had many hobbies and interest including collecting snowmen and going to yard sales.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>There will be no public viewing. Following cremation, a graveside service will be held at a later date at Evergreen Cemetery, Gettysburg. Please visit <a href="http://www.wetzelfuneralhome.com">www.wetzelfuneralhome.com</a> for service updates.</p><p>Memorial contributions may be made to American Cancer Society, P.O. Box 6704, Hagerstown, MD 21741.</p><p>To share memories of Tracy, please visit <a href="http://www.wetzelfuneralhome.com">www.wetzelfuneralhome.com</a>.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gettysburgtimes.com%2Fobituaries%2Farticle_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tracy%20Jo%20Speelman%20Gossert&via=Gburg_Times&url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fobituaries%2Farticle_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gettysburgtimes.com/obituaries/article_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gettysburgtimes.com/tncms/asset/editorial/5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGettysburg%20Times%5D%20Tracy%20Jo%20Speelman%20Gossert&body=https%3A%2F%2Fwww.gettysburgtimes.com%2Fobituaries%2Farticle_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.gettysburgtimes.com/obituaries/article_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html', '[data-copy-inline-5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14" class="save-list-5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942078" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/article_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.gettysburgtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fobituaries%2Farticle_5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-2571688" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="217047"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2283829" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2283829" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2283829');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1373541" class="tncms-block"><section id="block-1373541" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1373541 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-23ddc86b-c415-5732-b410-0c673d1c15af" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-23ddc86b-c415-5732-b410-0c673d1c15af media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_23ddc86b-c415-5732-b410-0c673d1c15af.html" class="tnt-asset-link"  aria-label="Gettysburg Times">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gettysburg Times"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="568"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/3/f7/3f7477ac-9489-5452-9a93-e93b99100ab5/632d1ee45e45b.preview-300.jpg?resize=150%2C284 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/3/f7/3f7477ac-9489-5452-9a93-e93b99100ab5/632d1ee45e45b.preview-300.jpg?resize=200%2C379 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/3/f7/3f7477ac-9489-5452-9a93-e93b99100ab5/632d1ee45e45b.preview-300.jpg?resize=225%2C426 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/3/f7/3f7477ac-9489-5452-9a93-e93b99100ab5/632d1ee45e45b.preview-300.jpg?resize=300%2C568 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_23ddc86b-c415-5732-b410-0c673d1c15af.html" class="tnt-asset-link" aria-label="Gettysburg Times">
        

        
            Gettysburg Times</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1373478" class="tncms-block"><section id="block-1373478" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1373478 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/sports/poll_38e6492a-3896-11ed-808c-bbf04a711c7f.html" class="tnt-asset-link" aria-label="Who is the Gettysburg Times Athlete of the Week?">
        

        
            Who is the Gettysburg Times Athlete of the Week?</a></h4>
            <div id="poll-38e6492a-3896-11ed-808c-bbf04a711c7f-1373478" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-38e6492a-3896-11ed-808c-bbf04a711c7f media-preview poll-asset " data-aspect=""></div>
                    </div>
                    <p class="poll-description">Vote for your Athlete of the Week. Voting is open until 6 p.m. on Friday. The winner will be announced in Saturday's edition of the Times</p>
                <div id="poll-38e6492a-3896-11ed-808c-bbf04a711c7f-1373478-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-38e6492a-3896-11ed-808c-bbf04a711c7f-1373478-your-vote"></span>
                </div>
                <div id="poll-38e6492a-3896-11ed-808c-bbf04a711c7f-1373478-results" class="tnt-poll-results hide"></div>
                <div id="poll-38e6492a-3896-11ed-808c-bbf04a711c7f-1373478-container">
                    <form id="poll-38e6492a-3896-11ed-808c-bbf04a711c7f-1373478-form" class="tnt-poll-form" role="form" method="post" action="/sports/poll_38e6492a-3896-11ed-808c-bbf04a711c7f.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Devan Ponce, Biglerville Boys' Soccer: Devan recorded 7 goals and 3 assists in 3 wins for the Canners, including a hat trick vs. Bermudian Springs" value="C9FBEE54-8E50-0001-6CDA43D0F950DC40"> Devan Ponce, Biglerville Boys' Soccer: Devan recorded 7 goals and 3 assists in 3 wins for the Canners, including a hat trick vs. Bermudian Springs
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Brittyn Eakins, New Oxford Football: Brittyn rushed for 114 yards and 2 TDs while posting 7 tackles, including 3 tackles for loss, in a 36-18 win over Dover" value="C9FBEE61-7D50-0001-A4EF8DB019D415FB"> Brittyn Eakins, New Oxford Football: Brittyn rushed for 114 yards and 2 TDs while posting 7 tackles, including 3 tackles for loss, in a 36-18 win over Dover
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Maddie O'Brien, Delone Catholic Girls' Soccer: Maddie scored 8 goals in 3 wins for the Squirettes, including hat tricks vs. Littlestown and Hanover" value="C9FBEE6F-AE80-0001-8E6A1940C2501B29"> Maddie O'Brien, Delone Catholic Girls' Soccer: Maddie scored 8 goals in 3 wins for the Squirettes, including hat tricks vs. Littlestown and Hanover
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Stephen Higgs, Fairfield Football: Stephen rushed for 147 yards and 2 TDs, and caught a 54-yard TD pass, in a 25-7 win over Biglerville" value="C9FBEE7B-2F70-0001-3733F14011B01517"> Stephen Higgs, Fairfield Football: Stephen rushed for 147 yards and 2 TDs, and caught a 54-yard TD pass, in a 25-7 win over Biglerville
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Alex Popoff, Littlestown Football: Alex completed 13 of 16 passes for 257 yards and 5 TDs in a 50-6 win over Hanover" value="C9FBEE85-20F0-0001-50BCF9203C005FB0"> Alex Popoff, Littlestown Football: Alex completed 13 of 16 passes for 257 yards and 5 TDs in a 50-6 win over Hanover
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-38e6492a-3896-11ed-808c-bbf04a711c7f-1373478-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-38e6492a-3896-11ed-808c-bbf04a711c7f-1373478-back-vote" class="padding-top hide">
                <button id="poll-38e6492a-3896-11ed-808c-bbf04a711c7f-1373478-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-2283832" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2283832" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2283832');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1373446" class="tncms-block"></div><div id="tncms-block-1880340" class="tncms-block"><section id="block-1880340" class="block emphasis-h3   " ><div id="evvnt-calendar-1880340"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1880340();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1828418" class="tncms-block"><section id="block-1828418" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1828418 ">
        <div class="block-title-inner">
            <h3>
                
                Companion
                
            </h3>
        </div>
    </div></div><div class="promo-box image-sm">
        
            
            <article id="card-showcase-b2607b08-f235-52da-83ed-a97d9116986d" class="clearfix tnt-asset-type-edition card showcase position-0 odd  tnt-section-eedition tnt-sub-section-companion">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b2607b08-f235-52da-83ed-a97d9116986d media-preview edition-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/companion/edition_b2607b08-f235-52da-83ed-a97d9116986d.html" class="tnt-asset-link"  aria-label="March/April 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="March/April 2022"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/8/1a/81a71764-0491-5ec5-8349-79b50a197711/6239e68d86c04.preview-300.jpg?crop=300%2C169%2C0%2C109&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/8/1a/81a71764-0491-5ec5-8349-79b50a197711/6239e68d86c04.preview-300.jpg?crop=300%2C169%2C0%2C109&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/8/1a/81a71764-0491-5ec5-8349-79b50a197711/6239e68d86c04.preview-300.jpg?crop=300%2C169%2C0%2C109&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/8/1a/81a71764-0491-5ec5-8349-79b50a197711/6239e68d86c04.preview-300.jpg?crop=300%2C169%2C0%2C109&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/companion/edition_b2607b08-f235-52da-83ed-a97d9116986d.html" class="tnt-asset-link" aria-label="March/April 2022">
        

        
            March/April 2022</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-2283838" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2283838" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2283838');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1376907" class="tncms-block title-no-margin"><section id="block-1376907" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1376907 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/gettysburgtimes">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1376909" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/gettysburgtimes" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/gettysburgtimes"><a href="https://www.facebook.com/gettysburgtimes">gettysburgtimes</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-2283826" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2283826" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2283826');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1373535" class="tncms-block"><section id="block-1373535" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1373535 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="https://gettysburgtimes.smugmug.com/browse"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1373486" class="tncms-block"><section id="block-1373486" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1373486 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise with us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-classified"  href="/site/forms/online_services/classified"  tabindex="0" >
                    <span class="nav-label ">Place a Classified </span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=GETTYSBURGTIMES&amp;publisher_url:gettysburgtimes.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-delivery"  href="https://www.gettysburgtimes.com/site/forms/subscription_services/paybill/paybill/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Home Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1373537" class="tncms-block"><section id="block-1373537" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1373537 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>GettysburgTimes.com</strong><br>
    1570 Fairfield Road P.O. Box 3669<br>
    Gettysburg, PA 17325
    <br>
    
        <strong>Phone:</strong> 717-334-1131<br>
        <strong>Email:</strong> <a href="mailto:info@gettysburgtimes.com">info@gettysburgtimes.com</a><br>
    
</address></section></div><div id="tncms-block-1373545" class="tncms-block padding-bottom"><div class="follow-links-1373545 follow-links default">
    
    <section id="block-1373545" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1373545 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/gettysburgtimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Gburg_Times/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/gburg_times" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gettysburgtimes.com",
  "sameAs" : ["https://www.facebook.com/gettysburgtimes/","http://twitter.com/Gburg_Times/","https://www.instagram.com/gburg_times"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1373490" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1373490"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Gettysburg Times</a>, 1570 Fairfield Road P.O. Box 3669 Gettysburg, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5f362a6e-63ca-5fb5-bfdf-4de1d1b6ab14")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10807.add('act', dmpData);_cc10807.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1373543'),
            query_input = d.getElementById('site-search-1373543-term'),
            search_dropdown = d.getElementById('site-search-1373543-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1373543 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1472934').click(function(e){
                                        $('#weather-1472934 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1373542'),
            query_input = d.getElementById('site-search-1373542-term'),
            search_dropdown = d.getElementById('site-search-1373542-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1373542 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc10807.add('act', dmpData);_cc10807.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10807.add('act', serviceData);_cc10807.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10807.add('act', dmpData);_cc10807.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>