
  























<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gettysburgtimes.com/content/tncms/live/" />
<meta name="keywords" content="staff_columns" />
<meta name="news_keywords" content="staff_columns" />
<meta name="description" content="You do not have to be a scholar with a dollar to notice how prices are increasing. The Consumer Price Index that measures costs for goods and services increased 4.2%" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gettysburgtimes.com/opinion/staff_columns/article_2f5174ac-02a9-5632-8567-87278ddd7e53.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/b/5a/b5aab396-1a8e-51cf-be2d-44c875cb6889/5f16f2139b562.image.jpg?resize=200%2C200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Making America 1979 again" />
<meta property="og:description" content="You do not have to be a scholar with a dollar to notice how prices are increasing. The Consumer Price Index that measures costs for goods and services increased 4.2%" />
<meta property="og:site_name" content="GettysburgTimes.com" />
<meta property="og:section" content="Staff/Guest Columns" />
<meta property="fb:app_id" content="162570043754775" />
<meta property="article:publisher" content="https://www.facebook.com/gettysburgtimes/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Gburg_Times" />
<meta name="twitter:image:alt" content="Greg Maresca" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/live/global/resources/styles/site.css?_dc=1585935501"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600,300"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion\/staff_columns","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":290},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"2f5174ac-02a9-5632-8567-87278ddd7e53","app":"editorial"},"google":{"ua":"UA-23125137-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10807/cc.js?ns=_cc10807" id="LOTCC_10807"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10807.add('tp', 'TNNW');
		_cc10807.add('act', ' User Login');
		_cc10807.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10807.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "762,877,2551,3320,2749,3204,4433,4490,3506,6565", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/ads/impressions.js?_dc=1622585111"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/ads/traffic.js?_dc=1622522109"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/ads/settings.js?_dc=1570637502"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1621152063"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1622534466"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1603526463"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1591299475"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "gettysburgtimes.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1622037913"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1622534466"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"64a78b84-bc35-11eb-95f7-9301f5abdb37-1618731","asset_id":"64a78b84-bc35-11eb-95f7-9301f5abdb37","title":"Who is the Gettysburg Times Athlete of the Week?","url":"\/sports\/poll_64a78b84-bc35-11eb-95f7-9301f5abdb37.html","results":"https:\/\/www.gettysburgtimes.com\/sports\/poll_64a78b84-bc35-11eb-95f7-9301f5abdb37.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1618879353"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1601635839"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Making America 1979 again | Staff/Guest Columns | gettysburgtimes.com</title>
            
    <style>body { background-color: #0088A3; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #164559; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #164559; } .fixed-nav #main-navigation { background-color: #164559 !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #B4D433; } .navbar-toggle .icon-bar { background-color: #B4D433 !important; } .navbar-toggle .sr-only-show { color: #B4D433 !important; } #site-top-nav .list-inline>li>a { color: #164559; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #B4D433; } }#site-copyright a, #site-footer a { color: #164559; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #164559; }#site-header{ border-bottom: 3px solid #164559; }#site-footer{ border-top: 3px solid #164559; } .tnt-bg-accent { background-color: #164559; } a .tnt-caret-down { color: #164559; } .block-title .block-title-inner { border-color: #164559; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #164559; } .form-control:focus { border-bottom-color: #164559; } /* Place site-wide CSS here */ /* Site Settings */ #masthead-col-one {width:100%; padding:0;} #masthead-col-one img {min-width:100%; margin-bottom:-1px;} #masthead-col-two, #masthead-col-three {display:none;} .btn, a {transition:all .25s ease-in-out;-webkit-transition:all .25s ease-in-out;-moz-transition:all .25s ease-in-out;} .btn-primary {background:#164559; border-color:#164559;} .btn-success {background:#B4D433; border-color:#B4D433;} .block-title {border-color:rgba(0,0,0,0);} /* Header Settings */ .mobile-logo img {min-width:100px; min-height:25px!important;} #site-header {padding-bottom:0px;} .navbar-default .navbar-nav>li>a {font-size:12px;} #site-navbar-container .navbar-static .navbar-nav>li>a {border:none;} .nav>li>a {padding:10px;} .navbar {min-height:20px;} #main-nav_menu .open {border-color:#fff!important;} #main-nav_menu-child {top:40px;} .current-conditions {margin-top:1px;} .dropdown-menu .card-panel, .dropdown-menu .panel {box-shadow:0 0 rgba(0,0,0,0); border-color:rgba(0,0,0,0)!important;} @media (max-width:1200px) { #main-nav_menu-child {top:75px!important;} } #blox-ad-position-block-pencil1 {padding-top: 20px;} .card .card-image .photo.layout-vertical { background-color: #EEE !important;} .app-editorial #main-nav_menu .blogs .yamm-content .col-sm-2, .app-editorial #main-nav_menu .black-hills-fun .yamm-content .col-sm-2, .app-editorial #main-nav_menu .classifieds .yamm-content .col-sm-2 {width: 100%;} header#site-header{padding-top:0} #site-top-nav-container{} #masthead-col-one{margin-top:-5px} /* #625068 andy */ #blox-ad-position-weather-sponsor1.tnt-ads.tnt-image-ad-wrapper { max-width: 88px; float: left; margin-right: 10px; margin-bottom: 10px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.gettysburgtimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/fafebf8e-14ab-11e7-ac7c-d727ba88647c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Making America 1979 again | Staff/Guest Columns | gettysburgtimes.com" href="http://www.gettysburgtimes.com/search/?f=rss&amp;t=article&amp;c=opinion/staff_columns&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.gettysburgtimes.com/opinion/staff_columns/article_2f5174ac-02a9-5632-8567-87278ddd7e53.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1373542-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
  
      $('.service-price-text').each(function(i){
        $('.service-price-text:contains(\'Free\')').hide();
        //console.log(' I '+i+'  ---  '+ $.trim( $(this).text() ))

      
      });
   
      
 }); 
</script>



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148099219-14"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148099219-14');
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-2f5174ac-02a9-5632-8567-87278ddd7e53  section-opinion section-staff-columns type-article infinity-disabled" data-path="/opinion/staff_columns">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gettysburgtimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Fstaff_columns&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=290&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=2f5174ac-02a9-5632-8567-87278ddd7e53&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-23125137-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.gettysburgtimes.com",
  secureDomain: "gettysburgtimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.gettysburgtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fstaff_columns%2Farticle_2f5174ac-02a9-5632-8567-87278ddd7e53.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.gettysburgtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fstaff_columns%2Farticle_2f5174ac-02a9-5632-8567-87278ddd7e53.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.gettysburgtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fstaff_columns%2Farticle_2f5174ac-02a9-5632-8567-87278ddd7e53.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.gettysburgtimes.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.gettysburgtimes.com%252Fopinion%252Fstaff_columns%252Farticle_2f5174ac-02a9-5632-8567-87278ddd7e53.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.gettysburgtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fstaff_columns%2Farticle_2f5174ac-02a9-5632-8567-87278ddd7e53.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.gettysburgtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fstaff_columns%2Farticle_2f5174ac-02a9-5632-8567-87278ddd7e53.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.gettysburgtimes.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.gettysburgtimes.com%252Fopinion%252Fstaff_columns%252Farticle_2f5174ac-02a9-5632-8567-87278ddd7e53.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(762);
                
                bloxServiceIDs.push(877);
                
                bloxServiceIDs.push(2551);
                
                bloxServiceIDs.push(3320);
                
                bloxServiceIDs.push(2749);
                
                bloxServiceIDs.push(3204);
                
                bloxServiceIDs.push(4433);
                
                bloxServiceIDs.push(4490);
                
                bloxServiceIDs.push(3506);
                
                bloxServiceIDs.push(6565);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion\/staff_columns","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.gettysburgtimes.com/tncms/admin/editorial-asset/?edit=2f5174ac-02a9-5632-8567-87278ddd7e53"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1373547" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1373547" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gettysburgtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fstaff_columns%2Farticle_2f5174ac-02a9-5632-8567-87278ddd7e53.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gettysburgtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fstaff_columns%2Farticle_2f5174ac-02a9-5632-8567-87278ddd7e53.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gettysburgtimes.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1373547').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gettysburgtimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gettysburgtimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gettysburgtimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1373547').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.gettysburgtimes.com/users/logout/" id="user-logout-form-1373547"><input type="hidden" name="referer_url" value="https://www.gettysburgtimes.com/opinion/staff_columns/article_2f5174ac-02a9-5632-8567-87278ddd7e53.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1373543" class="tncms-block hidden-md hidden-lg"><section id="block-1373543" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1373543" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1373543" aria-labelledby="site-search-button-1373543" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1373543-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1373543-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1373543-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1373543').submit();
        return false;
    });

    $('#site-search-1373543').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1373543 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1373543 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1373543-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.gettysburgtimes.com/eedition"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/basket/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election/"  class="nav-link tnt-section-election">Election</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/tourism/"  class="nav-link tnt-section-tourism-battlefield">Tourism/ Battlefield</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_business/"  class="nav-link tnt-section-local-business-news">Local Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police/"  class="nav-link tnt-section-police-and-fire">Police and Fire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/spotlight_pa/"  class="nav-link tnt-section-spotlight-pa">Spotlight PA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://gettysburg.newspaperarchive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/high_school/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/track_and_field/"  class="nav-link tnt-section-track-and-field">Track and field</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/boys_tennis/"  class="nav-link tnt-section-boys-tennis">Boys Tennis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/girls_lacrosse/"  class="nav-link tnt-section-girls-lacrosse">Girls Lacrosse</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/boys_lacrosse/"  class="nav-link tnt-section-boys-lacrosse">Boys Lacrosse</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/boys_volleyball/"  class="nav-link tnt-section-boys-volleyball">Boys Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/staff_columns/"  class="nav-link tnt-section-staffguest-columns">Staff/Guest Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life_entertainment/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_entertainment/home_style/"  class="nav-link tnt-section-home-style">Home Style</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_entertainment/local"  class="nav-link tnt-section-local-entertainment">Local Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_entertainment/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_entertainment/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://gettysburgtimes.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://gettysburgtimes.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-photos">Buy Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/"  class="nav-link tnt-section-sale">Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/"  class="nav-link tnt-section-housing">Housing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service/"  class="nav-link tnt-section-service">Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.bargainsheet.net"  target="_blank" rel="noopener" class="nav-link tnt-section-bargain-sheet">Bargain Sheet</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified"  class="nav-link tnt-section-place-a-classified">Place a Classified</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.gettysburgtimes.com/classifieds/service/coupon/"  target="_blank" rel="noopener" class="nav-link tnt-section-coupons-offers">Coupons & Offers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/subscribe"  class="nav-link tnt-section-subscriptions">Subscriptions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-paper">e-Paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/"  class="nav-link tnt-section-user-manager">User Manager</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/wedding_show/wedding_show.html"  class="nav-link tnt-section-wedding-show">Wedding Show</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/pick_of_the_counties/"  class="nav-link tnt-section-pick-of-the-counties">Pick of the Counties</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://sitesrealtyinc.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-gettysburg-real-estate">Gettysburg Real Estate</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1472934" class="tncms-block pull-left"><div id="weather-1472934" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=17325" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">76&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="17325"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1472934 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Gettysburg, PA
                                
                                 <small>(17325)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy. Slight chance of a shower late. Low near 60F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy. Slight chance of a shower late. Low near 60F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 1, 2021 @ 5:46 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=17325"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="http://gettysburg.newspaperarchive.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1373546" class="tncms-block"><div id="user-controls-1373546" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gettysburgtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fstaff_columns%2Farticle_2f5174ac-02a9-5632-8567-87278ddd7e53.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gettysburgtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fstaff_columns%2Farticle_2f5174ac-02a9-5632-8567-87278ddd7e53.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gettysburgtimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1373546').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gettysburgtimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gettysburgtimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gettysburgtimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1373546').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gettysburgtimes.com/users/logout/" id="user-logout-form-1373546"><input type="hidden" name="referer_url" value="https://www.gettysburgtimes.com/opinion/staff_columns/article_2f5174ac-02a9-5632-8567-87278ddd7e53.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1373544" class="tncms-block"><div class="follow-links-1373544 pull-right">
    
    <section id="block-1373544" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/gettysburgtimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Gburg_Times/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/gburg_times" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gettysburgtimes.com",
  "sameAs" : ["https://www.facebook.com/gettysburgtimes/","http://twitter.com/Gburg_Times/","https://www.instagram.com/gburg_times"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1373494" class="tncms-block a"><section id="block-1373494" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg?resize=400%2C53 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg?resize=540%2C72 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg?resize=640%2C85 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg?resize=750%2C100 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/2a48fd7e-51d6-11e7-9057-ff8ce3ed6c9e.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="917"
                height="122"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1373539" class="tncms-block"><section id="block-1373539" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg?resize=150%2C40 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg?resize=225%2C59 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg?resize=300%2C79 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg?resize=400%2C106 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg?resize=540%2C143 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg?resize=640%2C169 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg?resize=750%2C198 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/custom/image/7ebcb0a4-4b81-11e7-a03b-43b9ec8c07fd.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="870"
                height="230"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1373542" class="tncms-block"><ul id="site-search-1373542-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1373542" aria-labelledby="site-search-button-1373542" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1373542-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1373542-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1373542" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1373542-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1373542').submit();
        return false;
    });

    $('#site-search-1373542').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1373542 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1373542 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1373542-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-e-edition" href="http://www.gettysburgtimes.com/eedition"  target="_blank" rel="noopener">E-edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community-news" href="/news/basket/" >Community News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/news/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-election" href="/news/election/" >Election</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tourism-battlefield" href="/news/tourism/" >Tourism/ Battlefield</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-business-news" href="/news/local_business/" >Local Business News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-police-and-fire" href="/news/police/" >Police and Fire</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-spotlight-pa" href="/news/spotlight_pa/" >Spotlight PA</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-archives" href="http://gettysburg.newspaperarchive.com/"  target="_blank" rel="noopener">Archives</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-news" href="/news/national/" >National News</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1976101" class="tncms-block"><section id="block-1976101" class="block emphasis-h3   " >
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-98d15055-bf30-5eab-aa1b-6665d854e415" class="clearfix card summary has-image" data-track-object='{"title":"USS Gettysburg commander: Gettysburg special place to mark Memorial Day","url":"/news/local/article_98d15055-bf30-5eab-aa1b-6665d854e415.html","uuid":"98d15055-bf30-5eab-aa1b-6665d854e415","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-98d15055-bf30-5eab-aa1b-6665d854e415 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/article_98d15055-bf30-5eab-aa1b-6665d854e415.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="USS Gettysburg commander: Gettysburg special place to mark Memorial Day"
                            class="img-responsive lazyload full default"
                            width="1647"
                            height="1258"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/1/61/16109810-baa3-5883-ae82-19972c1f06da/60b556ff749de.image.jpg?resize=150%2C115 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/1/61/16109810-baa3-5883-ae82-19972c1f06da/60b556ff749de.image.jpg?resize=200%2C153 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/1/61/16109810-baa3-5883-ae82-19972c1f06da/60b556ff749de.image.jpg?resize=225%2C172 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/1/61/16109810-baa3-5883-ae82-19972c1f06da/60b556ff749de.image.jpg?resize=300%2C229 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/1/61/16109810-baa3-5883-ae82-19972c1f06da/60b556ff749de.image.jpg?resize=400%2C306 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/1/61/16109810-baa3-5883-ae82-19972c1f06da/60b556ff749de.image.jpg?resize=540%2C412 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/1/61/16109810-baa3-5883-ae82-19972c1f06da/60b556ff749de.image.jpg?resize=640%2C489 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/1/61/16109810-baa3-5883-ae82-19972c1f06da/60b556ff749de.image.jpg?resize=750%2C573 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/1/61/16109810-baa3-5883-ae82-19972c1f06da/60b556ff749de.image.jpg?resize=990%2C756 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/1/61/16109810-baa3-5883-ae82-19972c1f06da/60b556ff749de.image.jpg?resize=1035%2C791 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/1/61/16109810-baa3-5883-ae82-19972c1f06da/60b556ff749de.image.jpg?resize=1200%2C917 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/1/61/16109810-baa3-5883-ae82-19972c1f06da/60b556ff749de.image.jpg?resize=1333%2C1018 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/1/61/16109810-baa3-5883-ae82-19972c1f06da/60b556ff749de.image.jpg?resize=1476%2C1127 1476w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/1/61/16109810-baa3-5883-ae82-19972c1f06da/60b556ff749de.image.jpg?resize=1647%2C1258 2008w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/article_98d15055-bf30-5eab-aa1b-6665d854e415.html" class="tnt-asset-link">
        

        
            USS Gettysburg commander: Gettysburg special place to mark Memorial Day</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-06-01T00:00:00-04:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-e9e5ae77-615b-5577-a6c7-873576699de7" class="clearfix card summary has-image" data-track-object='{"title":"Gold Star Mother addresses Memorial Day ceremony","url":"/news/local/article_e9e5ae77-615b-5577-a6c7-873576699de7.html","uuid":"e9e5ae77-615b-5577-a6c7-873576699de7","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-e9e5ae77-615b-5577-a6c7-873576699de7 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/article_e9e5ae77-615b-5577-a6c7-873576699de7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gold Star Mother addresses Memorial Day ceremony"
                            class="img-responsive lazyload full default"
                            width="1410"
                            height="865"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/8e/c8e0f26d-e263-58f6-9b0a-bfd48e67f7d7/60b570cd2bf72.image.jpg?resize=150%2C92 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/8e/c8e0f26d-e263-58f6-9b0a-bfd48e67f7d7/60b570cd2bf72.image.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/8e/c8e0f26d-e263-58f6-9b0a-bfd48e67f7d7/60b570cd2bf72.image.jpg?resize=225%2C138 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/8e/c8e0f26d-e263-58f6-9b0a-bfd48e67f7d7/60b570cd2bf72.image.jpg?resize=300%2C184 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/8e/c8e0f26d-e263-58f6-9b0a-bfd48e67f7d7/60b570cd2bf72.image.jpg?resize=400%2C245 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/8e/c8e0f26d-e263-58f6-9b0a-bfd48e67f7d7/60b570cd2bf72.image.jpg?resize=540%2C331 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/8e/c8e0f26d-e263-58f6-9b0a-bfd48e67f7d7/60b570cd2bf72.image.jpg?resize=640%2C393 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/8e/c8e0f26d-e263-58f6-9b0a-bfd48e67f7d7/60b570cd2bf72.image.jpg?resize=750%2C460 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/8e/c8e0f26d-e263-58f6-9b0a-bfd48e67f7d7/60b570cd2bf72.image.jpg?resize=990%2C607 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/8e/c8e0f26d-e263-58f6-9b0a-bfd48e67f7d7/60b570cd2bf72.image.jpg?resize=1035%2C635 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/8e/c8e0f26d-e263-58f6-9b0a-bfd48e67f7d7/60b570cd2bf72.image.jpg?resize=1200%2C736 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/8e/c8e0f26d-e263-58f6-9b0a-bfd48e67f7d7/60b570cd2bf72.image.jpg?resize=1333%2C818 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/8e/c8e0f26d-e263-58f6-9b0a-bfd48e67f7d7/60b570cd2bf72.image.jpg?resize=1410%2C865 1476w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/article_e9e5ae77-615b-5577-a6c7-873576699de7.html" class="tnt-asset-link">
        

        
            Gold Star Mother addresses Memorial Day ceremony</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-06-01T00:00:00-04:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-67f663cc-e075-5f60-8a3e-ba66fc3339b8" class="clearfix card summary has-image" data-track-object='{"title":"Present for Tatum","url":"/news/local/image_67f663cc-e075-5f60-8a3e-ba66fc3339b8.html","uuid":"67f663cc-e075-5f60-8a3e-ba66fc3339b8","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-67f663cc-e075-5f60-8a3e-ba66fc3339b8 media-preview image-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/image_67f663cc-e075-5f60-8a3e-ba66fc3339b8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Present for Tatum"
                            class="img-responsive lazyload full default"
                            width="1410"
                            height="1298"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/7f/67f663cc-e075-5f60-8a3e-ba66fc3339b8/60b570cd7df6d.image.jpg?resize=150%2C138 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/7f/67f663cc-e075-5f60-8a3e-ba66fc3339b8/60b570cd7df6d.image.jpg?resize=200%2C184 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/7f/67f663cc-e075-5f60-8a3e-ba66fc3339b8/60b570cd7df6d.image.jpg?resize=225%2C207 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/7f/67f663cc-e075-5f60-8a3e-ba66fc3339b8/60b570cd7df6d.image.jpg?resize=300%2C276 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/7f/67f663cc-e075-5f60-8a3e-ba66fc3339b8/60b570cd7df6d.image.jpg?resize=400%2C368 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/7f/67f663cc-e075-5f60-8a3e-ba66fc3339b8/60b570cd7df6d.image.jpg?resize=540%2C497 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/7f/67f663cc-e075-5f60-8a3e-ba66fc3339b8/60b570cd7df6d.image.jpg?resize=640%2C589 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/7f/67f663cc-e075-5f60-8a3e-ba66fc3339b8/60b570cd7df6d.image.jpg?resize=750%2C690 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/7f/67f663cc-e075-5f60-8a3e-ba66fc3339b8/60b570cd7df6d.image.jpg?resize=990%2C911 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/7f/67f663cc-e075-5f60-8a3e-ba66fc3339b8/60b570cd7df6d.image.jpg?resize=1035%2C953 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/7f/67f663cc-e075-5f60-8a3e-ba66fc3339b8/60b570cd7df6d.image.jpg?resize=1200%2C1105 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/7f/67f663cc-e075-5f60-8a3e-ba66fc3339b8/60b570cd7df6d.image.jpg?resize=1333%2C1227 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/7f/67f663cc-e075-5f60-8a3e-ba66fc3339b8/60b570cd7df6d.image.jpg?resize=1410%2C1298 1476w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/image_67f663cc-e075-5f60-8a3e-ba66fc3339b8.html" class="tnt-asset-link">
        

        
            Present for Tatum</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-05-31T17:19:00-04:00" class="tnt-date asset-date text-muted">May 31, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1435757" class="tncms-block"><section id="block-1435757" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_98d15055-bf30-5eab-aa1b-6665d854e415.html" class="tnt-asset-link">
        

        
            USS Gettysburg commander: Gettysburg special place to mark Memorial Day</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_e9e5ae77-615b-5577-a6c7-873576699de7.html" class="tnt-asset-link">
        

        
            Gold Star Mother addresses Memorial Day ceremony</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/basket/article_5c2236ce-328b-5652-8f66-d19254f4822f.html" class="tnt-asset-link">
        

        
            Community Calendar for June 1</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_c933c7da-0bcf-5ade-be54-d6ac417c4ee0.html" class="tnt-asset-link">
        

        
            Relationship with borough important to USS Gettysburg crew</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_cf2b801b-6214-59cb-be2b-ae29b21967e8.html" class="tnt-asset-link">
        

        
            Mastriano discusses Memorial Day, governor race, Jan. 6 and more</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/high_school/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-high-school-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-baseball" href="/sports/high_school/baseball/" >Baseball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-softball" href="/sports/high_school/softball/" >Softball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-track-and-field" href="/sports/high_school/track_and_field/" >Track and field</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-boys-tennis" href="/sports/high_school/boys_tennis/" >Boys Tennis</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-girls-lacrosse" href="/sports/high_school/girls_lacrosse/" >Girls Lacrosse</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-boys-lacrosse" href="/sports/high_school/boys_lacrosse/" >Boys Lacrosse</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-boys-volleyball" href="/sports/high_school/boys_volleyball/" >Boys Volleyball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/sports/community/" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/sports/national" >National</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-college" href="/sports/college/" >College</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-high-school-one" class="tncms-region "><div id="tncms-block-1974736" class="tncms-block"><section id="block-1974736" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1974736 ">
        <div class="block-title-inner">
            <h3>
                
                Spring Sports
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-bc3df443-8137-5d64-b830-7f8de210dd2c" class="clearfix card summary has-image" data-track-object='{"title":"Gettysburg&#39;s Bair jumps onto medal stand at PIAA Track & Field Championships","url":"/sports/article_bc3df443-8137-5d64-b830-7f8de210dd2c.html","uuid":"bc3df443-8137-5d64-b830-7f8de210dd2c","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-bc3df443-8137-5d64-b830-7f8de210dd2c media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_bc3df443-8137-5d64-b830-7f8de210dd2c.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Gettysburg's Bair jumps onto medal stand at PIAA Track &amp; Field Championships"
                    class="img-responsive lazyload  letterbox default"
                    width="1323"
                    height="1566"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/4/be/4bee13c3-845a-5e47-9b1e-63a0f4037877/60b4196d5692e.image.jpg?resize=200%2C237" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_bc3df443-8137-5d64-b830-7f8de210dd2c.html" class="tnt-asset-link">
        

        
            Gettysburg's Bair jumps onto medal stand at PIAA Track & Field Championships</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-05-30T17:27:00-04:00" class="tnt-date asset-date text-muted">May 30, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-e3d0091d-b362-54f4-9082-155a402fc4e3" class="clearfix card summary has-image" data-track-object='{"title":"Watts wins gold in Shippensburg","url":"/sports/article_e3d0091d-b362-54f4-9082-155a402fc4e3.html","uuid":"e3d0091d-b362-54f4-9082-155a402fc4e3","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-e3d0091d-b362-54f4-9082-155a402fc4e3 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_e3d0091d-b362-54f4-9082-155a402fc4e3.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Watts wins gold in Shippensburg"
                    class="img-responsive lazyload  letterbox default"
                    width="1410"
                    height="1439"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/bc/6bc2ffd8-9d32-5794-aae1-4b6b457e2c18/60b182ded5962.image.jpg?resize=200%2C204" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_e3d0091d-b362-54f4-9082-155a402fc4e3.html" class="tnt-asset-link">
        

        
            Watts wins gold in Shippensburg</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-05-28T18:09:00-04:00" class="tnt-date asset-date text-muted">May 28, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-35a2e242-d38e-56b6-9275-1b1071dafb9f" class="clearfix card summary" data-track-object='{"title":"2021 PIAA Track and Field Championships","url":"/sports/article_35a2e242-d38e-56b6-9275-1b1071dafb9f.html","uuid":"35a2e242-d38e-56b6-9275-1b1071dafb9f","app":"editorial","metric":""}' >
            <div class="card-container">
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_35a2e242-d38e-56b6-9275-1b1071dafb9f.html" class="tnt-asset-link">
        

        
            2021 PIAA Track and Field Championships</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-05-28T17:03:00-04:00" class="tnt-date asset-date text-muted">May 28, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-high-school-two" class="tncms-region "><div id="tncms-block-1974720" class="tncms-block"><section id="block-1974720" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1974720 ">
        <div class="block-title-inner">
            <h3>
                
                Fall Sports
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-d21b6c0b-0850-583e-8863-19043f301215" class="clearfix card summary has-image" data-track-object='{"title":"Leppo looking forward to next steps after resigning as Squires coach","url":"/sports/article_d21b6c0b-0850-583e-8863-19043f301215.html","uuid":"d21b6c0b-0850-583e-8863-19043f301215","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-d21b6c0b-0850-583e-8863-19043f301215 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_d21b6c0b-0850-583e-8863-19043f301215.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Leppo looking forward to next steps after resigning as Squires coach"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/cb/fcb8065d-3e82-501d-ba22-8d3e066c2ff0/609b2ab617570.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/cb/fcb8065d-3e82-501d-ba22-8d3e066c2ff0/609b2ab617570.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/cb/fcb8065d-3e82-501d-ba22-8d3e066c2ff0/609b2ab617570.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/cb/fcb8065d-3e82-501d-ba22-8d3e066c2ff0/609b2ab617570.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/cb/fcb8065d-3e82-501d-ba22-8d3e066c2ff0/609b2ab617570.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/cb/fcb8065d-3e82-501d-ba22-8d3e066c2ff0/609b2ab617570.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/cb/fcb8065d-3e82-501d-ba22-8d3e066c2ff0/609b2ab617570.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/cb/fcb8065d-3e82-501d-ba22-8d3e066c2ff0/609b2ab617570.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/cb/fcb8065d-3e82-501d-ba22-8d3e066c2ff0/609b2ab617570.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/cb/fcb8065d-3e82-501d-ba22-8d3e066c2ff0/609b2ab617570.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/cb/fcb8065d-3e82-501d-ba22-8d3e066c2ff0/609b2ab617570.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/cb/fcb8065d-3e82-501d-ba22-8d3e066c2ff0/609b2ab617570.image.jpg?resize=1333%2C889 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/f/cb/fcb8065d-3e82-501d-ba22-8d3e066c2ff0/609b2ab617570.image.jpg?resize=1440%2C960 1476w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_d21b6c0b-0850-583e-8863-19043f301215.html" class="tnt-asset-link">
        

        
            Leppo looking forward to next steps after resigning as Squires coach</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-05-11T17:28:00-04:00" class="tnt-date asset-date text-muted">May 11, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-29b01475-61db-5c37-8f70-4f53e3f23436" class="clearfix card summary has-image" data-track-object='{"title":"Yingling looking to jumpstart career with Bobcats","url":"/sports/article_29b01475-61db-5c37-8f70-4f53e3f23436.html","uuid":"29b01475-61db-5c37-8f70-4f53e3f23436","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-29b01475-61db-5c37-8f70-4f53e3f23436 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_29b01475-61db-5c37-8f70-4f53e3f23436.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Yingling looking to jumpstart career with Bobcats"
                    class="img-responsive lazyload  letterbox default"
                    width="1226"
                    height="1280"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/c/0b/c0b4ef9f-050b-5dca-b499-dd77075d8748/608363cc6d859.image.jpg?resize=200%2C209" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_29b01475-61db-5c37-8f70-4f53e3f23436.html" class="tnt-asset-link">
        

        
            Yingling looking to jumpstart career with Bobcats</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-04-23T15:53:00-04:00" class="tnt-date asset-date text-muted">Apr 23, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-91410197-c489-5119-9aab-3478bd31a23d" class="clearfix card summary has-image" data-track-object='{"title":"Gettysburg&#39;s Richardson receiving NCAA Division I football scholarship offers","url":"/sports/article_91410197-c489-5119-9aab-3478bd31a23d.html","uuid":"91410197-c489-5119-9aab-3478bd31a23d","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-91410197-c489-5119-9aab-3478bd31a23d media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_91410197-c489-5119-9aab-3478bd31a23d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gettysburg's Richardson receiving NCAA Division I football scholarship offers"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="833"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/72/e720b99d-1d20-523e-ae97-7e11d8a30e32/6030849707300.image.jpg?resize=150%2C116 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/72/e720b99d-1d20-523e-ae97-7e11d8a30e32/6030849707300.image.jpg?resize=200%2C154 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/72/e720b99d-1d20-523e-ae97-7e11d8a30e32/6030849707300.image.jpg?resize=225%2C174 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/72/e720b99d-1d20-523e-ae97-7e11d8a30e32/6030849707300.image.jpg?resize=300%2C231 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/72/e720b99d-1d20-523e-ae97-7e11d8a30e32/6030849707300.image.jpg?resize=400%2C309 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/72/e720b99d-1d20-523e-ae97-7e11d8a30e32/6030849707300.image.jpg?resize=540%2C417 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/72/e720b99d-1d20-523e-ae97-7e11d8a30e32/6030849707300.image.jpg?resize=640%2C494 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/72/e720b99d-1d20-523e-ae97-7e11d8a30e32/6030849707300.image.jpg?resize=750%2C578 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/72/e720b99d-1d20-523e-ae97-7e11d8a30e32/6030849707300.image.jpg?resize=990%2C764 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/72/e720b99d-1d20-523e-ae97-7e11d8a30e32/6030849707300.image.jpg?resize=1035%2C798 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/e/72/e720b99d-1d20-523e-ae97-7e11d8a30e32/6030849707300.image.jpg?resize=1080%2C833 1200w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_91410197-c489-5119-9aab-3478bd31a23d.html" class="tnt-asset-link">
        

        
            Gettysburg's Richardson receiving NCAA Division I football scholarship offers</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-02-19T14:40:00-05:00" class="tnt-date asset-date text-muted">Feb 19, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-high-school-bottom" class="tncms-region "><div id="tncms-block-1974719" class="tncms-block"><section id="block-1974719" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1974719 ">
        <div class="block-title-inner">
            <h3>
                
                Winter Sports
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-84dcd2c2-57bf-5702-abb1-1b86d396a31f" class="clearfix card summary has-image" data-track-object='{"title":"Gettysburg&#39;s Bair leads by example","url":"/sports/article_84dcd2c2-57bf-5702-abb1-1b86d396a31f.html","uuid":"84dcd2c2-57bf-5702-abb1-1b86d396a31f","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-84dcd2c2-57bf-5702-abb1-1b86d396a31f media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_84dcd2c2-57bf-5702-abb1-1b86d396a31f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Gettysburg's Bair leads by example"
                            class="img-responsive lazyload full default"
                            width="1410"
                            height="529"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/c6/3c639e77-131b-57d3-a34b-5ae4df48c1b0/60aeed62151b7.image.jpg?crop=1410%2C529%2C0%2C394&resize=150%2C56&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/c6/3c639e77-131b-57d3-a34b-5ae4df48c1b0/60aeed62151b7.image.jpg?crop=1410%2C529%2C0%2C394&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/c6/3c639e77-131b-57d3-a34b-5ae4df48c1b0/60aeed62151b7.image.jpg?crop=1410%2C529%2C0%2C394&resize=225%2C84&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/c6/3c639e77-131b-57d3-a34b-5ae4df48c1b0/60aeed62151b7.image.jpg?crop=1410%2C529%2C0%2C394&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/c6/3c639e77-131b-57d3-a34b-5ae4df48c1b0/60aeed62151b7.image.jpg?crop=1410%2C529%2C0%2C394&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/c6/3c639e77-131b-57d3-a34b-5ae4df48c1b0/60aeed62151b7.image.jpg?crop=1410%2C529%2C0%2C394&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/c6/3c639e77-131b-57d3-a34b-5ae4df48c1b0/60aeed62151b7.image.jpg?crop=1410%2C529%2C0%2C394&resize=640%2C240&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/c6/3c639e77-131b-57d3-a34b-5ae4df48c1b0/60aeed62151b7.image.jpg?crop=1410%2C529%2C0%2C394&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/c6/3c639e77-131b-57d3-a34b-5ae4df48c1b0/60aeed62151b7.image.jpg?crop=1410%2C529%2C0%2C394&resize=990%2C371&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/c6/3c639e77-131b-57d3-a34b-5ae4df48c1b0/60aeed62151b7.image.jpg?crop=1410%2C529%2C0%2C394&resize=1035%2C388&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/c6/3c639e77-131b-57d3-a34b-5ae4df48c1b0/60aeed62151b7.image.jpg?crop=1410%2C529%2C0%2C394&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/c6/3c639e77-131b-57d3-a34b-5ae4df48c1b0/60aeed62151b7.image.jpg?crop=1410%2C529%2C0%2C394&resize=1333%2C500&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/c6/3c639e77-131b-57d3-a34b-5ae4df48c1b0/60aeed62151b7.image.jpg?crop=1410%2C529%2C0%2C394&resize=1410%2C529&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_84dcd2c2-57bf-5702-abb1-1b86d396a31f.html" class="tnt-asset-link">
        

        
            Gettysburg's Bair leads by example</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-05-26T16:58:00-04:00" class="tnt-date asset-date text-muted">May 26, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-01f8d8ef-a889-5ce8-9814-20c431b35316" class="clearfix card summary has-image" data-track-object='{"title":"Biglerville&#39;s Haines to wrestle at Penn State University","url":"/sports/article_01f8d8ef-a889-5ce8-9814-20c431b35316.html","uuid":"01f8d8ef-a889-5ce8-9814-20c431b35316","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-01f8d8ef-a889-5ce8-9814-20c431b35316 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_01f8d8ef-a889-5ce8-9814-20c431b35316.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Biglerville's Haines to wrestle at Penn State University"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/13/3135d692-5937-5cc1-8b6d-df449fdcb8e3/60a7263032f0d.image.jpg?crop=900%2C338%2C0%2C217&resize=150%2C56&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/13/3135d692-5937-5cc1-8b6d-df449fdcb8e3/60a7263032f0d.image.jpg?crop=900%2C338%2C0%2C217&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/13/3135d692-5937-5cc1-8b6d-df449fdcb8e3/60a7263032f0d.image.jpg?crop=900%2C338%2C0%2C217&resize=225%2C84&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/13/3135d692-5937-5cc1-8b6d-df449fdcb8e3/60a7263032f0d.image.jpg?crop=900%2C338%2C0%2C217&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/13/3135d692-5937-5cc1-8b6d-df449fdcb8e3/60a7263032f0d.image.jpg?crop=900%2C338%2C0%2C217&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/13/3135d692-5937-5cc1-8b6d-df449fdcb8e3/60a7263032f0d.image.jpg?crop=900%2C338%2C0%2C217&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/13/3135d692-5937-5cc1-8b6d-df449fdcb8e3/60a7263032f0d.image.jpg?crop=900%2C338%2C0%2C217&resize=640%2C240&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/13/3135d692-5937-5cc1-8b6d-df449fdcb8e3/60a7263032f0d.image.jpg?crop=900%2C338%2C0%2C217&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/3/13/3135d692-5937-5cc1-8b6d-df449fdcb8e3/60a7263032f0d.image.jpg?crop=900%2C338%2C0%2C217&resize=900%2C338&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_01f8d8ef-a889-5ce8-9814-20c431b35316.html" class="tnt-asset-link">
        

        
            Biglerville's Haines to wrestle at Penn State University</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-05-20T22:48:00-04:00" class="tnt-date asset-date text-muted">May 20, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-9f624ff1-b42a-5d7c-ad46-40f94e5a3e30" class="clearfix card summary has-image" data-track-object='{"title":"Canner Nation rallies in times of joy and grief","url":"/sports/article_9f624ff1-b42a-5d7c-ad46-40f94e5a3e30.html","uuid":"9f624ff1-b42a-5d7c-ad46-40f94e5a3e30","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-9f624ff1-b42a-5d7c-ad46-40f94e5a3e30 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_9f624ff1-b42a-5d7c-ad46-40f94e5a3e30.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Canner Nation rallies in times of joy and grief"
                            class="img-responsive lazyload full default"
                            width="452"
                            height="170"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/8/ea/8ea17b7d-a6a8-5efb-9561-56a806931943/6099c5f794d2e.image.jpg?crop=452%2C170%2C0%2C231&resize=150%2C56&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/8/ea/8ea17b7d-a6a8-5efb-9561-56a806931943/6099c5f794d2e.image.jpg?crop=452%2C170%2C0%2C231&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/8/ea/8ea17b7d-a6a8-5efb-9561-56a806931943/6099c5f794d2e.image.jpg?crop=452%2C170%2C0%2C231&resize=225%2C84&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/8/ea/8ea17b7d-a6a8-5efb-9561-56a806931943/6099c5f794d2e.image.jpg?crop=452%2C170%2C0%2C231&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/8/ea/8ea17b7d-a6a8-5efb-9561-56a806931943/6099c5f794d2e.image.jpg?crop=452%2C170%2C0%2C231&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/8/ea/8ea17b7d-a6a8-5efb-9561-56a806931943/6099c5f794d2e.image.jpg?crop=452%2C170%2C0%2C231&resize=452%2C170&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/article_9f624ff1-b42a-5d7c-ad46-40f94e5a3e30.html" class="tnt-asset-link">
        

        
            Canner Nation rallies in times of joy and grief</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-05-14T00:23:00-04:00" class="tnt-date asset-date text-muted">May 14, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-staffguest-columns" href="/opinion/staff_columns/" >Staff/Guest Columns</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1435755" class="tncms-block"><section id="block-1435755" class="block emphasis-h2   " ><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-a9c55bab-cba6-5564-8b1c-0e36cf7da1d0" class="clearfix card showcase position-0 odd service-id-762 premium  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/article_a9c55bab-cba6-5564-8b1c-0e36cf7da1d0.html" class="tnt-asset-link">
        

        
            Mathematical comparisons</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-01T16:11:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li><li class="card-comment-count"><a href="/opinion/letters_to_editor/article_a9c55bab-cba6-5564-8b1c-0e36cf7da1d0.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fletters_to_editor%2Farticle_a9c55bab-cba6-5564-8b1c-0e36cf7da1d0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/article_a9c55bab-cba6-5564-8b1c-0e36cf7da1d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9c55bab-cba6-5564-8b1c-0e36cf7da1d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mathematical%20comparisons&via=Gburg_Times&url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fletters_to_editor%2Farticle_a9c55bab-cba6-5564-8b1c-0e36cf7da1d0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/article_a9c55bab-cba6-5564-8b1c-0e36cf7da1d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9c55bab-cba6-5564-8b1c-0e36cf7da1d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gettysburgtimes.com/opinion/letters_to_editor/article_a9c55bab-cba6-5564-8b1c-0e36cf7da1d0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_editor/article_a9c55bab-cba6-5564-8b1c-0e36cf7da1d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9c55bab-cba6-5564-8b1c-0e36cf7da1d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gettysburgtimes.com/tncms/asset/editorial/a9c55bab-cba6-5564-8b1c-0e36cf7da1d0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a9c55bab-cba6-5564-8b1c-0e36cf7da1d0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGettysburg%20Times%5D%20Mathematical%20comparisons&body=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fletters_to_editor%2Farticle_a9c55bab-cba6-5564-8b1c-0e36cf7da1d0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a9c55bab-cba6-5564-8b1c-0e36cf7da1d0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1435758" class="tncms-block"><section id="block-1435758" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/article_a9c55bab-cba6-5564-8b1c-0e36cf7da1d0.html" class="tnt-asset-link">
        

        
            Mathematical comparisons</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/staff_columns/article_2f5174ac-02a9-5632-8567-87278ddd7e53.html" class="tnt-asset-link">
        

        
            Making America 1979 again</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/article_39b7831e-8bd7-5970-9eca-f4560f2b0fb8.html" class="tnt-asset-link">
        

        
            Ban Confederate flag</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/staff_columns/article_3ea36be5-83f4-5fcb-8898-370502d5e566.html" class="tnt-asset-link">
        

        
            Progressives have made life better for everyone</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/article_612d8403-9695-5937-b983-2eda01ee1bd0.html" class="tnt-asset-link">
        

        
            Garden club appreciation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/article_c7d4f2fc-c766-5428-81f9-5362da059168.html" class="tnt-asset-link">
        

        
            Don't forget Jan. 6</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/staff_columns/article_3b416b4b-37c3-584f-a010-a54bc5415b40.html" class="tnt-asset-link">
        

        
            The most solemn day</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/staff_columns/article_e9dae29d-0c32-5098-b0c5-be7f13dd8053.html" class="tnt-asset-link">
        

        
            Nana on a mission</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/staff_columns/article_c8583bdb-273e-5afd-91bf-01d859a9f7cc.html" class="tnt-asset-link">
        

        
            Correct the record!</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/article_31d50ccc-f7db-58d7-8e99-fa752d369805.html" class="tnt-asset-link">
        

        
            Remember sacrifices</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw lifestyle">
                <a class="dropdown-toggle nav-link tnt-section-lifestyle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/life_entertainment/" >Lifestyle
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-life-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-home-style" href="/life_entertainment/home_style/" >Home Style</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-entertainment" href="/life_entertainment/local" >Local Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-columns" href="/life_entertainment/columns/" >Columns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-religion" href="/life_entertainment/religion/" >Religion</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-entertainment-one" class="tncms-region "><div id="tncms-block-1974724" class="tncms-block"><section id="block-1974724" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1974724 ">
        <div class="block-title-inner">
            <h3>
                
                Local entertainment
                
            </h3>
        </div>
    </div></div><div class="card-img-md">
        
            
            <article id="card-blog-8adf0a38-312a-56a2-870b-940ae3cd7dd7" class="clearfix card blog   tnt-section-life-entertainment tnt-sub-section-home-style">
            <div class="card-container">
                <div class="card-body">
                    <div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/life_entertainment/home_style" class="tnt-section-tag">Home Style</a>
                </div>
            
            </div>
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/life_entertainment/home_style/article_8adf0a38-312a-56a2-870b-940ae3cd7dd7.html" class="tnt-asset-link">
        

        
            Property transfers, April 8-14</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                
                                    <li>
        <time datetime="2021-05-28T12:48:00-04:00" class="tnt-date asset-date text-muted">May 28, 2021</time></li>
                                
                                
                                    <li><a href="/life_entertainment/home_style/article_8adf0a38-312a-56a2-870b-940ae3cd7dd7.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-blog-55215231-9014-54b1-bba7-674dbd7a798b" class="clearfix card blog   tnt-section-life-entertainment tnt-sub-section-home-style">
            <div class="card-container">
                <div class="card-body">
                    <div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/life_entertainment/home_style" class="tnt-section-tag">Home Style</a>
                </div>
            
            </div>
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/life_entertainment/home_style/article_55215231-9014-54b1-bba7-674dbd7a798b.html" class="tnt-asset-link">
        

        
            Property transfers for March 31</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                
                                    <li>
        <time datetime="2021-05-28T00:00:00-04:00" class="tnt-date asset-date text-muted">May 28, 2021</time></li>
                                
                                
                                    <li><a href="/life_entertainment/home_style/article_55215231-9014-54b1-bba7-674dbd7a798b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-blog-18d63d46-00f3-5103-9422-97a86fd8be6b" class="clearfix card blog   tnt-section-life-entertainment tnt-sub-section-home-style">
            <div class="card-container">
                <div class="card-body">
                    <div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/life_entertainment/home_style" class="tnt-section-tag">Home Style</a>
                </div>
            
            </div>
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/life_entertainment/home_style/article_18d63d46-00f3-5103-9422-97a86fd8be6b.html" class="tnt-asset-link">
        

        
            Invasive or not? Two popular garden center choices</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                
                                    <li>
        <time datetime="2021-05-28T00:00:00-04:00" class="tnt-date asset-date text-muted">May 28, 2021</time></li>
                                
                                
                                    <li><a href="/life_entertainment/home_style/article_18d63d46-00f3-5103-9422-97a86fd8be6b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-entertainment-two" class="tncms-region "><div id="tncms-block-1974722" class="tncms-block"><section id="block-1974722" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1974722 ">
        <div class="block-title-inner">
            <h3>
                
                National Entertainment
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-29e4f8fe-dfa3-50c7-8e5a-20c263f93d05" class="clearfix card summary has-image" data-track-object='{"title":"A direction home: Bob Dylan album returned 48 years late","url":"/news/national/image_29e4f8fe-dfa3-50c7-8e5a-20c263f93d05.html","uuid":"29e4f8fe-dfa3-50c7-8e5a-20c263f93d05","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-29e4f8fe-dfa3-50c7-8e5a-20c263f93d05 media-preview image-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/image_29e4f8fe-dfa3-50c7-8e5a-20c263f93d05.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="A direction home: Bob Dylan album returned 48 years late"
                    class="img-responsive lazyload ap-photo  letterbox default"
                    width="800"
                    height="1067"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/2/9e/29e4f8fe-dfa3-50c7-8e5a-20c263f93d05/60b684a971ab1.image.jpg?resize=200%2C267" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/national/image_29e4f8fe-dfa3-50c7-8e5a-20c263f93d05.html" class="tnt-asset-link">
        

        
            A direction home: Bob Dylan album returned 48 years late</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-06-01T15:04:09-04:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-2ef39d02-7597-5b44-9aa4-d35fefea50d4" class="clearfix card summary has-image" data-track-object='{"title":"A direction home: Bob Dylan album returned 48 years late","url":"/news/national/article_2ef39d02-7597-5b44-9aa4-d35fefea50d4.html","uuid":"2ef39d02-7597-5b44-9aa4-d35fefea50d4","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-2ef39d02-7597-5b44-9aa4-d35fefea50d4 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/article_2ef39d02-7597-5b44-9aa4-d35fefea50d4.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="A direction home: Bob Dylan album returned 48 years late"
                    class="img-responsive lazyload ap-photo  letterbox default"
                    width="800"
                    height="1067"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/2/9e/29e4f8fe-dfa3-50c7-8e5a-20c263f93d05/60b684a971ab1.image.jpg?resize=200%2C267" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/national/article_2ef39d02-7597-5b44-9aa4-d35fefea50d4.html" class="tnt-asset-link">
        

        
            A direction home: Bob Dylan album returned 48 years late</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-06-01T15:04:09-04:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-6cb0fd88-db90-522f-a1f5-0c6c1de8b1ae" class="clearfix card summary has-image" data-track-object='{"title":"&#39;Pass Over&#39; jumps ahead of pack to welcome Broadway patrons","url":"/life_entertainment/entertainment/image_6cb0fd88-db90-522f-a1f5-0c6c1de8b1ae.html","uuid":"6cb0fd88-db90-522f-a1f5-0c6c1de8b1ae","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-6cb0fd88-db90-522f-a1f5-0c6c1de8b1ae media-preview image-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/life_entertainment/entertainment/image_6cb0fd88-db90-522f-a1f5-0c6c1de8b1ae.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="'Pass Over' jumps ahead of pack to welcome Broadway patrons"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/cb/6cb0fd88-db90-522f-a1f5-0c6c1de8b1ae/609440cf3a433.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/cb/6cb0fd88-db90-522f-a1f5-0c6c1de8b1ae/609440cf3a433.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/cb/6cb0fd88-db90-522f-a1f5-0c6c1de8b1ae/609440cf3a433.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/cb/6cb0fd88-db90-522f-a1f5-0c6c1de8b1ae/609440cf3a433.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/cb/6cb0fd88-db90-522f-a1f5-0c6c1de8b1ae/609440cf3a433.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/cb/6cb0fd88-db90-522f-a1f5-0c6c1de8b1ae/609440cf3a433.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/cb/6cb0fd88-db90-522f-a1f5-0c6c1de8b1ae/609440cf3a433.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/cb/6cb0fd88-db90-522f-a1f5-0c6c1de8b1ae/609440cf3a433.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/cb/6cb0fd88-db90-522f-a1f5-0c6c1de8b1ae/609440cf3a433.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/cb/6cb0fd88-db90-522f-a1f5-0c6c1de8b1ae/609440cf3a433.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/cb/6cb0fd88-db90-522f-a1f5-0c6c1de8b1ae/609440cf3a433.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/cb/6cb0fd88-db90-522f-a1f5-0c6c1de8b1ae/609440cf3a433.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/cb/6cb0fd88-db90-522f-a1f5-0c6c1de8b1ae/609440cf3a433.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/6/cb/6cb0fd88-db90-522f-a1f5-0c6c1de8b1ae/609440cf3a433.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/life_entertainment/entertainment/image_6cb0fd88-db90-522f-a1f5-0c6c1de8b1ae.html" class="tnt-asset-link">
        

        
            'Pass Over' jumps ahead of pack to welcome Broadway patrons</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-06-01T13:45:10-04:00" class="tnt-date tnt-update-recent asset-date text-muted">4 hrs ago</time>
    </li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-life-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw photos">
                <a class="dropdown-toggle nav-link tnt-section-photos" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="http://gettysburgtimes.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">Photos
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-gettysburgtimes-mycapture-com-mycapture-index-asp-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-buy-photos" href="http://gettysburgtimes.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">Buy Photos</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-gettysburgtimes-mycapture-com-mycapture-index-asp-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-gettysburgtimes-mycapture-com-mycapture-index-asp-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-http-gettysburgtimes-mycapture-com-mycapture-index-asp-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-jobs" href="/classifieds/job/" >Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sale" href="/classifieds/sale/" >Sale</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-housing" href="/classifieds/housing/" >Housing</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/classifieds/community" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-service" href="/classifieds/service/" >Service</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-bargain-sheet" href="http://www.bargainsheet.net"  target="_blank" rel="noopener">Bargain Sheet</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-a-classified" href="/site/forms/online_services/classified" >Place a Classified</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-coupons-offers" href="http://www.gettysburgtimes.com/classifieds/service/coupon/"  target="_blank" rel="noopener">Coupons & Offers</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw subscriptions">
                <a class="dropdown-toggle nav-link tnt-section-subscriptions" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/subscribe" >Subscriptions
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-subscribe-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-e-paper" href="/eedition" >e-Paper</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscriber-services" href="/subscribe" >Subscriber Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-user-manager" href="/users/admin/" >User Manager</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-subscribe-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/site/wedding_show/wedding_show.html" class="nav-link tnt-section-wedding-show" >Wedding Show
                </a></li><li>
                <a href="/pick_of_the_counties/" class="nav-link tnt-section-pick-of-the-counties" >Pick of the Counties
                </a></li><li>
                <a href="/site/advertise.html" class="nav-link tnt-section-advertise" >Advertise
                </a></li><li>
                <a href="https://sitesrealtyinc.com/" class="nav-link tnt-section-gettysburg-real-estate"  target="_blank" rel="noopener">Gettysburg Real Estate
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1373435" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1373436" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top1","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-b5aab396-1a8e-51cf-be2d-44c875cb6889" class="modal fullscreen in modal-image image-default modal-b5aab396-1a8e-51cf-be2d-44c875cb6889" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/b/5a/b5aab396-1a8e-51cf-be2d-44c875cb6889/5f16f2139b562.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/b/5a/b5aab396-1a8e-51cf-be2d-44c875cb6889/5f16f2139b562.image.jpg?resize=123%2C123"
                    sizes="100vw"
                    
                    width="123"
                    height="123"
                    alt="Greg Maresca"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b5aab396-1a8e-51cf-be2d-44c875cb6889" data-target=".caption-inner-modal-image-b5aab396-1a8e-51cf-be2d-44c875cb6889">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b5aab396-1a8e-51cf-be2d-44c875cb6889 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Maresca</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fstaff_columns%2Fimage_b5aab396-1a8e-51cf-be2d-44c875cb6889.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/staff_columns/image_b5aab396-1a8e-51cf-be2d-44c875cb6889.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b5aab396-1a8e-51cf-be2d-44c875cb6889"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Greg%20Maresca&via=Gburg_Times&url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fstaff_columns%2Fimage_b5aab396-1a8e-51cf-be2d-44c875cb6889.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/staff_columns/image_b5aab396-1a8e-51cf-be2d-44c875cb6889.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b5aab396-1a8e-51cf-be2d-44c875cb6889"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gettysburgtimes.com/opinion/staff_columns/image_b5aab396-1a8e-51cf-be2d-44c875cb6889.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/staff_columns/image_b5aab396-1a8e-51cf-be2d-44c875cb6889.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b5aab396-1a8e-51cf-be2d-44c875cb6889"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gettysburgtimes.com/tncms/asset/editorial/b5aab396-1a8e-51cf-be2d-44c875cb6889" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b5aab396-1a8e-51cf-be2d-44c875cb6889"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGettysburg%20Times%5D%20Greg%20Maresca&body=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fstaff_columns%2Fimage_b5aab396-1a8e-51cf-be2d-44c875cb6889.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b5aab396-1a8e-51cf-be2d-44c875cb6889"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/staff_columns/image_b5aab396-1a8e-51cf-be2d-44c875cb6889.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b5aab396-1a8e-51cf-be2d-44c875cb6889"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b5aab396-1a8e-51cf-be2d-44c875cb6889-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b5aab396-1a8e-51cf-be2d-44c875cb6889" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b5aab396-1a8e-51cf-be2d-44c875cb6889" class="save-list-b5aab396-1a8e-51cf-be2d-44c875cb6889-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b5aab396-1a8e-51cf-be2d-44c875cb6889" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b5aab396-1a8e-51cf-be2d-44c875cb6889 img { max-height: 123px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2f5174ac-02a9-5632-8567-87278ddd7e53" class="asset article-default"  data-url="https://www.gettysburgtimes.com/opinion/staff_columns/article_2f5174ac-02a9-5632-8567-87278ddd7e53.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="You do not have to be a scholar with a dollar to notice how prices are increasing. The Consumer Price Index that measures costs for goods and services increased 4.2% in April. Gas jumped 9%, while housing prices rose 17%. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/b/5a/b5aab396-1a8e-51cf-be2d-44c875cb6889/5f16f2139b562.image.jpg?resize=200%2C200">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="gettysburgtimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.gettysburgtimes.com/opinion/staff_columns/article_2f5174ac-02a9-5632-8567-87278ddd7e53.html" />
    <style>
                .asset-paging .direction {
                    color: #164559;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.gettysburgtimes.com\/tncms\/search\/mlt\/?origin=2f5174ac-02a9-5632-8567-87278ddd7e53&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2f5174ac-02a9-5632-8567-87278ddd7e53","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2f5174ac-02a9-5632-8567-87278ddd7e53" class="asset-paging">
                <div id="paging-prev-2f5174ac-02a9-5632-8567-87278ddd7e53" class="paging-link prev offset"></div>
                <div id="paging-next-2f5174ac-02a9-5632-8567-87278ddd7e53" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Making America 1979 again
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-06-01T15:59:00-04:00" class="tnt-date asset-date text-muted">
            Jun 1, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-01T15:59:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/staff_columns/article_2f5174ac-02a9-5632-8567-87278ddd7e53.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-01T15:59:00-04:00">
    <meta itemprop="datePublished" content="2021-06-01T15:59:00-04:00">
    <meta itemprop="dateModified" content="2021-06-01T15:59:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fstaff_columns%2Farticle_2f5174ac-02a9-5632-8567-87278ddd7e53.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/staff_columns/article_2f5174ac-02a9-5632-8567-87278ddd7e53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f5174ac-02a9-5632-8567-87278ddd7e53"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Making%20America%201979%20again&via=Gburg_Times&url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fstaff_columns%2Farticle_2f5174ac-02a9-5632-8567-87278ddd7e53.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/staff_columns/article_2f5174ac-02a9-5632-8567-87278ddd7e53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f5174ac-02a9-5632-8567-87278ddd7e53"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gettysburgtimes.com/opinion/staff_columns/article_2f5174ac-02a9-5632-8567-87278ddd7e53.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/staff_columns/article_2f5174ac-02a9-5632-8567-87278ddd7e53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f5174ac-02a9-5632-8567-87278ddd7e53"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gettysburgtimes.com/tncms/asset/editorial/2f5174ac-02a9-5632-8567-87278ddd7e53" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2f5174ac-02a9-5632-8567-87278ddd7e53"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGettysburg%20Times%5D%20Making%20America%201979%20again&body=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fstaff_columns%2Farticle_2f5174ac-02a9-5632-8567-87278ddd7e53.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2f5174ac-02a9-5632-8567-87278ddd7e53"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-square hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-b5aab396-1a8e-51cf-be2d-44c875cb6889" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-b5aab396-1a8e-51cf-be2d-44c875cb6889" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="123">
            <meta itemprop="height" content="123">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/b/5a/b5aab396-1a8e-51cf-be2d-44c875cb6889/5f16f2139b562.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/b/5a/b5aab396-1a8e-51cf-be2d-44c875cb6889/5f16f2139b562.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/b/5a/b5aab396-1a8e-51cf-be2d-44c875cb6889/5f16f2139b562.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/editorial/b/5a/b5aab396-1a8e-51cf-be2d-44c875cb6889/5f16f2139b562.image.jpg?resize=123%2C123"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="123"
                    height="123"
                    alt="Greg Maresca"
                    class="img-responsive full tnt-restrict-img-b5aab396-1a8e-51cf-be2d-44c875cb6889 default" />
            </div><style>
                .tnt-restrict-img-b5aab396-1a8e-51cf-be2d-44c875cb6889 {
                    max-width: 123px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Maresca</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2f5174ac-02a9-5632-8567-87278ddd7e53">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fstaff_columns%2Farticle_2f5174ac-02a9-5632-8567-87278ddd7e53.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/staff_columns/article_2f5174ac-02a9-5632-8567-87278ddd7e53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f5174ac-02a9-5632-8567-87278ddd7e53"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Making%20America%201979%20again&via=Gburg_Times&url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fstaff_columns%2Farticle_2f5174ac-02a9-5632-8567-87278ddd7e53.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/staff_columns/article_2f5174ac-02a9-5632-8567-87278ddd7e53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f5174ac-02a9-5632-8567-87278ddd7e53"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gettysburgtimes.com/opinion/staff_columns/article_2f5174ac-02a9-5632-8567-87278ddd7e53.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/staff_columns/article_2f5174ac-02a9-5632-8567-87278ddd7e53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f5174ac-02a9-5632-8567-87278ddd7e53"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gettysburgtimes.com/tncms/asset/editorial/2f5174ac-02a9-5632-8567-87278ddd7e53" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2f5174ac-02a9-5632-8567-87278ddd7e53"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGettysburg%20Times%5D%20Making%20America%201979%20again&body=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fstaff_columns%2Farticle_2f5174ac-02a9-5632-8567-87278ddd7e53.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2f5174ac-02a9-5632-8567-87278ddd7e53"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/staff_columns/article_2f5174ac-02a9-5632-8567-87278ddd7e53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f5174ac-02a9-5632-8567-87278ddd7e53"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2f5174ac-02a9-5632-8567-87278ddd7e53-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2f5174ac-02a9-5632-8567-87278ddd7e53" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2f5174ac-02a9-5632-8567-87278ddd7e53" class="save-list-2f5174ac-02a9-5632-8567-87278ddd7e53-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2f5174ac-02a9-5632-8567-87278ddd7e53" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>You do not have to be a scholar with a dollar to notice how prices are increasing. The Consumer Price Index that measures costs for goods and services increased 4.2% in April. Gas jumped 9%, while housing prices rose 17%.</p></div><div class="subscriber-preview"><p>The Powerball Lottery jackpot is now a tank of gas, a bag of groceries and a sheet of plywood.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAmp =2E6 D6G6?E:6D 2&gt;3:2?46 92D C6EFC?65 H:E9 E96 4J36C\2EE24&lt; @? E96 r@=@?:2= A:A6=:?6 4J36C\2EE24&lt; 2?5 :ED C6DF=E:?8 82D =:?6D] p55 E@ :E 6&gt;3@=56?65 xC2?:2? pJ2E@==29D :? 2 4@@&lt;:?8 |:55=6 t2DEj 2? :?4C62D:?8 &amp;]$] 4C:&gt;6 C2E6j 2 C67F866 4C:D:D 2E E96 D@FE96C? 3@C56C[ 2?5 2 D:&gt;&gt;6C:?8 r@=5 (2C xx] %96 C646?E G:D:E y@6 2?5 y:== q:56? 925 H:E9 y:&gt;&gt;J 2?5 #@D=J? r2CE6C &gt;2&lt;6D :E @77:4:2= E92E E96 E@C49 92D 366? 7:?2==J A2DD65] %96:C A9@E@ @A[ :7 J@F 92G6 ?@E D66? :E[ :D @?6 7@C #:A=6J’D q6=:6G6 :E @C }@E]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/staff_columns","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 r2CE6C’D 6G6? 8:7E65 E@ wF?E6C q:56? E96:C 9@&gt;6\3C6H:?8 C64:A6 E@ q:==J q66C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmxE :D E:&gt;6 EC2G6= s6&gt;@4C2E DEJ=6 2?5 7@C E9@D6 c` 2?5 J@F?86C[ H6=4@&gt;6 E@ `hfh]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmpE =62DE 324&lt; E96? E96 &gt;FD:4 H2D 36EE6C[ 2?5 J@F 5:5?’E ?665 2 D64@?5 &gt;@CE8286 E@ 2EE6?5 2 &gt;2;@C =628F6 32D632== 82&gt;6] z:5D H6?E E@ D49@@= 2?5 24EF2==J A=2J65 @FED:56[ 2?5 &gt;2D&lt; H62C:?8 H2D DEC:4E=J 7@C w2==@H66?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmxE H2D 2=D@ :? E96 DF&gt;&gt;6C @7 ‘fh E92E r2CE6C 82G6 9:D :?72&gt;@FD “&gt;2=2:D6 DA6649” 23@FE “E96 6C@D:@? @7 @FC 4@?7:56?46]” %@52J[ q:56? DF446DD7F==J 5:D&gt;2?E=6D E96 &gt;JE9 @7 H9:E6 AC:G:=686 2?5 AC:&gt;24J 6G6CJ E:&gt;6 96 4@&gt;6D :? 4@?E24E H:E9 2 &gt;:4C@A9@?6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 {23@C s6A2CE&gt;6?E’D =2E6DE ;@3D C6A@CE 925 6&gt;A=@J6CD 255:?8 @?=J @?6\BF2CE6C @7 2? 2?E:4:A2E65 @?6 &gt;:==:@? ;@3D[ H9:=6 F?6&gt;A=@J&gt;6?E 4=2:&gt;D 24EF2==J :?4C62D65] |2?J 2C6 49@@D:?8 ?@E E@ H@C&lt; D:?46 36:?8 A2:5 E@ DE2J 9@&gt;6 :D ?@H 2? @AE:@?] $F49 2 &gt;2;@C 5:D:?46?E:G6 E@ H@C&lt; :D F?AC64656?E65 2?5 3C:?8D H:E9 :E E96 AC65:4E23=6 4@?D6BF6?46 @7 =23@C’D 2G2:=23:=:EJ] (:E9 ;@3D A=6?E:7F= 4@&gt;3:?65 H:E9 6D42=2E:?8 F?6&gt;A=@J&gt;6?E 36?67:ED @?=J D6CG6D E@ 8C62D6 E96 C2:=D 7@C D@4:2=:D&gt;]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmu@C&gt;6C %C62DFCJ $64C6E2CJ F?56C q:== r=:?E@? 2?5 7@C&gt;6C 9625 @7 E96 }2E:@?2= t4@?@&gt;:4 r@F?4:= 7@C q2C24&lt; ~32&gt;2[ {2CCJ $F&gt;&gt;6CD DA@&lt;6 ECFE9 E@ A@H6C H96? 96 H2C?65 282:?DE E@@ &gt;F49 DE:&gt;F=FD]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96C6 :D ?@ ECF6 DE:&gt;F=FD[ @?=J :CC2E:@?2= =67E:DE C62D@?:?8 E92E ;FDE:7:6D :?4C62D65 567:4:E DA6?5:?8 E92E :D 6?5@CD65 3J 3@8FD 8@@5 :?E6?E:@?D E92E =625D 5@H? 2 A2E9 E@ 7:D42= CF:?]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/staff_columns","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm}@ @?6 @? 6:E96C D:56 @7 E96 2:D=6 82G6 $F&gt;&gt;6C’D C62D@?:?8 2 D64@?5 E9@F89E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmq:56? 2?5 9:D %C62DFCJ $64C6E2CJ y2?6E *6==6? 24EF2==J 4=2:&gt;65[ “E96C6 :D ?@ D:8?:7:42?E :?7=2E:@?]” #64@C5\=@H :?E6C6DE C2E6D 4@FA=65 H:E9 2 C:D6 :? AC:46D :D H92E 92AA6?D H96? 46?EC2= 32?&lt;D 92G6 2 DFCA=FD @7 &gt;@?6J E92E @FEDEC:AD 56&gt;2?5] pD H6 DE:7=6 E96 DFAA=J D:56 H:E9 92?5@FED[ H9:=6 AC:?E:?8 5@==2CD 3J E96 EC:==:@?D E96 C6DF=E :D x?7=2E:@?] !CF56?E 25G:46 E@ 2?J H62E96C 7@C642DE6C :D E@ =@@&lt; @FE E96 H:?5@H 7:CDE] !6C92AD E9:D 5J?2&gt;:4 64@?@&gt;:4 5F@ ?665D E@ 8@ 8C@46CJ D9@AA:?8 2?5 7:== E96 82D E2?&lt; 367@C6 &gt;2&lt;:?8 E96:C ?6IE :?7=2E:@? 7@C642DE]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx? 2 C646?E AC6DD 4@?76C6?46[ ':46 !C6D:56?E z2&gt;2=2 w2CC:D :8?@C65 2 BF6DE:@? 23@FE :?7=2E:@? H:E9 96C :?72&gt;@FD =2F89:?8 4C24&lt;=6 2D D96 BF:4&lt;=J H2=&lt;65 2H2J] !6C92AD D96 H2D @? 96C H2J E@ E96 D@FE96C? 3@C56Cnk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 762C @7 :?7=2E:@? :D H9J E96 `_\J62C &amp;]$] %C62DFCJ J:6=5 :D FA g_T[ 2?5 E96 d\J62C &amp;]$] %C62DFCJ J:6=5 :D FA `abT] $A6?5:?8 2?5 AC:?E:?8 4@&gt;6D H:E9 4@?D6BF6?46D 2D J@F 42??@E AC:?E J@FC H2J E@ AC@DA6C:EJ]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm!6C92AD q:56? D9@F=5 4@?D:56C DFCC@F?5:?8 E96 (9:E6 w@FD6 H:E9 2? @C492C5 D:?46 96 2?5 9:D 64@?@&gt;:4 E62&gt; 36=:6G6 &gt;@?6J 8C@HD @? EC66D] %96 @?=J AC@3=6&gt; H@F=5 36 H96? q:56? 6?5D FA 49@AA:?8 5@H? 2== E96 EC66D 7@C E96 A2A6C E@ AC:?E 6G6? &gt;@C6 &gt;@?6J]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm(96? E96 u656C2= #6D6CG6 7:?2==J 25&gt;:ED E92E E96C6 :D E@@ &gt;F49 :?7=2E:@?[ :?E6C6DE C2E6D H:== C:D6 2?5 A@=2C:K6 E96 64@?@&gt;J 7@==@H65 3J 2 E@I:4 3@FE @7 DE287=2E:@?] $F49 64@?@&gt;:4 &gt;2=2:D6 9FCED E96 D2&gt;6 A6@A=6 E92E E96 DA6?5 2?5 E2I q:56? s6&gt;@4C2ED D2J E96J H2?E E@ 96=A]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm|@C6@G6C[ 2?J DE@4&lt; &gt;2C&lt;6E 82:?D H:== 36 5646:G:?8 E92?&lt;D E@ :?7=2E:@? H96C6 2?J 42A:E2= 82:?D E2I6D H:== 36 2 5:C64E C6DF=E @7 E96 5@==2C’D 564=:?6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx? `hfh[ E96 r2CE6C 4@2DE\E@\4@2DE &gt;2=2:D6 A2G65 E96 H2J 7@C #@?2=5 #6282?’D 4@?D6CG2E:G6 C67@C&gt;]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmw:DE@CJ H@F=5 5@ H6== E@ ?@E @?=J C9J&gt;6 3FE C6A62E :ED6=7]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/staff_columns","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Greg Maresca is a freelance writer who lives in Elysburg, Northumberland County.<!--p:BCT Tagline--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fstaff_columns%2Farticle_2f5174ac-02a9-5632-8567-87278ddd7e53.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/staff_columns/article_2f5174ac-02a9-5632-8567-87278ddd7e53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f5174ac-02a9-5632-8567-87278ddd7e53"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Making%20America%201979%20again&via=Gburg_Times&url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fstaff_columns%2Farticle_2f5174ac-02a9-5632-8567-87278ddd7e53.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/staff_columns/article_2f5174ac-02a9-5632-8567-87278ddd7e53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f5174ac-02a9-5632-8567-87278ddd7e53"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gettysburgtimes.com/opinion/staff_columns/article_2f5174ac-02a9-5632-8567-87278ddd7e53.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/staff_columns/article_2f5174ac-02a9-5632-8567-87278ddd7e53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f5174ac-02a9-5632-8567-87278ddd7e53"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gettysburgtimes.com/tncms/asset/editorial/2f5174ac-02a9-5632-8567-87278ddd7e53" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2f5174ac-02a9-5632-8567-87278ddd7e53"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGettysburg%20Times%5D%20Making%20America%201979%20again&body=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fstaff_columns%2Farticle_2f5174ac-02a9-5632-8567-87278ddd7e53.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2f5174ac-02a9-5632-8567-87278ddd7e53"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/staff_columns/article_2f5174ac-02a9-5632-8567-87278ddd7e53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f5174ac-02a9-5632-8567-87278ddd7e53"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2f5174ac-02a9-5632-8567-87278ddd7e53-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2f5174ac-02a9-5632-8567-87278ddd7e53" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2f5174ac-02a9-5632-8567-87278ddd7e53" class="save-list-2f5174ac-02a9-5632-8567-87278ddd7e53-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2f5174ac-02a9-5632-8567-87278ddd7e53" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942078" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="2f5174ac-02a9-5632-8567-87278ddd7e53" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/staff_columns/article_2f5174ac-02a9-5632-8567-87278ddd7e53.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="2f5174ac-02a9-5632-8567-87278ddd7e53" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.gettysburgtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.gettysburgtimes.com%2Fopinion%2Fstaff_columns%2Farticle_2f5174ac-02a9-5632-8567-87278ddd7e53.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/staff_columns","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1373541" class="tncms-block"><section id="block-1373541" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1373541 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-38a3c55f-7d29-57fd-9350-7dd68e1228df" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-38a3c55f-7d29-57fd-9350-7dd68e1228df media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_38a3c55f-7d29-57fd-9350-7dd68e1228df.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gettysburg Times"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="568"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/e/e1/ee1d06dc-332b-5231-98d0-a436ec36a338/60b59124328af.preview-300.jpg?resize=150%2C284 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/e/e1/ee1d06dc-332b-5231-98d0-a436ec36a338/60b59124328af.preview-300.jpg?resize=200%2C379 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/e/e1/ee1d06dc-332b-5231-98d0-a436ec36a338/60b59124328af.preview-300.jpg?resize=225%2C426 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/e/e1/ee1d06dc-332b-5231-98d0-a436ec36a338/60b59124328af.preview-300.jpg?resize=300%2C568 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_38a3c55f-7d29-57fd-9350-7dd68e1228df.html" class="tnt-asset-link">
        

        
            Gettysburg Times</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/staff_columns","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1618731" class="tncms-block"><section id="block-1618731" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1618731 ">
        <div class="block-title-inner">
            <h3>
                
                Athlete of Week
                
            </h3>
        </div>
    </div></div>
        
            
            <h4 class="tnt-headline ">
        
             <a href="/sports/poll_64a78b84-bc35-11eb-95f7-9301f5abdb37.html" class="tnt-asset-link">
        

        
            Who is the Gettysburg Times Athlete of the Week?</a></h4>
            <div id="poll-64a78b84-bc35-11eb-95f7-9301f5abdb37-1618731" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>Vote for your Athlete of the Week. Voting is open until 5 p.m. on Thursday. The winner will be announced in Friday's edition of the Times.</p>
                <div id="poll-64a78b84-bc35-11eb-95f7-9301f5abdb37-1618731-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-64a78b84-bc35-11eb-95f7-9301f5abdb37-1618731-your-vote"></span>
                </div>
                <div id="poll-64a78b84-bc35-11eb-95f7-9301f5abdb37-1618731-results" class="tnt-poll-results hide"></div>
                <div id="poll-64a78b84-bc35-11eb-95f7-9301f5abdb37-1618731-container">
                    <form id="poll-64a78b84-bc35-11eb-95f7-9301f5abdb37-1618731-form" class="tnt-poll-form" role="form" method="post" action="/sports/poll_64a78b84-bc35-11eb-95f7-9301f5abdb37.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Alison Watts, Bermudian Springs Track &amp; Field: Alison won the Class 2A long jump (16-8.75) and triple jump (36-10.5) at the District 3 Championships" value="C96020C5-4F90-0001-3540243D786013A4"> Alison Watts, Bermudian Springs Track & Field: Alison won the Class 2A long jump (16-8.75) and triple jump (36-10.5) at the District 3 Championships
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Ryan Murphy, Delone Catholic Track &amp; Field: Ryan won the Class 2A 300 hurdles in a school-record time of 40.52 and was second in the 100 dash at the District 3 Championships" value="C96020D3-E090-0001-2ABC9A30C6F08A50"> Ryan Murphy, Delone Catholic Track & Field: Ryan won the Class 2A 300 hurdles in a school-record time of 40.52 and was second in the 100 dash at the District 3 Championships
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Dante Elliot, Littlestown Track &amp; Field: Dante won Class 2A titles in the high jump (6-6) and triple jump (45-3.5) at the District 3 Championships" value="C96020DF-E390-0001-BBC42FE01F7B1D59"> Dante Elliot, Littlestown Track & Field: Dante won Class 2A titles in the high jump (6-6) and triple jump (45-3.5) at the District 3 Championships
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Maddie Lehker, South Western Track &amp; Field: Maddie won the Class 3A title in the high jump (5-5) at the District 3 Championships" value="C96020EB-5C90-0001-D3C0189B29A81D5B"> Maddie Lehker, South Western Track & Field: Maddie won the Class 3A title in the high jump (5-5) at the District 3 Championships
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Lillian LaBure, Bermudian Springs Track &amp; Field: Lillian won the Class 2A 100 hurdles (16.30) at the District 3 Championships" value="C96020F1-9900-0001-8C4F39D326F36900"> Lillian LaBure, Bermudian Springs Track & Field: Lillian won the Class 2A 100 hurdles (16.30) at the District 3 Championships
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-64a78b84-bc35-11eb-95f7-9301f5abdb37-1618731-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-64a78b84-bc35-11eb-95f7-9301f5abdb37-1618731-back-vote" class="padding-top hide">
                <button id="poll-64a78b84-bc35-11eb-95f7-9301f5abdb37-1618731-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
        
    </section></div><div id="tncms-block-1828418" class="tncms-block"><section id="block-1828418" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1828418 ">
        <div class="block-title-inner">
            <h3>
                
                Companion
                
            </h3>
        </div>
    </div></div><div class="promo-box image-sm">
        
            
            <article id="card-showcase-644cba09-bf38-5b9b-807f-84a383142e9c" class="clearfix card showcase position-0 odd service-id-762 premium  tnt-section-eedition tnt-sub-section-companion">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-644cba09-bf38-5b9b-807f-84a383142e9c media-preview page-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/companion/page_644cba09-bf38-5b9b-807f-84a383142e9c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Page C1"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/6/44/644cba09-bf38-5b9b-807f-84a383142e9c/604fac5e1c050.preview-300.jpg?crop=300%2C169%2C0%2C109&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/6/44/644cba09-bf38-5b9b-807f-84a383142e9c/604fac5e1c050.preview-300.jpg?crop=300%2C169%2C0%2C109&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/6/44/644cba09-bf38-5b9b-807f-84a383142e9c/604fac5e1c050.preview-300.jpg?crop=300%2C169%2C0%2C109&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/content/tncms/assets/v3/eedition/6/44/644cba09-bf38-5b9b-807f-84a383142e9c/604fac5e1c050.preview-300.jpg?crop=300%2C169%2C0%2C109&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/companion/page_644cba09-bf38-5b9b-807f-84a383142e9c.html" class="tnt-asset-link">
        

        
            Page C1</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-1376907" class="tncms-block title-no-margin"><section id="block-1376907" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1376907 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/gettysburgtimes">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1376909" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/gettysburgtimes" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/gettysburgtimes"><a href="https://www.facebook.com/gettysburgtimes">gettysburgtimes</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/staff_columns","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1687527" class="tncms-block">
        <div id="blox-ad-position-fixed-impact-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-impact-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container tnt-ads-impact">
        
        </div></div><div id="tncms-block-1373437" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1373438" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1373535" class="tncms-block"><section id="block-1373535" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1373535 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1373486" class="tncms-block"><section id="block-1373486" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1373486 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise with us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified"  href="/site/forms/online_services/classified"  tabindex="0">
                    <span class="nav-label">Place a Classified </span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=GETTYSBURGTIMES&amp;publisher_url:gettysburgtimes.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1373537" class="tncms-block"><section id="block-1373537" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1373537 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>GettysburgTimes.com</strong><br>
    1570 Fairfield Road P.O. Box 3669<br>
    Gettysburg, PA 17325
    <br>
    
        <strong>Phone:</strong> 717-334-1131<br>
        <strong>Email:</strong> <a href="mailto:info@gettysburgtimes.com">info@gettysburgtimes.com</a><br>
    
</address></section></div><div id="tncms-block-1373545" class="tncms-block padding-bottom"><div class="follow-links-1373545 default">
    
    <section id="block-1373545" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1373545 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/gettysburgtimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Gburg_Times/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/gburg_times" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gettysburgtimes.com",
  "sameAs" : ["https://www.facebook.com/gettysburgtimes/","http://twitter.com/Gburg_Times/","https://www.instagram.com/gburg_times"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1373490" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1373490"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Gettysburg Times</a>, 1570 Fairfield Road P.O. Box 3669 Gettysburg, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gettysburgtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion\/staff_columns","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2f5174ac-02a9-5632-8567-87278ddd7e53")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10807.add('act', dmpData);_cc10807.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc10807.add('act', dmpData);_cc10807.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gettysburgtimes.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10807.add('act', serviceData);_cc10807.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10807.add('act', dmpData);_cc10807.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>